Aer Conditionat - Climatronic la A5 - probleme diverse

Discuție în 'Audi A5' creată de MeHigh, 30 Sep 2009.

  1. Flaviu’s 1st Gear Member

    Înscris:
    23 Noi 2017
    Locație:
    Romania / Austria
    Masina:
    Audi A5 , 2000 cm , 2011 facelift
    Vineri am demontat torpedoul masini si am facut in jur de 60-70 km de atunci. Se mai simte mirosul de ars dar foarte putin :( Oare mai sunt ceva motorase pe undeva prin bord ?
     
  2. Cristi Staff member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Da sunt sisteme de directionare aer adica motorasele / flapsuri / voleti / servomotorasele si/sau cum vrei sa le zici. Ii/Le gasesti in ELSA ca si pozitie, cod de piesa si cum functioneaza.
     
  3. Flaviu’s 1st Gear Member

    Înscris:
    23 Noi 2017
    Locație:
    Romania / Austria
    Masina:
    Audi A5 , 2000 cm , 2011 facelift
    Am rezolvat problema cu mirosul desi nu a mai iesit fum pe la gurile de aer. La mijlocul lui Decembrie am primit o scrisoare in posta de la Ministerul Social si Protecția Consumatorului sa ma prezint cu masina intr-o reprezentanta Audi cat de repede, pentru a înlocui bateria, un cablu, software-ul si un element de încălzire
    Au spus ca au o serie de masini Audi A 5 care au montate piesele astea si nu sunt de calitate buna. Elementul de încălzire PTC-ul adica incalzirea suplimentara = radiatorul acela din bord se supraincălzește si ia foc (ceea ce s-a întâmplat la mine) si poate sa ajungă pana la aprinderea cablului si chiar si a masinii
    Masina este in reprezentanta, am primit ai o alta masina in schimb pana este gata a mea . Locuiesc in Austria. Sper sa primiți si voi hârtia daca dețineți un audi A 5 din seria asta.
     
  4. Cristi Staff member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
  5. SnickersSNK 1st Gear Member

    Înscris:
    13 Mar 2018
    Locație:
    Bucuresti
    Masina:
    Audi A5,1.8 TFSI,2012
    salut,

    Pe VCDS mi a aparut eroarea pe climatronic din poza atasata. Pe Rosstech nu am reusit sa gasesc nimic. Ma poate ajuta cineva cu interpretarea ei? tin sa mentionez ca merge perfect climatronicul..baga aer rece..aer cald etc
     

    Fișiere atașate:

  6. Cristi Staff member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
  7. SnickersSNK 1st Gear Member

    Înscris:
    13 Mar 2018
    Locație:
    Bucuresti
    Masina:
    Audi A5,1.8 TFSI,2012
    gasisem si eu 2 din cele 4 pe are le ai postat tu.. dar nu am reusit sa inteleg exact care ar fi problema.

    de fapt acum inteleg.. are legatura cu antigelul? vasul meu de la antigel are o crapatura si pierd putin antigel.. am vasul nou in portbagaj si marti il voi monta.
     
  8. Cristi Staff member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    In cazul asta mergi la electrician auto profesionist, nu un agarici. Cine are diagnoza trebuie sa cunoasca ELSA si ETKA pe de rost si sa fie si un bun electrician auto care are scule si care stie sa-ti desfaca masina si sa rezolve problema adica stie exact de unde este eroarea si cum o remediaza, nu numai ca o ai.
    Cine nu indeplineste conditiile astea are degeaba diagnoza aia daca el doar iti arata cu degetul ca ai o eroare dar nu iti si rezolva problema. Sunt colegi profesionisti care te pot ajuta in Bucuresti
     
    SnickersSNK apreciază asta.
  9. SnickersSNK 1st Gear Member

    Înscris:
    13 Mar 2018
    Locație:
    Bucuresti
    Masina:
    Audi A5,1.8 TFSI,2012
    multumesc de raspuns. din cate am vazut coolant inseamna lichid de racire si de aici am tras concluzia ca ar avea legatura cu antigelul.. ma gandesc ca daca e vasul crapat nici nu mai face presiune.. oricum dupa ce schimb vasul de antigel o sa vad daca mai apare. Seara Buna
     
  10. Cristi Staff member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Verifica, dupa ce schimbi vasul. Stergi eroarea si vezi daca mai apare. Sa nu fie si senzorul terminat. De asta ti-am zis de electrician ca sa verifice si continuitatea cablajului si legaturile de capat ale senzorului. Mai sunt si alte verificari de facut dar asta le faci la un profesionist in electrica care stie/cunoaste perfect ELSA. Bafta.
     
  11. SnickersSNK 1st Gear Member

    Înscris:
    13 Mar 2018
    Locație:
    Bucuresti
    Masina:
    Audi A5,1.8 TFSI,2012
    Multumesc mult Cristi
     
  12. SnickersSNK 1st Gear Member

    Înscris:
    13 Mar 2018
    Locație:
    Bucuresti
    Masina:
    Audi A5,1.8 TFSI,2012
    am schimbat vasul, aceeasi eroare. In bord nu apare nimic.. antigel nu mai pierde.. dar eroarea tot apare. Pe Ross Tech nu gasesc codul asta de eroare "03220". Oare de ce..
     

    Fișiere atașate:

  13. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    Audi A6 C6 2.7 TDI 180 hp BPP 2005
    N422 nu are legatura cu vasul de expansiune. Da o cautare pe Google dupa "Audi A5 N422 valve" si o sa vezi despre ce este vorba.
     
  14. SnickersSNK 1st Gear Member

    Înscris:
    13 Mar 2018
    Locație:
    Bucuresti
    Masina:
    Audi A5,1.8 TFSI,2012
    Pompa de apa sau pompa de apa suplimentara ? Am vazut ca sunt 2. Ideea e ca temepratura motorului este in regula.. nu trece de 90grade.

    la ce am mai vazut pe net in legatura cu eroarea asta, le aparea "short to ground" la mine apare "short to plus"
     
  15. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    Audi A6 C6 2.7 TDI 180 hp BPP 2005
    Pompa de apa suplimentara, care este de fapt o supapa. Cod 4H0 121 671 D.

    upload_2018-4-20_15-17-4.png
     
    SnickersSNK apreciază asta.
  16. SnickersSNK 1st Gear Member

    Înscris:
    13 Mar 2018
    Locație:
    Bucuresti
    Masina:
    Audi A5,1.8 TFSI,2012
    Da . Asta e cea suplimentara. Doar ca nu am gasit unde se afla exact pozitionata . Posibil sa fie vreun contact imperfect? sau e dusa? zic asta deoarece masina nu are nicio simptoma.
     
  17. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    Audi A6 C6 2.7 TDI 180 hp BPP 2005
    Poate fi si un contact imperfect la mufa, dar la cati s-a defectat aceasta pompa, ma indoiesc.
     
    SnickersSNK apreciază asta.
  18. SnickersSNK 1st Gear Member

    Înscris:
    13 Mar 2018
    Locație:
    Bucuresti
    Masina:
    Audi A5,1.8 TFSI,2012
    am gasit hepu sau pierburg.. 200 ron. Ma gandesc ca daca era stricata.. urca mai mult temperatura la motor etc. O sa verific :). multumesc mult
     

Distribuie pagina asta