Bateria auto - Alternator - Electromotor la A8 D3 - probleme diverse - cauze si rezolvari

Discuție în 'Audi A8 D3 (2003 - 2010)' creată de almic23, 28 Feb 2010.

  1. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    Audi A6 C6 2.7 TDI 180 hp BPP 2005
    Pai este simplu, te duci la alt service autorizat unde dai 20 lei sa iti puna aparatul pe baterie sa vada daca incarcarea si bateria este buna, la sfarsit aparatul scoate un bon, in functie de rezultat te duci foarte frumos cu bonul la reprezentanta si le explici situatia.
     
  2. sputnik

    sputnik 4th Gear Member

    Înscris:
    30 Mar 2013
    Locație:
    Balta Doamnei, PH
    Masina:
    A8 Lim. BVN q 4.2 TDI 2006
    Descarcare rapida baterie 110A

    Salutare tuturor
    De cateva zile am observat ca nu mi se mai descuia masina din sistemul keyless. Am pus totul in seama celebrului PSM (sistemul de management al puterii) care inchidea rand de rand toti consumatorii in ordinea inversa a importantei lor si lasa in baterie acel 10% necesar pornirii (asta in functie de durata parcarii, zile sau saptamani).
    Dar cum problema incepuse sa se repete zilnic, m-am uitat si in meniu la "nivelul bateriei" (dupa doua zile de parcare) : 10 % !!!!
    Mentionez ca bateria este noua (10 luni), originala, codata, samd si nu mi-a facut niciodata "figuri".
    Pornesc dimineata spre serviciu, dupa un sfert de ora : 50% iar in final dupa doar 36 de minute bateria ajunsese deja la 100%.
    Seara, dupa 9 ore de stationare, aceeasi poveste : nu s-a mai deschis "keyless" ci doar din telecomanda, pornesc, verific nivelul bateriei : 10%.
    Cu VAG-COM-ul a aparut o eroare 0225 sau 0255 parca, nu mai retin exact, ceva legat de probleme de comunicare la modulul de inchidere.
    Nu ma las, mai cer o parere, si incui seara masina din afara zonei keyless (acel 0,5-0,6 metri), de undeva de la 5 metri. Dimineata, la fel : doar 10% curent in baterie.
    Incerc si ultima proba : las masina descuiata in curtea fabricii, de dimineata si pana seara la plecare : gasesc 100% curent in baterie. Deci utilizarea alarmei si a inchiderii centralizate (fie keyless, fie "remote") imi descarca bateria in circa 8-9 ore de stationare.
    Si acum, fireasca intrebare : a mai patit cineva asa ceva ? vreo parere / sfat ? multumesc anticipat
     
  3. MarianMaxx

    MarianMaxx Audi Expert

    Înscris:
    19 Apr 2014
    Locație:
    Pistoia-IT/Făgăraş-RO
    Masina:
    Audi Q7 3.0 TDI 2006 S-Line 232CP(BUG)
    Ceva asemanator am avut pe masina mea iarna trecuta.La mine problema cred ca era de la yala dreapta fata,era defecta si nu comunica.Nu am schimbat-o nici in momentul de fata,doar am sters toate erorile prezente si se pare ca acum merge.

    Eu am o baterie Fiamm de 115A, necodata, si uneori imi scade din putere la prima pornire, dupa ce sta cateva zile nepornita,desii in meniu imi arata incarcata 100%

    Telecomanda Keyless nu mergea nici la mine fara curent,deoarece iti taie alimentare-a la toate centralinele,inclusiv antena pentru keyless.
    Cand nu ai curent, se observa, ca nici becul rosu de pe usa soferului nu mai palpaie.

    Codurile mentionate de tine daca au litera"P" la inceput, nu au legatura cu inchidere-a.
    Codul P0255 OBD
    ECM detectează o discrepanță între-Pulse Width Modulation (PWM) furnizată de control de combustibil actuatorul electronic (FCA) și PWM întors de la controlul de combustibil actuatorul electronic (FCA).
    Posibile cauze cod OBD P0255 - Pompe de carburant - șofer FCA deschis - Circuit Întoarcere la deschide ECM de la FCA - șofer FCA extern scurtcircuitat la tensiune - Revino Circuit FCA extern scurtcircuitat la V

    Codul P0225 Este Acceleratorul electric de control (corpul farfalar motor).
     
    Ultima editare: 4 Dec 2015
  4. sputnik

    sputnik 4th Gear Member

    Înscris:
    30 Mar 2013
    Locație:
    Balta Doamnei, PH
    Masina:
    A8 Lim. BVN q 4.2 TDI 2006
    Descarcare rapida baterie 110A

    @ Marian Maxx
    multumesc pentru raspuns
    am observat si la mine ca uneori ledul din portiera nu mai palpaia, dar n-am dat importanta la vremea respectiva.
    Mai adaug ca manerul de la sofer avea probleme anul trecut (ceva fire intrerupte) si din acest motiv nu mergea sa incui "keyless"(apasand acel patratel de pe maner) ci doar sa descui. Am rezolvat problema la vremea respectiva, dar problemele cu bateria sunt recente (sau cel putin abia acum am sesizat eu).
    Deci tu doar ai sters toate erorile, si gata ? s-a rezolvat ?
     
    Catatin apreciază asta.
  5. MarianMaxx

    MarianMaxx Audi Expert

    Înscris:
    19 Apr 2014
    Locație:
    Pistoia-IT/Făgăraş-RO
    Masina:
    Audi Q7 3.0 TDI 2006 S-Line 232CP(BUG)
    Am sters doar erorile.Poate este doar o coincidenta,nu stiu ce sa spun.Bateria nu pot sa o codez, deoarece depaseste 110A, si reprezentanta nu poate face nimic.
    Trebuie sa faci o scanare mai amanuntita, si sa depistezi ce consumatori ai sau verifica starea bateriei,alternatorul si releul de incarcare.
    Si la mine dupa 20-30 minute de mers pe MMI imi arata 100%, dar cu testerul nu aveam mai mult de 30-35%
     
  6. sputnik

    sputnik 4th Gear Member

    Înscris:
    30 Mar 2013
    Locație:
    Balta Doamnei, PH
    Masina:
    A8 Lim. BVN q 4.2 TDI 2006
    Descarcare rapida baterie 110A

    Salut Marian Maxx si multumesc inc-o data pentru raspunsuri
    Problema este ca sincer nu am inteles mai nimic din postarea #103 .....:keule:
    Te rog poti sa-mi explici "mai pe romaneste" cam ce si unde ar trebuie sa verific ? sau de unde sa incep ? ce sa verific ? ce sa inlocuiesc ? explica-mi te rog asa, babeste ;)
    multumesc anticipat
     
    Ultima editare de un moderator: 6 Dec 2015
  7. MarianMaxx

    MarianMaxx Audi Expert

    Înscris:
    19 Apr 2014
    Locație:
    Pistoia-IT/Făgăraş-RO
    Masina:
    Audi Q7 3.0 TDI 2006 S-Line 232CP(BUG)
    In postarea #103 iti explicam ce sunt cele doua erori. Una se refera la pompa de motorina, iar cealalta la unul din corpul farfalar. Nu cred ca sunt defecte, daca acum masina merge, sunt doar erori din cauza lipsei de curent. Trebuiesc sterse si vazut daca mai apar.

    Despre baterie , ar trebui verificat tensiunea de incarcare daca este buna, daca bateria nu a cedat pentru o descarcare sau o incarcare in exces, cablurile , sunt mai multe.
    Ai nevoie de un electrician cu rabdare, si o diagnoza.
     
  8. max-a8 1st Gear Member

    Înscris:
    19 Dec 2015
    Locație:
    romania
    Masina:
    a8 , 3.0 ,2007
    Am un audi a8 3.0 2007 azi cand am bagat cheia in contact nu se aprindeau toate luminile, dau cheie nimic doar bateria facea urat gen descarcta. Stau langa o vulcanizare si tipu are baterii, vine cu alta de 95 eu am de 110 ... ii dam curent da sa invarta nimic , aduce masina lui si ii dam curent de la el ... invarte dar nu porneste ,a testat bateria cu aparat si e moarta, bag vag-ul eroare la toata electricitatea .. sterg tot dau sa pornesc iar lafel . Vine colegu lui montam bateria noua de 95 de 110 nu avea dar se potriveste ... bun , acuma merge tot lumini sterg erori dau cheie nu porneste eroare esp/abs foult si volan eroare pozitie si batery level si apare galben la eroare bord (in meniu bateria arata 0%) . Am incercat sa sterg eroare de la abs care apare si la motor dat tot reapare , am vrut sa codez bateria noua dar abia acuma am gasit ceva coduri pe forum. Maine nu am service deschis si poate ma ajuta cineva. Bateria e varta 95ah erori doar motor (sa vad abs) si la volan , mentionez ca pe stanga spate am senzoru la motoras ars si nu citeste placutele si nu merge frana de mana (motorasle sunt dezactivate dar parca am auzit cum sau tras singure cand incercam sa o pornesc) alte erori nu are doar inainte cu cateva zile i-am facut diagnoza si avea doar ceva tensiune la electricitate treapta 1 2 ceva de genu.

    Aveti ideie de ce nu porneste?
    Care sunt codurile bune pentru baterie varta 95ah?
    Ce as putea face? ati mai patit asa ceva? Poate sa imi dea cineva un nr de telefon sa il sun maine poate ma ajuta?
     
  9. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    A4 B8 2.0 Avant CAHA 125 KW
    Incearca sa formezi fraze si propozitii ca sa se poata intelege mai usor ce vrei sa spui.
    Poate ai o masa care s-a oxidat, trebuie verificat foarte bine de un electrician. Citeste acest topic, este link catre rosstech cu codarea bateriei.
    Si nu in ultimul rand, ataseaza erorile care raman dupa o stergere a acestora in topicul Erori Vag-com. Poti gasi si tu informatii despre erorile aparute la masina ta aici. Bafta.
     
  10. max-a8 1st Gear Member

    Înscris:
    19 Dec 2015
    Locație:
    romania
    Masina:
    a8 , 3.0 ,2007
    Ieri am incercat sa pornesc masina si se auzea sunetul de la baterie ca si cum e descarcata , am chemat pe cineva si a facut test la baterie si era terminata cu totu nu mai incarca . A pus alta baterie noua de 95 merg toate luminile bord interior , cand dau sa pornesc invarte dar nu porneste si in bord imi abare esp/abs probleme si battery regulator . Dupa scanare vag am urmatoarele.

    Adresa 01: Motor Eticheta: ROJ\059-907-401-ASB.clb
    Număr VAG SW: 4E0 910 402 G HW: 4E0 907 401 D
    Componenta comandată: 3.0L V6TDI G000AG 0020
    Revizie: --H03--- Numar serial: AUX3Z0F6199179
    Codare: 0011773
    Atelier: WSC 00011 888 81093
    VCID: 20458B75F3264E1801C

    1 cod a gasit:
    005715 - Cititi memoria de defecte la
    P1653 - 002 - modul ABS
    împrejurări cod:
    Starea defectului: 01100010
    Priorit.defectului: 0
    Frecv. defectului: 1
    rulaj: 166648 km
    Indicator de timp: 0
    Data: 2015.12.18
    timp: 15:28:44

    împrejurări cod:
    RPM: 0 /min
    cuplu: 0.0 Nm
    viteză: 0.0 km/h
    raport: 1.0 %
    tensiune: 11.78 V
    valori binare: 00101000
    cuplu: 113.1 Nm

    Gata de funcţie: 0 0 1 1 1

    -------------------------------------------------------------------------------
    Adresa 02: Cutie automată Eticheta: ROJ\09L-927-760.clb
    Număr VAG SW: 4E1 910 156 Q HW: 09L 927 156 A
    Componenta comandată: AG6 09L 3,0 TDI RdW 0020
    Revizie: --H01--- Numar serial: 4206920
    Codare: 0000001
    Atelier: WSC 02313 785 00200
    VCID: 31637E31A8CCF7909E2

    1 cod a gasit:
    049442 - Nu este comunicare cu
    U0122 - 000 - modul ESP - intermitent
    împrejurări cod:
    Starea defectului: 00100000
    Priorit.defectului: 0
    Frecv. defectului: 1
    rulaj: 166648 km
    Indicator de timp: 0
    Data: 2015.12.18
    timp: 05:00:39

    împrejurări cod:
    RPM: 0 /min
    RPM: 0 /min
    RPM: 0 /min
    fără denumire: 30.0
    fără denumire: 25.0
    temperatură: 3.0*C
    unghi clapetă: 0.0*


    -------------------------------------------------------------------------------
    Adresa 03: ABS frâne Eticheta: ROJ\4E0-910-517.lbl
    Număr VAG SW: 4E0 910 517 B HW: 4E0 614 517 BC
    Componenta comandată: ESP 5.7 allrad H46 0510
    Codare: 0008357
    Atelier: WSC 02313 000 00000
    VCID: 2241817DFD2A5C08178

    2 coduri de defecte:
    01826 - Traductor unghi volan-G85- tensiune alimentare linia 30
    000 - -
    00003 - ModulComandă
    014 - defect

    -------------------------------------------------------------------------------
    Adresa 05: Autoriz.acces/start Eticheta: ROJ\4E0-910-131.lbl
    Număr VAG SW: 4E0 910 131 HW: 4E0 909 131 G
    Componenta comandată: FBS AUDID3 H10 0190
    Revizie: 01904910 Numar serial: AUX3Z0F6199179
    Codare: 0263168
    Atelier: WSC 02311 785 00200
    VCID: D8B563956BF646D8B9C

    Număr VAG: XXXXXXXXXXX
    Componenta comandată: ELV XXXX

    Adresa 15: Airbaguri Eticheta: ROJ\4E0-910-655-94.clb
    Număr VAG SW: 4E0 910 655 D HW: 4E0 959 655 H
    Componenta comandată: Airbag 9.41 H13 3710
    Revizie: 91H13371 Numar serial: 0037P000MED+
    Codare: 0430707
    Atelier: WSC 02313 785 00200
    VCID: 275790699608B920406

    1 cod a gasit:
    01316 - Modul de control ABS
    004 - lipsă semnal / nu comunică - intermitent
    împrejurări cod:
    Starea defectului: 00100100
    Priorit.defectului: 2
    Frecv. defectului: 1
    Resetare contor: 117
    rulaj: 166648 km
    Indicator de timp: 0
    Data: 2015.12.18
    timp: 05:00:39

    -------------------------------------------------------------------------------
    Adresa 19: Poarta CAN Eticheta: ROJ\4E0-910-468.lbl
    Număr VAG SW: 4E0 910 468 B HW: 4E0 907 468 E
    Componenta comandată: Gateway H11 0090
    Revizie: 11 Numar serial: 20003066230008
    Codare: FCFE7BDE2B0104
    Atelier: WSC 02313 785 00200
    VCID: 275790699608B920406

    1 cod a gasit:
    01316 - Modul de control ABS
    004 - lipsă semnal / nu comunică - intermitent
    împrejurări cod:
    Starea defectului: 00100100
    Priorit.defectului: 2
    Frecv. defectului: 1
    Resetare contor: 117
    rulaj: 166648 km
    Indicator de timp: 0
    Data: 2015.12.18
    timp: 05:00:40


    Din ce am inteles din link-urile de la tine si de le la altcineva : cand i-am dat curent de la alta baterie sau cum am inlocuit bateria , masina a intrat in safe mode si sa resetat ceva sau sa ars o siguranta si din cauza la Traductor unghi volan-G85 nu ma lasa sa o pornesc si trebuie adaptate niste valori . am vorbit cu cineva de la service si vine la ora 4 sa verifice . Nu pare sa aibe nimic grav .. sper.
     
  11. kokoloi

    kokoloi 2nd Gear Member

    Înscris:
    23 Aug 2012
    Locație:
    Berlin
    Masina:
    A8 3.0 TDI 2004
    De vreo 2 zile îmi sta becul de la alternator/baterie aprins doar atunci când stau pe loc sau la semafor. De exemplu: dupa ce pun masina în mișcare dispare.
    Are vreo legătură cu, (virgula:) ) cureaua ? Când pornesc motorul dimineața scârțâie puțin pana se încălzește. Sau poate sa aibă vreo legătură cu eroarea de la becul de pe spate ? Acum 1 luna când am avut problema cu frâna de mana masina a fost la reprezentanta Audi și în service mi-au controlat bateria și au spus ca e ok.

    [​IMG]
     

    Fișiere atașate:

  12. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    Audi A6 C6 2.7 TDI 180 hp BPP 2005
    Da, poate avea legatura cu fulia alternatorului sau cureaua. Daca stai pe loc si o accelerezi aproape 2000 rpm nu dispare ?
    Cu becul de pe spate nu are legatura, stai linistit. :)
     
  13. Megatron Gold Member

    Înscris:
    25 Iun 2012
    Locație:
    Zalau
    Masina:
    Audi
    Poate sunt spre gata periile la alternator.
     
  14. kokoloi

    kokoloi 2nd Gear Member

    Înscris:
    23 Aug 2012
    Locație:
    Berlin
    Masina:
    A8 3.0 TDI 2004
    Nu am încercat sa o accelerez. O sa încerc maine. Dacă o accelerez și dispare ce înseamnă?
     
  15. alexclipea

    alexclipea Bronze Member

    Înscris:
    22 Apr 2015
    Locație:
    Targoviste
    Masina:
    A3 8L, 1.8T AUQ, 2001
    Cred ca inseamna ca ai probleme cu alternatorul, nu incarca suficiet.
     
  16. kokoloi

    kokoloi 2nd Gear Member

    Înscris:
    23 Aug 2012
    Locație:
    Berlin
    Masina:
    A8 3.0 TDI 2004
    Salut . Acum 1 h am pornit-o ,a luat o la sfert cum s-ar spune. Mi a apărut eroare Power management level,martorul galben de la motor și bateria. Am turat-o peste 3000 și martorul rosu de la baterie dispare. Și reapare după 5-10 secunde de stat la relanti. Am oprit motorul și am dat sa îl mai pornesc o data dar nu o mai ia. Face ca și cum nu mai are baterie dar spre final se aud asa ca niște click-uri. Masina avea curent adică luminile merg ,mai se deschide. S a resetat ora și ceasul. Am pus mana pe cureaua de distribuție și e țapānă. Nu dă semne ca ar fi slăbită din ce îmi dau eu seama
     
  17. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    Audi A6 C6 2.7 TDI 180 hp BPP 2005
    1. Cureaua de distributie nu are treaba cu alternatorul, cea care are treaba se numeste curea de transmisie/accesorii.
    2. Ai probleme cu alternatorul, trebuie reconditionat sau schimbat, cum preferi.
    3. Nu e neaparat sa ai problema la curea, la fel de usor poti sa ai probleme cu fulia/rola de pe alternator (care te sfatuiesc sa o schimbi odata cu reconditionarea lui).
     
  18. drogas Silver Member

    Înscris:
    31 Ian 2013
    Locație:
    Bucuresti
    Masina:
    A4 B6 1.8T AVJ 2002
    Am patit similar si era dus ambreiajul fulei de alternator. fulia se invarte tot timpul insa nu antreneaza axul alternatorului.
     
  19. alexclipea

    alexclipea Bronze Member

    Înscris:
    22 Apr 2015
    Locație:
    Targoviste
    Masina:
    A3 8L, 1.8T AUQ, 2001
    cu siguranta trebuie verificat alternatorul!
     
  20. kokoloi

    kokoloi 2nd Gear Member

    Înscris:
    23 Aug 2012
    Locație:
    Berlin
    Masina:
    A8 3.0 TDI 2004
    Mulțumesc de raspuns. Trebuia sa vad cum fac sa o pornesc și sa o duc în service.
     

Distribuie pagina asta