Climatronic / AC la A6 C5 - probleme diverse - cauze si rezolvari

Discuție în 'Audi A6 C5 (1997 - 2004)' creată de georgeaudi, 9 Iun 2007.

  1. Negrui Nicolae 1st Gear Member

    Înscris:
    24 Iul 2016
    Locație:
    Zalau
    Masina:
    Audi A6 2.5 AKE 2002
    Salutare. La un A6 2002 ingheata instalatia de climatizare. La nici un tester nu da erori. Daca s-a confruntat cineva cu asa ceva, astept pareri. Multumesc.
     
  2. dhan67

    dhan67 Silver Member

    Înscris:
    26 Aug 2014
    Locație:
    LOGROÑO,LA RIOJA,ESPAÑA
    Masina:
    Audi A6 2,5 V6 TDI Avant,150 cp,2001,Motor AKN
    Pai daca ingheata e foarte bine pe caldurile astea.Mai rau era daca era iarna
     
  3. dhan67

    dhan67 Silver Member

    Înscris:
    26 Aug 2014
    Locație:
    LOGROÑO,LA RIOJA,ESPAÑA
    Masina:
    Audi A6 2,5 V6 TDI Avant,150 cp,2001,Motor AKN
    Buna, imi spuneti si mie va rog unde este amplasat senzorul F129 ?
    Am aceasta eroare
    [​IMG]
     
  4. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    A4 B8 2.0 Avant CAHA 125 KW
    Dane, ai atasat doua pdf-uri foarte bine facute despre clima in spaniola (in cazul in care nu le ai deja). E acolo si senzorul/comutatorul de presiune F129, dar eu personal nu stiu exact unde se afla la diferite tipuri de motoare. Dar sunt utile sa vedem exact cum functioneaza sistemul.
    PS. Posibil sa fie cel ce zice colegul din link.
    http://www.clubaudi.ro/threads/clim...erse-cauze-si-rezolvari.6/page-16#post-369394
     

    Fișiere atașate:

    Ultima editare: 31 Iul 2016
  5. dhan67

    dhan67 Silver Member

    Înscris:
    26 Aug 2014
    Locație:
    LOGROÑO,LA RIOJA,ESPAÑA
    Masina:
    Audi A6 2,5 V6 TDI Avant,150 cp,2001,Motor AKN
    Mersi mult Nucu.
    Cind ajung acasa verific
     
  6. mare_hotz

    mare_hotz Platinum Member

    Înscris:
    3 Noi 2014
    Locație:
    Nurnberg, Germania
    Masina:
    A6 2.5tdi Avant AKN
    Dhan este in drepta masinii exact la intrarea conductelor in radiator
     
  7. dhan67

    dhan67 Silver Member

    Înscris:
    26 Aug 2014
    Locație:
    LOGROÑO,LA RIOJA,ESPAÑA
    Masina:
    Audi A6 2,5 V6 TDI Avant,150 cp,2001,Motor AKN
    L-am depistat.Mersi mult Mare_hotz
     
  8. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    A4 B8 2.0 Avant CAHA 125 KW
    Deci e corecta pozitia aratata in Autodata , cea din link ? Macar sa stim pe viitor.
     
  9. mare_hotz

    mare_hotz Platinum Member

    Înscris:
    3 Noi 2014
    Locație:
    Nurnberg, Germania
    Masina:
    A6 2.5tdi Avant AKN
    Corecta pe schema.
     
  10. Flo Rin 1st Gear Member

    Înscris:
    12 Aug 2016
    Locație:
    Pitesti
    Masina:
    Audi A6, Avant 2.5 TDI 2001
    Buna ziua,
    Am o problema cu clima la un audi a6 2.5 tdi an 2001, compresorul nu cupleaza. Am fost la un service, mi-au verificat instalatia si au zis ca e ok sa merg la un calculator taster si sa vad ce imi da. Mi-au pus testerul pe masina si imi da eroare senzorul de temperatura exterioara care arata -41*C, am schimbat acel senzor din bara din fata radiatorului, dar problema persista. De aceasta data am fost la alt calculator si acolo mi-a diagnosticat tot senzorul de temperatura exterioara dar fata parametri. Mentionez faptul ca in bord temperarura este afisata corect (si acum si inante de a schimba acel senzor). Baiatul de la ultimul tester mi-a zis ca e posibil sa mai exista inca un senzor de temperatura exterioara, care nu imi dau seama unde ar fi amplasat. Am gasit ceva pe net un alt senzor cu codul 4B0 820 535A, unele site-uri dau senzorul din fata radiatoarele si altele un alt senzor. pentru care atasez linkul si fotografie.
    In cazul in care cineva dintre dvs s-a confruntat cu o problema asemanatoare sau are cineva o idee, va rog sa imi dati cateva sfaturi.
    Va multumesc anticipat,

    http://www.ebay.com/itm/Audi-A6-C5-4B-External-Temperature-Sensor-4B0820535A-OEM-/252099428670
     

    Fișiere atașate:

    • senzor.jpg
      senzor.jpg
      Mărime fișier:
      263,3 KB
      Vizualizări:
      10
  11. dhan67

    dhan67 Silver Member

    Înscris:
    26 Aug 2014
    Locație:
    LOGROÑO,LA RIOJA,ESPAÑA
    Masina:
    Audi A6 2,5 V6 TDI Avant,150 cp,2001,Motor AKN
    Mufele senzorului le-ai verificat?
    E posibil sa nu faca contact bine sau sa ai o intrerupere de curent pina in senzor.
    Pune exact codul erorii care ti la dat pe vcsd
     
  12. Flo Rin 1st Gear Member

    Înscris:
    12 Aug 2016
    Locație:
    Pitesti
    Masina:
    Audi A6, Avant 2.5 TDI 2001
    Multumesc pentru raspuns dhand67, voi merge la service sa imi verifice instalatia si sa imi spuna codul erorii. In cazul in care deficenta persista voi reveni cu detalii si intrebari.
     
    dhan67 apreciază asta.
  13. allexallex 2nd Gear Member

    Înscris:
    17 Aug 2010
    Locație:
    Bucuresti
    Masina:
    A6, c5, 2004, avf, cutie cvt - GHQ si A4, 2005, BLB, cutie cvt- GYJ
    Salut.
    Va rog, cine are vre-o ideea, sau a auzit/patit asa ceva, sa ma lumineze si pe mine :readit:.
    Am citit zeci de pagini si nu am gasit un raspuns pentru problema mea.
    AC-ul functioneaza pana pe la 80-90 km/h. Dupa aceasta viteza, baga foarte putin rece, parca si un miros de umezeala.
    Am verificat si reumplut instaltia, presiune ok, tester ( nici o eroare ). Compresorul este un DENSO 7seu16c.
    Multumesc anticipat.
    Dau si o bere :beerchug:, cu sau fara alcool, dupa preferinte :)
    O zi buna.
     
  14. dhan67

    dhan67 Silver Member

    Înscris:
    26 Aug 2014
    Locație:
    LOGROÑO,LA RIOJA,ESPAÑA
    Masina:
    Audi A6 2,5 V6 TDI Avant,150 cp,2001,Motor AKN
    Radiatorul de la clima l-ai verificat?
    Dupa baterie ai conductele care intra in radiator.Pune mina pe ele si daca unul a cald si celalalt rece, ai radiatorul infundat.
    Poate fi una din cauze
     
  15. allexallex 2nd Gear Member

    Înscris:
    17 Aug 2010
    Locație:
    Bucuresti
    Masina:
    A6, c5, 2004, avf, cutie cvt - GHQ si A4, 2005, BLB, cutie cvt- GYJ
    Dhan67- O sa verific maine. Din cate imi aduc aminte, una era rece, iar cealalta putin calduta. Eu ma gandesc la vre-un senzor de temperatura, poate cel de temperatura exterioara.
    Pe bord imi afiseaza temperatura de afara destul de bine.
    O sa verific maine din nou, dar acum cu timpul asta ploios, nu mai pot verifica :))
    Multumesc pt. o idee.
    Salut
     
  16. dhan67

    dhan67 Silver Member

    Înscris:
    26 Aug 2014
    Locație:
    LOGROÑO,LA RIOJA,ESPAÑA
    Masina:
    Audi A6 2,5 V6 TDI Avant,150 cp,2001,Motor AKN
    Daca una e rece si cealalta calda, ai radiatorul infundat.
    Acelasi lucru l-am patit si eu
     
  17. robbert 2nd Gear Member

    Înscris:
    23 Dec 2008
    Locație:
    Rm.Valcea
    Masina:
    Audi A6 sedan 2002 FL, 1,9TDI AVF M6+1
    Buna seara ,

    Nu-mi mai porneste radiatorul de clima. Am verificat si nu vine curent la mufa. Siguranta nu este arsa. Am vrut sa arunc si o privire la relee, dar nu stiu daca are releu pentru radiator clima.

    La scanare am avut urmatoarele erori:

    00601 - Potentiometer On Positioning Motor for Central Flap (G112) 30-10 - Open or Short to Plus - Intermittent

    00819 - High Pressure Sensor (G65) 29-10 - Short to Ground - Intermittent

    01317 - Control Module in Instrument Cluster (J285) 49-10 - No Communications - Intermittent

    prima nu cred ca este relevanta;

    eroare la senzorul de presiune am tot avut-o, apare ocazional si baga clima in ECON , nu este ea responsabila de lipsa pornirii ventilatorului, clima merge in mers bine doar in stationare nu baga rece dar nici in ECON nu intra cand e senzorul in mintile lui.

    ultima nu o inteleg ce treaba are cu ceasurile clima..


    Ma puteti ajuta cu o schema electrica cu alimentarea ventilatorului?



    Si ca paranteza, am gasit 2 fire trase de la relee , impamantare si un plus care la un moment dat au fost anulate, vi se par cunoscute (o fosta dotare din fabrica)? firul rosu pana in siguranta pare diferit de celelalte.
     

    Fișiere atașate:

  18. allexallex 2nd Gear Member

    Înscris:
    17 Aug 2010
    Locație:
    Bucuresti
    Masina:
    A6, c5, 2004, avf, cutie cvt - GHQ si A4, 2005, BLB, cutie cvt- GYJ
    Salut.
    Cureaua de accesorii + intinzator INA, au fost schimbate cand am facut distributia ( au 50.000 km). Intinzatorul de la AC, este deasemenea INA, schimbat, nu scartie etc, cureaua aproape 1 an, cuplajul ( la mine este format dintr-un tampon de cauciuc, nu am cuplaj/ambreaj comandat electric)-l-am schimbat, inclusiv rulmentul. Nu am zgomote gen ''scartaieturi, fluieraturi''. Pot sa mai schimb cureaua inca o data, cu toate ca mi se pare degeaba. Deci nu-mi fac probleme pe partea de angrenare. De bagat, baga doar cand nu este canicula :), aleator, dar la viteza mare, NU (poate doar insesizabil). Pe diagnoza nu-mi apare nimic. Mi s-a propus sa las masina acolo, sa o faca bucati (nu mi-au inspirat incredere). Presiune face in sarcina ( verificat pe diagnoza). Este foarte ciudat - operatia a reusit dar pacientul este bolnav/mort :), la mine este doar bolnav. Ma gandesc al vreun senzor. Nu mai am idei.
    Multumesc pentru raspuns, tuturor, si scuze ca am raspuns tarziu, am fost plecat in vacanta. UN CHIN cand a fost canicula, noroc ca pe la munte a fost mai ok.

    Salut. Am facut acest lucru. NIMIC. Porneste la actionare climatronic. La mine merge mereu, pe AUTO. Multumesc
     
  19. nicu1980

    nicu1980 1st Gear Member

    Înscris:
    15 Iun 2009
    Locație:
    BUCURESTI
    Masina:
    A6 2,5 TDI 2002 110 KW
    01206 - signal for duration of ignition off time 35-10 - - - intermittent
    salut colegi ma poate ajuta si pe mine cineva sa remediez eroarea?un sfat unde ar trebui sa umblu si ce sa schimb
     
  20. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    Audi A6 C6 2.7 TDI 180 hp BPP 2005

Distribuie pagina asta