Instalatia de racire motor - 80 - 90 - 100 - discutii diverse - termostat - temperatura apa

Discuție în 'Modele clasice' creată de pocitanie, 23 Oct 2007.

  1. jonny 2nd Gear Member

    Înscris:
    17 Mar 2016
    Locație:
    bihor
    Masina:
    audi 80,b4 avant tdi 90cp 1993
    Ceasul nu cred ca trebuie sa il schimb din moment ce furtunul din spatele termostatului e rece. Ceasul da comanda sa deschida termostatul ? Sonda e noua, termostatul e bun dar mie nu imi ajunge lichidul de racire in motor la 88 sau 90 pentru a putea deschide termostatul.
    Caldura am in habitaclu, antigelul l-am schimbat de doua ori intru-un an, nu am scurgeri, termostate am schimbat 4 si din moment ce ceasul imi indica 60 70 grade, nu cred ca e defect. Daca ar fi defect nu are legatura cu deschisul termostatului si daca termostatul e defect, blocat pe inchis ar trebui sa fiarba apa, sa creasca foarte mult apa sau pe deschis tot ar trebuii sa fie un pic caldut furtunul. Habar nu mai am ce sa fac.
     
  2. jonny 2nd Gear Member

    Înscris:
    17 Mar 2016
    Locație:
    bihor
    Masina:
    audi 80,b4 avant tdi 90cp 1993
    Buna seara,
    Am ajuns la o concluzie: dupa mintea mea din moment ce termostatul e bun, l-am dat jos si am verificat, antigel schimbat iar, senzorul temperatura apa e nou, ceasul functioneaza, caldura am, nu ma arde dar e ok, dar nu am mai mult de 65-70 C atunci eu zic asa: cred ca nu am furtunele legate corect, nu face circuitul pe unde trebuie, ori e pus un furtun in alta parte ori e legat unde nu trebuie.
    Va rog frumos sa ma ajutati cu o schema sau un desen cum ar trebui sa fie legate. Eu daca mai merg la un mecanic si imi zice iar de termostat înebunesc. Am vazut ca am un furtun pe care merge apa si pe la filtru de ulei.

    De cand am cumparat masina nu am avut apa la 90 si nici nu a schimbat furtunele nimeni intre ele. Poate propietarul dinaintea mea sa fi umblat sau poate sa aiba inca un termostat, sau supapa de sens ? Nu stiu de aia va intreb pe voi
    Masina e Audi B44 avant 90 cp din 1993 fara clima cod motor 1Z. Va rog daca puteti sa ma ajutati, va multumesc
     
    Ultima editare de un moderator: 5 Dec 2017
  3. CristiCosti

    CristiCosti Silver Member

    Înscris:
    12 Noi 2012
    Locație:
    Urziceni
    Masina:
    Audi 80 B4 2.0E (ABK) 1994 / Audi 80 B4 2.0 (ABT) 1994
    Furtunele nu prea ai cum să le inversezi. Ca să verifici termostatul e simplu: furtunul de jos care pleacă dinspre pompă în radiator va sta rece cât termostatul e închis. După ce atinge 87 grade, se deschide și în câteva minute se încălzește acel furtun. Ceasul nu are nicio treabă cu termostatul și nu există un al doilea termostat. Îți atașez schema de răcire pentru 1Z, cu mențiunea că la pct 27 există o pompă electrică de apă care mai mult ca sigur nu o ai, doar unele variante au fost dotate cu așa ceva. Restul de furtune existente și unde vin ele legate, le vezi acolo. Spuneai de un furtun care merge spre filtru de ulei, sunt două defapt care pleacă în răcitorul de ulei, care oricum nu au treabă cu problema ta.
    Ești sigur că ceasul de temperatură funcționează corect? Fac pariu că nu-ți indică bine :). Bănuiesc că știi problema lor. Până nu desfaci ceasurile să cureți bine contactele celui de temperatură de pe placa electronică să nu te bazezi că-ți va indica vreodată corect. Problema e discutată pe topicul cu ceasuri, am spus inclusiv eu de câteva ori rezolvarea.
     

    Fișiere atașate:

  4. jonny 2nd Gear Member

    Înscris:
    17 Mar 2016
    Locație:
    bihor
    Masina:
    audi 80,b4 avant tdi 90cp 1993
    Cristi stii ce e ciudat?indiferent cati km merg 100 sau 200 furtunul de jos pe care e termostatul tot rece e si apa maxim 70
     
  5. jonny 2nd Gear Member

    Înscris:
    17 Mar 2016
    Locație:
    bihor
    Masina:
    audi 80,b4 avant tdi 90cp 1993
    Salut Cristi,
    Am aflat problema. Din imaginea ce mi-ai trimis-o tu nr. 15 si 2 e problema, la mine sunt pentru modelul cu clima care eu nu am. Mie T-ul cu nr. 15 imi trebuie schimbat cu unul din doua bucati plus locul pentru senzorul temperatura
    Ma gandesc: in loc sa schimb toate astea, nu mai bine pun un termostat pe furtun de Dacia exact langa T-ul asta care e la mine ? Ar functiona oare?

    Probabil candva masina asta a avut clima sau cineva a schimbat furtunele. Inca cercetez sa vad care ar fi problema.
     
  6. CristiCosti

    CristiCosti Silver Member

    Înscris:
    12 Noi 2012
    Locație:
    Urziceni
    Masina:
    Audi 80 B4 2.0E (ABK) 1994 / Audi 80 B4 2.0 (ABT) 1994
    Să nu pui termostat în alt loc, sistemul de răcire este gândit foarte bine de Audi. Ce-ți pot recomanda în momentul acesta e să:
    1. cauți la dezmembrări un 80 cu motorul ca al tău, și să iei flanșa aceea (nr. 15) și eventual furtunele respective.
    2. să le cumperi noi. Îți pun și codurile pentru ele (modelul fără climă), cred că încă se mai găsesc de comandat: 028121053K furtunul (nr. 2) și 028121132 pentru flanșă (nr. 15).
     

    Fișiere atașate:

    kojak13 apreciază asta.
  7. jonny 2nd Gear Member

    Înscris:
    17 Mar 2016
    Locație:
    bihor
    Masina:
    audi 80,b4 avant tdi 90cp 1993
    Ok Cristi asa o sa fac,dupa ce le cumpar te anunt sa vad ce rezultat o sa imi dea
     
  8. mariusgotca

    mariusgotca 2nd Gear Member

    Înscris:
    20 Feb 2011
    Locație:
    neamt
    Masina:
    audi 80.b4 2.0 1992
    Salutare audisti, cine ma poate ajuta si pe mine.Am un audi 80 b4 20 benzina, si de doua zile sa aprins (pilpaie) becul in bord la apa,dar dupa ce merg un pic cu masina.Am verificat,antigel este,acul temperatura apa merge (90),termocupla porneste,nu imi dau seama de la ce se aprinde becul de apa
     
  9. CristiCosti

    CristiCosti Silver Member

    Înscris:
    12 Noi 2012
    Locație:
    Urziceni
    Masina:
    Audi 80 B4 2.0E (ABK) 1994 / Audi 80 B4 2.0 (ABT) 1994
    Se aprinde de la lipsă antigel sau temperatura peste 120 C. Scoate mufa de sub vasul de expansiune și vezi dacă se mai aprinde. Dacă da, atunci e de vină sonda gri cu 3 pini de pe chiulasă.
     
  10. mariusgotca

    mariusgotca 2nd Gear Member

    Înscris:
    20 Feb 2011
    Locație:
    neamt
    Masina:
    audi 80.b4 2.0 1992
    O sa incerc cu sonda gri,mufa de la vas am scos si tot se aprinde, multumesc
     
  11. Moro.

    Moro. 1st Gear Member

    Înscris:
    28 Sep 2017
    Locație:
    Bucuresti
    Masina:
    Audi 80 B4 - 2.0 ABT - 1992
    Salut, am intampinat o problema destul de ciudata in ultima luna.

    Am un Audi 80 B4 2.0 ABT ( fara clima ).

    Problema sta in felul urmator:
    - Acum o luna, am observat ca temperatura din bord nu urca mai sus de 70 grade (la 70 intra termocupla)
    - Acum 2 sapatamani am observat ca nu mai urca peste 60 (la 60 intra termocupla)
    - Senzorul in 2 pini, pentru temperatura este nou, abia pus
    - Termostatul este nou
    - Caldura baga in habitaclu
    - Mufa gri, in 3 pini de langa cea in 2 nu a fost schimbata

    - Ceasul din bord poate fi problema?

    - Ma gandesc ca termostatul nu poate fi cauza dat fiind faptul ca intra termocupla

    Multumesc anticipat!
     
  12. gabi_74

    gabi_74 Audi Expert

    Înscris:
    6 Dec 2009
    Locație:
    Suceava
    Masina:
    Audi A4,B8,2.0 TDI,170 CP,CAHA, 2010
    Mergi la cineva să-ți verifice temperatura lichidului de răcire pe modulele engine și instrumente,apoi tragi o concluzie.Termostatul deschide la 87 grade, in niciun caz la 70.Daca temperatura scade la 70 de grade când mergi la drum întins cu mașina,clar este termostatul blocat pe deschis și trebuie înlocuit.
     
  13. Moro.

    Moro. 1st Gear Member

    Înscris:
    28 Sep 2017
    Locație:
    Bucuresti
    Masina:
    Audi 80 B4 - 2.0 ABT - 1992
    Ideea e ca nu.mi scade la 60 in mers, nu urca niciodata mai sus de 60. Iar cand ajunge la 60 imi intra termocupla.

    O sa incerc sa vad ce temperaturi am pe blocul motor si furtune (sper sa citeasca bine pistolul cu laser).
     
  14. Cristi Staff member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Moro fa ce ti s-a spus. Lasa cititorul ala de temperatura (il am si eu si este dedicat pentru altceva) si fa test cu VCDS. Pe acest forum s-a mai dezbatut si rezolvat problema ta de zeci de ori in acest topic si in aria motoare si transmisii (si nu numai acolo). In loc sa cititi si sa invatati voi tot intrebati.
     
  15. jonny 2nd Gear Member

    Înscris:
    17 Mar 2016
    Locație:
    bihor
    Masina:
    audi 80,b4 avant tdi 90cp 1993
    Buna seara,
    Am atasat poza sa vad daca stiti voi daca imi lipseste ceva sau nu de aici. Eu am inca vechea mea problemă cu incalzirea apei la 90 grade. Azi am facut un drum lung de munte mers mult cu treapta a doua iar apa urca pana la ultima linie inainte de liniuta unde arata 90 garde, radiatorul e cald doar pe jumatate (partea de sus) iar furtunul pe care e termostatul a fost un pic caldut
    Am legat un fir de la plus la cate un surub din ce se vede in poza sa verific daca functioneaza termocuplele si amandoua functionează, au trei trepte de turatii, dar pana azi nu le-am auzit (au fost pornite de mine)
    Maine merg la mecanic, mi-am luat alt termostat nou de la Behr. Intrebare mea a doua e asta: ce sa ii zic la mecanic sa verifice ? Sa rezolv problema cu temperatura apei.
     

    Fișiere atașate:

  16. Cristi Staff member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Asta-i caterinca ? Cum adica ce sa-i zici sa verifice ? E cofetar si in timpul liber mecanic ? Schimba-l daca nu este in stare sa rezolve problema. Te duci inclusiv la multi km departare daca trebuie.
     
  17. jonny 2nd Gear Member

    Înscris:
    17 Mar 2016
    Locație:
    bihor
    Masina:
    audi 80,b4 avant tdi 90cp 1993
    Cristi te rog sa ma crezi am schimbat 4 mecanici pana acuma,acuma merg la unul nou,maine ,cei patru vechi toti mi au zis termostat problema,cred ca e al 5-lea termostat care il cumpar,in ultima cautare poate merg la reprezentanță, poate ei ii vor da de cap
     
  18. Cristi Staff member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Ai citit topicul asta integral si toate topicurile despre instaltaia de racire existente pe forum in toate ariile ?
     
  19. jonny 2nd Gear Member

    Înscris:
    17 Mar 2016
    Locație:
    bihor
    Masina:
    audi 80,b4 avant tdi 90cp 1993
    Cristi am citit mai tot ce se putea despre audi 80 aici pe forum. Iti explic in mare: nu imi sta apa la 90 si nici termocupla nu am auzit-o pornind pana azi si astea pornite de mine cu un fir pe plus. Radiatorul e cald doar jumatate partea de sus, termostate schimbate, senzor temperatura apa nou, pompa apa noua din Decembrie.

    Daca as cunoaste un coleg / membru care sa se priceapa bine la mecanica i-as face o vizita. Eu de asta am postat pentru ca am nevoie de ajutor, de o vorba buna
     
  20. Xtremer

    Xtremer 6th Gear Member

    Înscris:
    15 Noi 2010
    Locație:
    Iasi
    Masina:
    80, 1.9 TDI, 1993
    Din moment ce ai radiatorul infundat eu as verifica tot traseul in primul rand sa fii sigur ca apa circula cum trebuie, iar daca apa iti ajunge la "sfert" pe ceasul din bord e foarte bine, dar nu doar in sarcina.

    P.S : ai mai pus piesele de mai sus? 15 si 2? Cotul ala sigur se mai gaseste ca acum un an sau 2 l-am schimbat eu cu unul nou.

    [​IMG]

    Sent from my SM-G960F using Tapatalk
     

Distribuie pagina asta