1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Instalatia de racire motor - temperatura apa - termostat la TT Mk1 8N - probleme - cauze si rezolvar

Discuție în 'Audi TT Mk1 (8N) (1998 - 2006)' creată de al1n, 13 Sep 2008.

  1. Songoku17

    Songoku17 3rd Gear Member

    Înscris:
    6 Iul 2010
    Locație:
    Timisoara
    Masina:
    A 6,2500 TDI-163 hp,2004
    aceeasi problema ,am schimbat senzor temperatura si ventilator radiator si tot nu se stabiliza temperatura la 90 ,indiferent de anotimp,azi am mai facut o constatare si schimb termostatul !!!
     
  2. radupro 1st Gear Member

    Înscris:
    21 Noi 2009
    Locație:
    Fagaras
    Masina:
    Audi TT quttro,1.8T,180 cai
    Ei bine eu am fost la audi cu ea...mi-a masurat presiunea in vas sa nu fie chiuloasa iarasi,a zis ca e ok ...cu bolborisitul a zis ca e ceva normal dupa cateva foje...exact asa mi-a zis:"habar n-ai cum face apa in borcan la un 4,2 l...mai multe ce sa zic...sunt tare derutat...indiferent de cat antigel i-as baga el se stabilizeaza cu un deget peste minim...la voi cum sta?poate mai e cineva pe-aici care are model '99 AJQ?
     
  3. Songoku17

    Songoku17 3rd Gear Member

    Înscris:
    6 Iul 2010
    Locație:
    Timisoara
    Masina:
    A 6,2500 TDI-163 hp,2004
    Am rezolvat problema ,schimband termostatul si in final senzorul de temperatura :yahoo:
    Acum e "beton":yes:
     
  4. dariusddj

    dariusddj Gold Member

    Înscris:
    16 Noi 2009
    Locație:
    cluj
    Masina:
    a4,2.0TDI,2006,multitronic,140CP,BPW
    baieti am o problema de ieri si tot stau sa ma gandesc de unde a aparut. ieri am venit de la tara si am bagat masina in curtr. a venit taicameo la mine si zice: du-te la masina ca iti merge ventilatorul . ma duc si intradevar mergea ventilatorul de la radiator. pornesc motorul si ventilatorul se opreste. opresc motorul scot cheia din contact si merg spre casa cand aud ca iar porneste ventilatorul. am stat putin langa masina iar ventilatorul se oprea statea vreo 10 sec iar pornea vreo 5sec. si tot asa. am scos mufa care merge spre ventilator ca sa nu-mi omoare bateria si am lasat-o asa. azi ambagat mufa la loc si la fel. pe vag-com nu da nici o eroare. azi am facut un drum cu masina si am lasat-o cu mufa conectata sa vad ce se intampl. ati patit careva asa ceva?
     
  5. dariusddj

    dariusddj Gold Member

    Înscris:
    16 Noi 2009
    Locație:
    cluj
    Masina:
    a4,2.0TDI,2006,multitronic,140CP,BPW
    nu rezolvi nimic daca pui o termocupla de 90 de grade. poti sa pui ventilatorul pe direct si acul tot pe 90 trebuie sa stea. temperatura motorului e dictata de termostat. daca fluctueaza cel mai posibil e sa fie termostatul. la masinile astea noi (VAG) termostatul e facut sa deschida undeva la 97 iar termocupla la 90. temperatura in radiator nu are cum sa ajunga la 90 daca in motor sunt 95 iar termostatul nu a deschis
     
  6. radupro 1st Gear Member

    Înscris:
    21 Noi 2009
    Locație:
    Fagaras
    Masina:
    Audi TT quttro,1.8T,180 cai
    Parerea mea ca ar trebui sa verifici si senzorul din radiator...el da comanda la ventilator...iti merge pe prima treapta sau pe a doua?indiferent de situatie senzorul de pe radiator iti da comanda la ventilator...probabil a ramas blocat....
     
  7. dariusddj

    dariusddj Gold Member

    Înscris:
    16 Noi 2009
    Locație:
    cluj
    Masina:
    a4,2.0TDI,2006,multitronic,140CP,BPW
    asa m-am gandit si eu dar daca ramane blocat ar trebui sa mearga incontinuu. la mine merge, se opreste sta vreo5 sec iar merge vreo 10 sec. este cand nu porneste. oricum azi am sa scot mufa de la senzor sa vad daca mai porneste
     
  8. radupro 1st Gear Member

    Înscris:
    21 Noi 2009
    Locație:
    Fagaras
    Masina:
    Audi TT quttro,1.8T,180 cai
    Din cate am vazut la mine e singurul contact care cupleaza ventilatorul...eu daca scot mufa....adio ventilator....la mine nu-mi pornea prima treapta...era un contact oxidat...incearca in timp ce este pornit sa-i scoti mufa....vezi ce se intampla....si cu alte probleme mai pot sa ajut pt ca am avut masina bucatele desfacuta :)))si cam stiu ce-i pe-acolo:)))
     
  9. dariusddj

    dariusddj Gold Member

    Înscris:
    16 Noi 2009
    Locație:
    cluj
    Masina:
    a4,2.0TDI,2006,multitronic,140CP,BPW
    eu am scos toate mufele posibile si ventivatorul tot merge. are un "calculator" la ventilator care in momentul in care opresc masina si o inchid ventilatorul incepe sa mearca apoi se opreste apoi iar merge etc.. in momentul in care pun contactul ventilatorul se opreste si porneste doar in momentul in care temperatura creste in radiator sau daca pornesc clima. stiu ca la modelele la care au acea termocupla pe radiator este f simplu daca scoti mufa se opreste ventilatorul.
     
  10. radupro 1st Gear Member

    Înscris:
    21 Noi 2009
    Locație:
    Fagaras
    Masina:
    Audi TT quttro,1.8T,180 cai
    Am inteles...deci tu nu ai acel senzor pe radiator?pe un tester ai bagat-o?
     
  11. radupro 1st Gear Member

    Înscris:
    21 Noi 2009
    Locație:
    Fagaras
    Masina:
    Audi TT quttro,1.8T,180 cai
    Nu te supara ca intreb...despre ce masina e vorba?
     
  12. dariusddj

    dariusddj Gold Member

    Înscris:
    16 Noi 2009
    Locație:
    cluj
    Masina:
    a4,2.0TDI,2006,multitronic,140CP,BPW
    am bagat-o pe tester si nu da nici o eroare. masina e cea din semnatura. dupa cum am observat in momentul in care intra calculatorul principal (ECU) in sleep mode atunci cel de la ventilator o ia razne. am sa pun un releu pe alimantarea ventilatorului care sa-i dea curent doar cand e pus contactul. cand e pus contactul ventilatorul merge corect adica daca e pornita clima sau se incalzeste motorul porneste ventilatorul
     
  13. seliuc daniel 1st Gear Member

    Înscris:
    30 Sep 2010
    Locație:
    p-neamt
    Masina:
    tt 18t 2001
    Nu stiu ce masini noi au treapta de deschidere termostat 97 grade dar la tt e 89 grade. Am adaptat termocupla nissan de 90 grade intr-o treapta+plus ventilatorul suplimentar si ce pot spune e doar ca acum temperatura la rubrica 49 nu trece nici daca rup cauciucurile de 90 iar la viteze mai mari e la fel ca inainte, nu scade de 85. La rubrica 51 e permanent la 90 (asa era si inainte). Cred ca faci o mica confuzie, termocupla cupleaza la unele audi la 97 prima treapta si 102 cea de a doua (doar ca termocuplele audi sunt de tot rasul...si ventilatoarele la fel). Exista termocuple audi vw 85-93 doar ca trebuie schimbat termostatul (sunt de preferat).
     
    Ultima editare de un moderator: 7 Apr 2011
  14. dariusddj

    dariusddj Gold Member

    Înscris:
    16 Noi 2009
    Locație:
    cluj
    Masina:
    a4,2.0TDI,2006,multitronic,140CP,BPW
    am gasit care era problema. capacul de la ECU crapat. a intrat apa in caseta de la ECU si in releul de putere de la ECU. s-au blocat contactele din releu pe cuplat si chiar daca luam contactul nu taia curentul de la calculatorul de la termocupla iar cand ECU intra in stand-by calculatorul de la termocupla nu mai primea semnal digital si o lua razna. dupa ce a incaput sa faca figurile cu termocupla intr-o zi nu a mai pornit masina de loc si i-mi dadea eroare la camsaft valve. m-am chinuit doua zile. am datjos valva am verificat-o si era buna. am verificat cablurile, bune. si pana la urma am incercat sa pornesc fara sa mai bag firele la valva si a pornit. atunci mi-a dat eroare la ECU power relay. l-am dat jos, l-am curatat si acum merge perfect tot. binenteles ca o sa-l schimb dar asa e romanul o amana pana nu mai merge iar. in legatura cu termostatul. al meu deschide la 100 grade. termocupla nu stiu la cat dar dupa parerea mea ar trebui sa deschida sub 100. chiar daca pe acul din bord arata 90 pe vag-com arata 100. de fapt eu nu am termocupla ci un senzor pe radiator pt ca restul face computerul de la ventilator
     
  15. Ionut_GJ 2nd Gear Member

    Înscris:
    27 Feb 2009
    Locație:
    Targu Jiu "Orasul lui Brancusi"
    Masina:
    1.6 AHL 1997
    Radupro, si eu am exact aceeasi problema si nedumerire pe care o ai tu. Chiar daca masinile noastre sunt diferite, se pare ca sistemul asta de racire la Audi a fost "genial" gandit.
    Simptomele mele: In mers masina sta la 90, pe canalul 49..arata intre 92-96 grade, maxim cand pornesc clima. Pe canalul 51 sta 90 constant si in mers si dupa oprirea motorului.
    Cand opresc motorul si dupa 5 minute ii pun contactul acul in bord imi ajunge pe la 100-105 grade uneori. Pe canalul 49 imi arata 105-106 cand e foarte cald si vin dupa un drum lung, pe canalul 51 sta batut la 90 ( SITUATIA CU MOTOR OPRIT !).
    Daca pornesc motorul in zece secunde acul revine in bord la 90 grade si pe canalul 49 ..sta pe la 95-96 grade. M-a disperat faza asta. Cum o putem rezolva. Am schimbat si eu termostat, am pus tot un BEHR, senzorul de temperatura a motorului nu l-am schimbat. Are numa goange masinuta asta..si imi e asa draga :)

    Mai am o intrebare: eu am 2 ventilatoare cel mare care merge cand pornesti motorul si cel mic, de AC care porneste numai cand pornesti clima. DE CE nu porneste nici un ventilator dupa oprirea motorului daca temperatura creste????
    Nu exista un sistem care sa nu permita cresterea temperaturii cand ai oprit motorul, nu pot sa cred ca inginerii nemti nu au gandit asta "ca atunci cand opresti motorul, se opreste si ventilatorul principal, iar motorul, daca e cald afara, se incalzeste in continuare..e ca si cum l-ai pune pe un maratonist sa stea jos pe banca in soare dupa ce a fugit 40 de km" Deci nu pot sa cred ca o problema atat de banala nu are o solutie. Si la Dacia lu taica-miu din 85 porneste ventilatorul dupa ce se opreste motorul daca e cald afara si trece temmp de 95 grade.
     
    Ultima editare: 17 Iun 2011
  16. seliuc daniel 1st Gear Member

    Înscris:
    30 Sep 2010
    Locație:
    p-neamt
    Masina:
    tt 18t 2001
    salut, nu stiu daca e aceiasi harababura dar la tt sunt doua ventilatoare si merg permanent amandoua( pornesc cand deschide termostatulori )in caz ca se incalzeste motorul acestea au o a doua treapta. problema e ca termocupla audi cam nu prea deschide chiar in parametri, deseori mai tarziu. ori sigur i-ti spun ca dupa oprirea motorului la cateva secunde ventilatoarele pornesc pret de 20-30 sec. incearca sa schimbi termocupla de pe radiator cu una mai de joasa temperatura, originala are doua trepte 93-102 ceea ce e cam mult cred eu. behr produce termocuple pt tarile din orient 85-93 ceea ce e bine pt clima de la noi. ca o idee, eu am improvizat(si sunt multumit)un sistem cu un extraventilator 80w intre bara si radiatorul ac care porneste jos, pe la 90 grade. e relativ simplu,tai furtunul care iese din radiator, adaptezi pe el o bucsa pe care montezi termocupla de ce temperatura doresti, montezi un releu si cuplezi direct de la baterie. nu o sa mai stai sa pandesti daca ventilatoarele originala pornesc .....si cand. referitor la problema ta doar ca idee i-ti spun termocupla e pe radiator ori in radiator nu ai temperatura din motor(ce indica la rubrica 49 e temperatura care iese din motor dar in radiator nu ai cum sa ai temperatura respectiva pt ca de la sine ar insemna sa fiarba daca iese din radiator spre motor la 96 grade)din acest motiv nu pornesc ventilatoarele. la iesirea din radiator temp e undeva intre 70-75 (furtunul jos dreapta cum te uiti din fata) daca vrei sa porneasca ventilatorul dupa oprirea motorului schimba termocupla cu una de temp mai joasa.
     
  17. dariusddj

    dariusddj Gold Member

    Înscris:
    16 Noi 2009
    Locație:
    cluj
    Masina:
    a4,2.0TDI,2006,multitronic,140CP,BPW
    Au trecut vremurile cand termocupla pornea cand opreai motorul. La dacie instalatia de racire functioneaza la presiunea atmosferica, adica daca apa trece de 100 grade fierbe. La masinile cu sistemul de racire inchis temperatura de fierbere e de 130 de grade. Asa se poate tine motorul in timpul functionarii la 100 de grade pt a creste performantele. Cand opresti motorul apa nu mai curcula prin radiator si absoarbe temperatura acumulata in blocul motor de aceea ajunge peste 100 de grade dar nu e nici o problema. Capacul vasului de la lichidul de racire are doua supape. Una permite sa intre aer cand motorul se raceste si presiunea in instalatie e sub cea atmosferica iar a doua deschide cand presiunea in instalatie depaseste o anumita presiune pt a nu se sparge furtunele dar asta se intampla doar cand exista o defectiune in instalatie (termostat blocat inchis, ganitura de chiulasa strapunsa, termocupla defecta in cazul in care stationati cu motorul cad, furtun subtire de la vasul de expansiune infundat etc..). Daca oricare din supape a prins mizerie si sta deschisa (chiar si numai un por mic) in momentul cand opresti motorul i-ti va arunca apa afara.
     
  18. Vali1980 1st Gear Member

    Înscris:
    23 Iun 2011
    Locație:
    Moreni, Dambovita
    Masina:
    Audi TT, 1.8 5V Turbo, 1999
    Se pare ca este o problema la Audi TT partea cu temperatura. Am un TT din 1999 model 8N3. Am aceeasi probleme cu cresterea temperaturii si electroventilatoarele pornesc cand vor ele. Am schimbat 2 termostate, ultimul fiin Behr, comandat dupa codul de producator dat de o reprezentanta Audi. Dupa lungi verificari am inteles ca aveam niste cabluri arse/coclite.
    Astept sa vad cum merge de acum
     
  19. dydel

    dydel 1st Gear Member

    Înscris:
    5 Ian 2012
    Locație:
    Iasi
    Masina:
    Audi tt, 1.8t, 2002
    Salut,
    Ma poate ajuta si pe mine cineva ? Imi sta mai tot timpul apa la 100-109, apoi ajunge la 121 grade si mi se aprinde martorul in bord. Am schimbat senzor temperatura dar la fel face. Astept urgent un raspuns. Nr tel 0756217901
     
  20. razvanursache 1st Gear Member

    Înscris:
    8 Apr 2013
    Locație:
    timisoara
    Masina:
    audi tt,1.8 turbo,2000
    martor temperatura apa aprins in bord

    Salut.Am o problema cu tt-ul meu,motor 1.8 turbo,180 cai din 2000.Dimineata cand este rece motorul si pornesc masina pentru primele 5-10 minute se aprinde martorul de la temperatura apei din bord.Dupa cateva minute acesta se stinge.Tin sa precizez ca masina merge perfect.Care ar putea fi cauza aparitiei acestui martor?Multumesc anticipat!
     

Distribuie pagina asta