Martori ABS si ESP aprinsi in bord la A2 - probleme si rezolvari

Discuție în 'Audi A2' creată de Schumi7, 19 Aug 2008.

  1. Schumi7 1st Gear Member

    Înscris:
    19 Aug 2008
    Locație:
    Sibiu
    Masina:
    Audi A2
    Cand plec de pe loc, dupa 50 de metri, masina incearca sa franeze dupa care mi se aprind martorii de la ABS si ESP. Am fost la service si mi-au spus ca este senzorul G202 care costa 1460 RON. Inainte de asta a trebuit sa schimb calculatorul de confort care costa 1000 RON. Am auzit ca senzorul s-ar putea sa fie murdar sau sa nu fie bine prins. Imi poate spune cineva unde este amplasat acel senzor? Multumesc anticipat pt raspunsuri.
     
    Ultima editare de un moderator: 11 Apr 2011
  2. mugur 2nd Gear Member

    Înscris:
    30 Aug 2007
    Locație:
    Buzau
    Masina:
    A2 1.4i
    Senzorul G202 este sub bord, mai exact sub voaln. Trebuie scos capacul mare de jos care vine si peste blocul de sigurante. Atentie ca tot acolo este si senzorul G200!
     
  3. Schumi7 1st Gear Member

    Înscris:
    19 Aug 2008
    Locație:
    Sibiu
    Masina:
    Audi A2
    Multumesc

    Multumesc frumos pentru informatie. O sa ma uit acolo.
     
  4. pretender` 1st Gear Member

    Înscris:
    17 Noi 2008
    Locație:
    Bucuresti
    Masina:
    Audi A2 - 2001
    probleme cu ABS-ul

    Salutare,

    De curand am cumparat un A2 din 2001 si sunt foarte incantat :yahoo: de aceasta masinuta... totusi sunt cateva mici aspecte pe care vreau sa le pun la punct si mi-ar fi de mare ajutor opinia voastra.
    prima problema este legata de ABS... mi se aprind beculetele in bord pana ce acesta arata ca pomul de Craciun... dupa ce plec la primul viraj mai strans, stanga sau dreapta, mi se aprinde becul martor de la ABS si in plus pe ecranul lcd din mijloc imi apare simbolul franelor cu un mare semn al mirarii. Cu toate acestea frana si ABS-ul functioneaza in parametri normali.
    A doua problema este legata de consumul de carburant... in acest weekend am parcurs 360 km dintre care cca 60 in oras si restul in afara. pentru acest numar de km consumul total a fost de 24 de litri ceea ce inseamna cam 6.6 l/100km. tinand cont de faptul ca mare parte din acest nr de km au fost parcursi in afara orasului cred ca am un consum cam mare.
    am citit in postarile mai vechi cate ceva legat de sonda lambda... totusi nu am niciun bec martor care sa semnaleze nereguli in acest sens.

    astept cateva sfaturi legate de cele doua teme inainte de a merge la service.
    PS
    ce service recomandati ?
     
    Ultima editare: 17 Noi 2008
  5. mugur 2nd Gear Member

    Înscris:
    30 Aug 2007
    Locație:
    Buzau
    Masina:
    A2 1.4i
    In ceea ce priveste frinele - verifica placutele de frina - este posibil sa trebuiasca schimbate.
    Pentru consum - sub 6 litri / 100 km se obtin doar la o viteza de 'croaziera' de 100 - 110 km/h (in cazul motorului 1,4 benzina desigur).
    Oricum este foarte indicat un test cu VAG COM - nu recomand testarea cu testere asa-zis universale.
     
  6. pretender` 1st Gear Member

    Înscris:
    17 Noi 2008
    Locație:
    Bucuresti
    Masina:
    Audi A2 - 2001
    am facut in seara asta testare cu VAG-COM si am obtinut urmatoarele:
    2 Faults Found:

    17559 - Long Term Fuel Trim Additive Air; Bank 1; Range 1: System too Lean

    P1151 - 35-10 - - - Intermittent

    17598 - Linear O2 Sensor; Reference Voltage: Implausible

    P1190 - 35-10 - - - Intermittent

    aceasta eroare raspunde de consumul ceva mai mare decat cel normal. pot scapa de aceasta problema daca voi schimba sonda lambda.
    -------------------------------------
    3 Faults Found:

    01423 - Lateral Acceleration Sensor (G200)

    57-10 - Electric Circuit Failure - Intermittent

    01423 - Lateral Acceleration Sensor (G200)

    27-10 - Implausible Signal - Intermittent

    00812 - Brake Pressure Release Solenoid (F84)

    35-10 - - - Intermittent


    eroarea asta este raspunzatoare de faptul ca in bord mi se aprind becurile martor de la ABS si ESP.
    cauza poate fi inlaturata prin 3 variante posibile:
    1. este posibil ca senzorul de la pedala de frana sa necesite inlocuirea
    2. este necesara lipirea unor contacte :sign_omg: din interiorul senzorului G200... am inteles ca se poate face cu un letcon ordinar
    3. inlocuiesc senzorul G200 si rescriu parametrii de lucru cu VAG-COM versiune peste 6.0... parca
    senzorul G200 este pozitionat in consola in fata schimbatorului de viteze, este de marimea unui pachet de tigari si costa cam 500 lei.

    Va tin la curent
     
  7. ninudragos 1st Gear Member

    Înscris:
    20 Apr 2011
    Locație:
    Acasa
    Masina:
    A2 1.4 16v 2002
    Salut, ce model de VAG COM ai folosit? doresc sa iau si eu unul de pe eBay si nu stiu ce model anume este... Multumesc!
     
  8. maxxgabi

    maxxgabi 1st Gear Member

    Înscris:
    3 Apr 2011
    Locație:
    Hunedoara
    Masina:
    1,4/ 8Z /2001
    Deci cum a-ti rezolvat problema?
     
  9. marko 2nd Gear Member

    Înscris:
    19 Ian 2009
    Locație:
    galati
    Masina:
    audia2
    Franare Automata + Martori Abs- Esp Si Alarma Sonora

    Salutare dragi posesori de Audi A2 . Pornesc acest status din cauza unei ciudatenii patite.
    In timp ce mergeam linistit frumos pe European deodata masina a franat singura si a inceput sa sune in bord alarma de Brake (!) si s-au activat simultan iconitele de ABS SI ESP.
    Am oprit am asteptat putin am reluat drumul a facut acelasi lucru smucindu-ma putin spre dreapta.
    M-m hotarat sa opresc de data asta mai mult dupa care am mers ink 150 de km fara nicio problema dar bineinteles cu viteza redusa.
    La intoarccere nu a mai tinut si a trebuit sa merg incet deoarece din 40 in 40 km dadea eroarea si trebuia sa opresc motorul si sa reiau drumul cu mare mare grija.

    Daca motorul e oprit si repornit acesti martori din bord nu se reaprind ci in timpul mersului reapar.

    A mai patit vreun posesor de audi de orice fel asa ceva? Trebuie urgent sa-i fac o diagnoza insa a mai patit cineva asa ceva? sa fie lichidul de frana? sa fie rulmentul cu probleme de la roata dreapta?
     
    Ultima editare: 21 Apr 2014
  10. niki24

    niki24 3rd Gear Member

    Înscris:
    19 Mar 2013
    Locație:
    Bucuresti
    Masina:
    A4 2.0 20v 96kw 2000
    fara o diagnoza greu de spus ce sa intamplat,asa ne dam cu presupusul...
     
  11. marko 2nd Gear Member

    Înscris:
    19 Ian 2009
    Locație:
    galati
    Masina:
    audia2
    Reprezentanta

    Dupa ce am facut cateva drumuri si problema nu a mai aparut a venit si ziua cand masina sa fie testata la drum f lung. Toate bune si frumoase pana cand EROARE ESP ABS PLUS BEEP semnul acela de problema frana.
    M-am dus repede la service in Focsani sa fac tester: eroare 01542 senzor acceleratie laterala. Au luat masina au testat-o au pus frane au invartit-o nimic...eroarea nu aparea.
    Am mers la Scorpion m-au invartit si aia ca acest senzor e in Modulul ABS ca e capsulat .ok...ca nu au ce sa-mi faca etc..
    Sun la Bucuresti la reprezentanta ca vreau acest senzor : La Bucuresti se pare ca acel senzor nu mai e in Modulul ABS.
    Pana la urma hotarasc sa merg asa ..ce o fi o fi....Dar cum vremea a inceput zilele trecute sa se schimbe sa ploua sa fie mai rece am observat ca masina nu mai da eroarea daca temperatura e scazuta.
    Ca regula se pare ca se intampla doar la temperatura mare, soare.
    Acum nu stiu cu ce sa incep....sa fie de la jocul de la biletele de directie...stiu ca am joc....
    sa fie de la lichidul de frana neschimbat de ceva timp.
    am schimbat un rulment...sa fie de la ala....
     
  12. marko 2nd Gear Member

    Înscris:
    19 Ian 2009
    Locație:
    galati
    Masina:
    audia2




    Revin: Am schimbat rulmentul avea joc. Am pus alt rulment surpriza: no error. Dupa 1 luna 2 a reaparut eroarea. morala: trebuie sa fii norocos la rulmenti. ori prind joc, ori strica banda aia magnetica cand ii monteaza... ori lovesc senzorul ABS ... mai este si problema compatibilitatii rulmentului cu masina. de aceea recomand sa se puna acelasi tip de rulment care a fost initial pe masina, nu faceti teste pentru ca acesti senzori sunt foarte pretentiosi.
     
  13. vali1micu@yahoo.com Junior Member

    Înscris:
    6 Dec 2014
    Locație:
    constanta
    Masina:
    audi a 2,1390,2001
    si mie mi s-a intimplat acelasi lucru...in timpul mersului suna in bord alarma de Brake(!)si s-au activat simultan iconitele ABS,ASR si ESP. Daca motorul este oprit si repornit acesti martori nu se reaprind dar imediat cum masina este pusa in miscare imi reapar in bord...nu stiu care este cauza,am facut tester si mi s-a spus ca senzorii care sunt pe pompa de frina trebuiesc curatati,i-am curatat dar aceste iconite mi se aprind din nou in timpul mersului.mentionez ca mi se frineaza si rotile din spate cd sunt aprinse.Varog sa ma ajute cineva care s-a confruntat cu aceleasi probleme
     
  14. marko 2nd Gear Member

    Înscris:
    19 Ian 2009
    Locație:
    galati
    Masina:
    audia2
    abs +esp

    Mai am putin si fac un an de cand am aceasta problema ABS+ESP si motivul exact nu il cunosc:
    1. Schimbat rultment stanga fata- a iesit din fuzeta eroare
    2. Rulmentul 2- a picat rapid eroare
    3. Rulmentul 3 schimbat eroarea nu a mai aparut.... asta in luna octombrie

    Recent schimbat discuti si placute de frana+ anvelope de vara montate: eroarea reapare
    Am facut diagnoza: senzor rata rotatie - am sters eroarea...

    Ce voi face daca reapare: merg mai departe si vreau sa vad daca nu cumva anvelopele noi montate au fost echilibrate prost,
    2. bracaj plus verificare jocuri
    3. verificarea acestui senzor , curatare etc...
    In concluzie greu cu aceasta eroare ABS+ESP
     
  15. marko 2nd Gear Member

    Înscris:
    19 Ian 2009
    Locație:
    galati
    Masina:
    audia2
    modulul abs

    stie cineva unde este localizat modulul abs la audi a2?
     
  16. Boje 1st Gear Member

    Înscris:
    19 Ian 2016
    Locație:
    Giurgiu
    Masina:
    Audi A2 2005
    Ziua buna,
    Am un A2 din 2005. Tip 8Z.
    Mi s-au aprins si mie martorii ABS si ESP si cel rosu central pt frane.
    Asta mediat dupa ce am montat rotile de vara.
    Am dus-o la service, si VAG-ul spune: eroare 01435, senzor G201 din unitatea ABS.
    Are vag-ul 100% dreptate sau poate fi legata eroarea de alte cauze, mai precis din senzorii din roti?
    In caz ca e ca VAG-ul, stie cineva , acest senzor se poate scoate din unitate si schimba/repara, sau trebuie schimbata toata unitatea ABS?
    Unitatea ABS poate fi reparata?
    Multumesc,

    Numai bine,
     
  17. MarianMaxx

    MarianMaxx Audi Expert

    Înscris:
    19 Apr 2014
    Locație:
    Italia
    Masina:
    Audi A6 4G 2.0TDI ultra 190CP S-tronic (CNHA) 2014
    Am si eu un prieten cu un A2 la care se aprinde matorii ABS, frana, si ce naiba inseamna ala cu galben.:)

    1.jpg

    Au fost inlocuite switch-urile de pe pedala de frana (amandoua, cu cele originale), dar nu s-a remediat defectiunea. Am sters erorile, dar dupa ce am plecat de pe loc au reaparut.
    Aceasta este ultima diagnoza. De unde trebuie sa inceapa sa faca verificarile? Vad ca multa lume are problema la fuzete si rulmenti.
    Din ce am reusit eu sa inteleg, se pare ca are o problema cu senzorul ABS de pe roata fata dreapta.
     

    Fișiere atașate:

    Ultima editare: 28 Iun 2016
  18. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    A4 B8 2.0 Avant CAHA 125 KW
    Trebuie verificat foarte bine cablajul senzorilor ABS de la rotile fata. E foarte posibil sa fie ciupit vreun fir.
    Sterge erorile si verifica apoi din nou ce ramane, pe Engine, ABS-Brakes si Instruments. Si G85 poate aprinde martorul ESP in cluster (apropos, ala care nu il stii tu :p )
     
    MarianMaxx apreciază asta.
  19. MarianMaxx

    MarianMaxx Audi Expert

    Înscris:
    19 Apr 2014
    Locație:
    Italia
    Masina:
    Audi A6 4G 2.0TDI ultra 190CP S-tronic (CNHA) 2014
    Am sters toate erorile, iar cand am plecat de pe loc, in 10 metri s-au reaprins.:banghead: G85 asta ce naiba este? Unde se afla?:)
    Sa vad zilele astea cand pot sa demontez rotile sa ii verific mufele si cablajele. Cu ceva timp in urma un mecanic a schimbat senzorul ABS si switch-ul de frana, iar dupa un timp au reaparut acesti martori.
     
  20. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    A4 B8 2.0 Avant CAHA 125 KW
    E "Steering Angle Sensor", senzorul pentru unghiul volanului, se afla in spira.
     

Distribuie pagina asta