Motor 4.2 Benzina la A8 D3 - diverse probleme si rezolvari

Discuție în 'Audi A8 D3 (2003 - 2010)' creată de f4271, 19 Noi 2007.

  1. oltean rares 1st Gear Member

    Înscris:
    8 Mai 2016
    Locație:
    madrid
    Masina:
    audi a8 4.2 quattro d3
    audi66 ok inteleg problema ca le-au revizuit. Incepand din ce an au revizuit intinzatoarele alea pentru ca problema asta e incepand de la motoarele din 95 sau poate mai devreme. Spun asta pentru ca am avut un S8 4.2 benzina caroseria D2 si facea la fel. Oicum costa foarte mult ca si piesa pentru defectul care il au. De intinzatoarele aftermarket ce parere ai ? Costa 200 euro amandoua. Oare sunt copii dupa intinzatoarele revizuite sau dupa cele vechi cu probleme ? Am citit foarte multe comentari pe ebay si in USA, cel putin pe audi A8 D3 4.2 benzina, zice lumea ca nu le-a facut probleme.
     
  2. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    Audi A6 C6 2.7 TDI 180 hp BPP 2005
    Nu stiu din ce an le-au revizuit ca au acelasi cod, nu l-au schimbat. Doar constructia difera.
    Intinzatoarele originale sunt SWAG.
     
  3. oltean rares 1st Gear Member

    Înscris:
    8 Mai 2016
    Locație:
    madrid
    Masina:
    audi a8 4.2 quattro d3
    audi66 intradevar modelul de intinzator e neschimbat. Am vorbit la reprezentanta Audi aici in Spania si e aceeasi referinta adica ma refer la intinzatoruul de la motoarele din 2003. E o problema daca e acelasi model asta inseamna ca sunt aceeleasi 100 la 100 lucru care consilierul de la piese cu care am vorbit nu stie exact daca sunt imbunatatite. Codul la piesa e 007 109 088 pentru audi si eu am montat 077 109 088 cu E in coada. La prima vedere diferenta este 0. In fine, o sa innebunesc cu intinzatoarele astea. Cum ai spus si tu, daca la 50.000 km face la fel nu are rost sa le schimb. Eu fac aproape 50.000 km pe an. Cand o sa sune in relanti 10 minute in continuu o sa le schimb.
     
  4. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    Audi A6 C6 2.7 TDI 180 hp BPP 2005
    Eu zic sa nu iti mai bati capul cu ele, si mie mi-a revenit zgomotul.
    Pana nu dai cutia jos si schimbi toate intinzatoatele + toate lanturile + orice rola o gasesti cu uzura, nu ai sa scapi niciodata de problema.
     
  5. oltean rares 1st Gear Member

    Înscris:
    8 Mai 2016
    Locație:
    madrid
    Masina:
    audi a8 4.2 quattro d3
    audi66 nu e vorba despre acelasi motor al tau este diferit. Tu ai distributia intre cutie si motor iar al meu e 4.2 normal ca si motorul vechi cu benzina. Eu am distributia in fata. Distributia e pe curea ca la V6 2.5 tdi identica iar la mine intinzatoarele sunt la axele cu came. Demontezi capacul de la culbutori si se vad. La tine e mai complicat ca ai distributia la cutie. Eu in 5 ore fac distributia la a mea cu tot cu intinzatoare schimbate iar la a ta se face in 5 zile. In fine, tot aia e. Ce parere ai de intinzatoarele after-market, sunt bune de ceva ?
     
  6. stefan550

    stefan550 Silver Member

    Înscris:
    19 Ian 2015
    Locație:
    Bucuresti
    Masina:
    S4 Quattro, CGXC 3.0 TFSI, 2013
    @Rares, crede-ma, zgomotul acela apare si de la culbutori. Cunosc destul de bine problema fiindca am aprofundat-o. Motorul meu este revizuit integral cu intinzatoare noi, lanturi noi, absolut toate garinturile noi, segmenti noi, supape noi, etc. Singurele piese pe care nu le-am schimbat sunt culbutorii si iti pot spune ca, la una din 3 porniri, am zgomot si am crezut ca ma scoate din minti iar, intr-un final, am ajuns sa desfac motorul din nou si sa inlocuiesc culbutorii.

    Problema mea a aparut fix din cauza patinelor: s-au tocit pana cand lantul a frecat de tija intinzatorului, a ros pana cand axele cu came nu au mai fost perfect sincronizate, supapele au lovit in pistoane, totul rezultand cu pistonul 3 spart, pistonul 2 fisurat si circa 5 supape indoite.

    Poti merge linistit si pe intinzatoare aftermarket.
     
  7. Brogdanel

    Brogdanel 1st Gear Member

    Înscris:
    23 Iun 2016
    Locație:
    Bucuresti
    Masina:
    Audi a8 4.2 benzina 2003
    Salut. Am si eu o problema. Mergeam cu masina si dintr o data s a innecat si s a oprit motoru, am incercat sa o pornesc si tot asa ... Porneste dupa care se inneaca. La inceput am crezut ca am ramas fara benzina( range 60 pe rezerva ) i am bagat 15L benzina si tot degeaba... Sa fie pompa de benzina ?
     
  8. Serghei 1st Gear Member

    Înscris:
    6 Oct 2016
    Locație:
    Bucuresti
    Masina:
    Audi a8 D3 2004
    Salut,
    Dimineata la pornire trepideaza motorul cateva minute si se aprind doi martori: EPC si robinetul acela galben palpaie. Daca opresc si pornesc din nou dispare EPC-ul. Exista posibilitatea sa fie de la bujii ? Am gasit si cateva erori. Va multumesc.

    20161007_104549.jpg
     
  9. stefan550

    stefan550 Silver Member

    Înscris:
    19 Ian 2015
    Locație:
    Bucuresti
    Masina:
    S4 Quattro, CGXC 3.0 TFSI, 2013
    Salut! ai cate ceva pe cap, nu gluma. In primul rand, motorul scoate zgomote ciudate dupa ce il pornesti? Daca da, e posibil sa fi avut problema despre care scriam mai sus in topic.
    Daca motorul totusi nu bate dupa ce-l pornesti mergem mai departe. Se pare ca bateria masinii sau alternatorul nu mai functioneaza cum trebuie, de acolo eroarea cu "Voltage too low".
    Problema cu missfire se poate sa fie mai degraba de la cablajul bobinelor sau de la bobine in sine, implicit si de la bujii, dar mai degraba as merge pe cablaj.
    Ai putea sa verifici si pompitele de vacuum ce sunt fix in fata motorului, ajuta admisia variabila a acestui motor, s-ar putea sa ai o problema si acolo, de obicei se rup tijele acelea de plastic si cauzeaza mers usor neregulat si aprind check engine-ul.
    La system too lean pot fi mai multi factori: poate fi debitmetrul, pot fi sondele lambda defecte, pot fi si catalizatoarele cam infundate, ar trebui o verificare amanuntita asupra masinii, ai destul de multe probleme.
     
    Serghei apreciază asta.
  10. Serghei 1st Gear Member

    Înscris:
    6 Oct 2016
    Locație:
    Bucuresti
    Masina:
    Audi a8 D3 2004
    Multumesc...am gasit problema,erau 2 injectoare infundate,masina are si gpl!...iar la baterie era mufa slabita de la plus!
     
  11. stefan550

    stefan550 Silver Member

    Înscris:
    19 Ian 2015
    Locație:
    Bucuresti
    Masina:
    S4 Quattro, CGXC 3.0 TFSI, 2013
    Super! Ma bucur foarte mult ca nu a fost decât atât.
     
    Serghei apreciază asta.
  12. Serghei 1st Gear Member

    Înscris:
    6 Oct 2016
    Locație:
    Bucuresti
    Masina:
    Audi a8 D3 2004
    Salut,
    Am mai gasit o problema: :) gasesc apa sub masina, in dreapta masinii si in vas scade dimineata. Aveti idee pe unde ar curge?
     
  13. stefan550

    stefan550 Silver Member

    Înscris:
    19 Ian 2015
    Locație:
    Bucuresti
    Masina:
    S4 Quattro, CGXC 3.0 TFSI, 2013
    Sa nu ai cumva o fisura la radiatorul de caldura al mașinii.
     
  14. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    Audi A6 C6 2.7 TDI 180 hp BPP 2005
    In dreapta masinii nu are de unde sa curga decat pe la radiator sau pe imbinarea vreunui furtun pe radiator.
    Pompa de apa este aproape pe mijlocul motorului, putin spre partea soferului, deci nu cred ca s-ar prelinge de acolo tocmai pana pe partea dreapta.
     
    Serghei apreciază asta.
  15. stefan550

    stefan550 Silver Member

    Înscris:
    19 Ian 2015
    Locație:
    Bucuresti
    Masina:
    S4 Quattro, CGXC 3.0 TFSI, 2013
    Acum am realizat ca am înțeles total aiurea întrebarea, credeam ca este vorba de compartimentul interior. Eu am avut o scurgere de apa, anul trecut, de la o conducta ce intra in alternator însă cantitatea pierdută era relativ mică.
     
  16. Brogdanel

    Brogdanel 1st Gear Member

    Înscris:
    23 Iun 2016
    Locație:
    Bucuresti
    Masina:
    Audi a8 4.2 benzina 2003
    Serghei iti spun eu de la ce e, tocmai am avut problema asta si am remediat-o. Alternatorul isi face racirea prin antigel-ul motorului, furtunele spre alternator trec pe undeva prin dreapta centru al motorului. Acolo se afla un termostat pe langa care se imbina doua furtune care duc la alternator. Furtunele se imbina printr-un plastic de 5 cm care se rup mufele ( drept urmare nu se mai fabrica din plastic, se fabrica din fier)
    Toata operatiunea trebuia sa coste 100 lei ( o-ringuri si imbinarea ) dar am ajuns la un 2.500 lei deoarece necesita demontarea completa a botului masinii ( radiatoare, alternator, termostat ) si daca tot platesti atata manopera de demontat, schimbi si distributia ( cureaua si rolele in cazul in care ai vreuna stricata , pompa apa ) si termostatul.
     
  17. Brogdanel

    Brogdanel 1st Gear Member

    Înscris:
    23 Iun 2016
    Locație:
    Bucuresti
    Masina:
    Audi a8 4.2 benzina 2003
    Salut. Imi tot apar urmatoarele erori odata la 2-3 zile ( dupa ce le sterg ) si nu gasesc nimic concret sau care sa inteleg de la ce ar fi , ma poate ajuta cineva cu vreun raspuns, vreun link in limba romana m ar ajuta !!
    Code Error : 18284 (P1876)
    17819 (P1411)
    17831 (P1423)
    Mersi!
     
  18. Replici

    Replici 1st Gear Member

    Înscris:
    20 Apr 2017
    Locație:
    Micul Paris
    Masina:
    Audi A8 D3 4.2 335hp 2004
    Salut! Am tot cautat un raspuns pe forum la problema mea dar n-am gasit nimic concret.

    Problema: Masina porneste normal, sta 20 de secunde pornita apoi moare. Am schimbat saptamana trecuta debitmetrul, avea aceleasi simptome dar cand scoteam mufa la debitmetru nu se mai oprea motorul. Am montat debitmetrul, totul perfect... pana astazi cand a facut acelasi lucru. Acum cand scot mufa la debitmetru face la fel, deci clar nu mai e de acolo, ala e nou totusi. Simt si un miros de benzina, cand moare pare ca nu are suficient aer. Pe tester am urmatoarele erori, dar nimic nu ma dumireste in problema mea:

    Address 01: Engine Labels: 077-910-560-BFM.lbl
    Part No SW: 4E0 910 560 E HW: 4E0 907 560
    Component: 4.2L V8/5V G 0040
    Revision: 00000000 Serial number: AUX3Z0BN305895
    Coding: 0011773
    Shop #: WSC 00405 264 92802
    VCID: 234E017FE245FE001C7

    3 Faults Found
    17985 - Right Engine Mount Solenoid Valve (N145)
    P1577 - 004 - Open Circuit
    18284 - Valve for Torque Support Mount
    P1876 - 004 - Open Circuit - Intermittent
    19510 - Starter Will Not Turn
    P3054 - 001 - Jammed or Electrical Malfunction - Intermittent

    Electromotorul intradevar nu invarte la prima cheie, trebuie sa merg sa-l reconditionez. Asa am luat masina, deci nu cred ca de acolo e problema. As aprecia orice ajutor, sfat, idee.... astazi trebuia sa plec la Bacau si sunt in pom momentan...
     
  19. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    Audi A6 C6 2.7 TDI 180 hp BPP 2005
    Du-te omule si schimba/reconditioneaza electromotorul.
     
  20. Replici

    Replici 1st Gear Member

    Înscris:
    20 Apr 2017
    Locație:
    Micul Paris
    Masina:
    Audi A8 D3 4.2 335hp 2004
    Pai m-as duce... daca ar merge masina :)
     

Distribuie pagina asta