Motor ABK benzina Audi (80, 90, 100, B3, B4) probleme si rezolvari

Discuție în 'Modele clasice' creată de dorutzu, 10 Sep 2007.

  1. iora

    iora 2nd Gear Member

    Înscris:
    19 Noi 2012
    Locație:
    DEJ
    Masina:
    AUDI B4 1992
    Este senzorul pentru releul afterun care se ocupa cu ventilarea galeriei de injectoare.practic e un termocontact la 110 grade parca. Cu motorul oprit si in intervalul de 10 minute dupa luarea contactului,daca se scurcircuiteaza bornele senzorului (sau temperatura chiuloasei atinge pragul de 110 grade) trebuie sa se activeze viteza 1 la ventilatoare
     
  2. tedy66

    tedy66 1st Gear Member

    Înscris:
    15 Oct 2016
    Locație:
    Botosani
    Masina:
    Audi 80 2.0 E, ABK, 1992
    Multumesc mult, Iora. N-as fi banuit asa ceva... Nici intr-o mie de ani. De unde stiti voi toate astea? Din Manualul de utilizare? Autodata?

    Totusi... ar trebui sa am tensiune pe vreo una din bornele termocontactului, nu? Mereu? Cu mototul pornit? ???
     
  3. CristiCosti

    CristiCosti Silver Member

    Înscris:
    12 Noi 2012
    Locație:
    Urziceni
    Masina:
    Audi 80 B4 2.0E (ABK) 1994 / Audi 80 B4 2.0 (ABT) 1994
    Știm din studiul manualelor, multiplelor forumuri, experiența acumulată de-alungul anilor etc. Găsești destule manuale aici : http://www.clubaudi.ro/threads/manu...-reparatii-pentru-audi-80-90-100-b3-b4.38904/ . La postul #12 găsești la început un link cu o arhivă ce conține majoritatea manualelor postate pe topicul respectiv.

    Legat de senzor, cu motorul oprit îl testezi. Pui contactul, apoi îl iei și când faci punte la mufa senzorului ar trebui să pornească unul sau ambele ventilatoare la viteză mică, cum spune și Iora. Dacă nu merge, verifică releul acela înalt (notat 275) din spatele celui gri (208) al pompei de benzină (le găsești în panoul cu relee când deschizi capota). E posibil să fie bulit sau lipsă.
     
    Ultima editare: 1 Oct 2017
  4. tedy66

    tedy66 1st Gear Member

    Înscris:
    15 Oct 2016
    Locație:
    Botosani
    Masina:
    Audi 80 2.0 E, ABK, 1992
    Multumesc. Am sa verific... "fac punte" adica fac contact electric intre cele doua borne ale senzorului?
    Sonda Lambda se poate testa? cum? O pot desface de pe galerie prin compartimentul motor, ca sa-i citesc codul? Sau stii tu un cod de piesa pentru ea? N-as schimba-o fara s-o testez... daca nu e ea vinovata de problemele mele cu consumul, mirosul de benzina nearsa, fumul de pe esapament??? E o gramada de bani... :(
     
  5. CristiCosti

    CristiCosti Silver Member

    Înscris:
    12 Noi 2012
    Locație:
    Urziceni
    Masina:
    Audi 80 B4 2.0E (ABK) 1994 / Audi 80 B4 2.0 (ABT) 1994
    Scoți papucii ăia de pe senzor și îi atingi între ei, nu pe cei ai senzorului. Legat de lambda, special ți-am zis mai demult pe topic să faci diagnoză, că dacă nu funcționează corect îți va apărea eroare. De testat se poate testa, mai greu (se găsesc informații pe net - nu dezvolt subiectul aici), dar diagnoza e sfântă. La ABK-ul meu sonda e pe catalizator, nu pe galerie. E posibil să fi nevoit să dai jos carcasa filtrului de aer și burduful de cauciuc dintre debimetru și clapeta de accelerație ca să ai acces la ea. Codul nu-l știu, sunt mai multe modele, dar la un magazin de piese, cu datele mașinii îți va găsi ce trebuie.
     
    Ultima editare: 1 Oct 2017
    Virgil calota apreciază asta.
  6. tedy66

    tedy66 1st Gear Member

    Înscris:
    15 Oct 2016
    Locație:
    Botosani
    Masina:
    Audi 80 2.0 E, ABK, 1992
    Am inteles cu puntea. Daca pe diagnoza nu-mi da eroare la sonda Lambda, inseamna ca nu e defecta??? Ai schimbat vreodata catalizatorul? Multumesc. De ascult, ca sfaturile tale au fost de bun augur pana acum. De mare folos! ;)
     
  7. CristiCosti

    CristiCosti Silver Member

    Înscris:
    12 Noi 2012
    Locație:
    Urziceni
    Masina:
    Audi 80 B4 2.0E (ABK) 1994 / Audi 80 B4 2.0 (ABT) 1994
    Dacă nu are eroare, atunci înseamnă că e încă în parametri, deci nu trebuie schimbată. Legat de catalizator, nu l-am schimbat că nu a fost nevoie. De obicei când e dus, nu mai ies corect noxele la itp.
     
  8. NicuZamfi 1st Gear Member

    Înscris:
    21 Dec 2016
    Locație:
    Avrig-Sibiu
    Masina:
    Audi 80 2.0l ABK 1994
    Salutare, prieteni! Azi am reușit, în sfârșit, să găsesc un prieten care mi-a putut face diagnoză, pentru problema mea legată de oprirea motorului în mers. Rezultatul a fost: lipsă semnal senzor turație motor.Îmi puteti spune unde este poziționat și ce am de făcut în continuare?
     
  9. CristiCosti

    CristiCosti Silver Member

    Înscris:
    12 Noi 2012
    Locație:
    Urziceni
    Masina:
    Audi 80 B4 2.0E (ABK) 1994 / Audi 80 B4 2.0 (ABT) 1994
    Este senzorul Hall montat în interiorul delcoului. Se poate schimba, dar nu este chiar ieftin. La unele injecții pe Audi 80 dă eroare acest senzor cât timp este oprit motorul. Dacă este defect nu ar porni în veci.
     
  10. NicuZamfi 1st Gear Member

    Înscris:
    21 Dec 2016
    Locație:
    Avrig-Sibiu
    Masina:
    Audi 80 2.0l ABK 1994
    Mulțumesc, CristiCosti, între timp am vorbit cu un mecanic care mi-a spus acelaşi lucru. Ce am observat este faptul că motorul parcă funcționează mai bine după ce prietenul care mi-a făcut diagnoza a șters eroarea din memoria calculatorului, azi nu s-a oprit deloc. E posibil să fie și numai o părere, entuziasmantă ce-i drept. Mulțumesc, oricum!
     
  11. NicuZamfi 1st Gear Member

    Înscris:
    21 Dec 2016
    Locație:
    Avrig-Sibiu
    Masina:
    Audi 80 2.0l ABK 1994
    Salutare, prieteni! După o perioadă în care nu am mai circulat cu Audi-ul revin cu aceeași problemă, pe care încă nu am rezolvat-o. Vă cer sfaturile înainte de mai cheltui iar niște bani degeaba. Vreau să știu dacă acel senzor de turație dă semne de oboseală sau te lasă pur și simplu. Vă reamintesc simptomele: motorul funcționează foarte bine, pornește bine, are vînă, consumul este ok însă se oprește pur și simplu, fără nici un fel de regulă, fie că e cald, fie că e rece. Uneori pornește imediat, alteori mai greu, uneori merg sute de km fără nici un fel de problemă, alteori se oprește de câteva ori în câțiva km. Ce am sesizat este că, atunci când se oprește, contactul fiind pus, releul și pompa de benzină se aud pornind și oprindu-se continuu, ca și când s-ar pune contactul și s-ar lua succesiv.
     
  12. Piglet80Avant 4th Gear Member

    Înscris:
    13 Sep 2013
    Locație:
    bucuresti
    Masina:
    audi 80 avant ABK
    Salutare , revin cu problema care am mentionat-o in postul "105" , cu fluctuatia , care intre timp a devenit intrerupere si de atunci nu am mai mers cu bestia .
    Am inlocuit senzorul " HALL " , din distribuitor . E putin cam complicat , dar ... cu putina perseverenta , am reusit .
    Se demonteaza distribuitorul . Incercati sa dati semne la baza distribuitoruliu , sa nu cautati ulterior punerea la punct , cum am facut eu , adica nu am dat semn si am cautat ca animalul , 1 ora . Senzorul , este prins cu doua suruburi , de corpul distribuitorului , in interior . Pentru a il extrage , aven doua variante :
    1. Se demonteaza distribuitorul , de pe bloc . Se fixeaza in menghina . Se demonteza pinionul (la baza lui are un pinion , antrenat de axa anexe , din bloc , care comunica cu pompa ulei) de pe axul distribuitoruliu , are un stift presat bine , se extrage pe partea de sus si gata , montarea se face invers . Asta daca ai noroc si iese stiftul . Asta fiind si varianta usoara .
    2. Varianta grea si cea mai probabila , demontezi distribuitorul , dupa ce bati in el pe dedesupt cu un levier lung si un ciocan de 2-3 ... 4 kg , il prinzi in menghina . Cauti un ciocan mai mic , 0.5 kg , sa scoti stiftul , care este blocat si nu iese , insisti inca 20 -30 lovituri si renunti sa nu spargi pinionul irecuperabil . Prinzi in menghina , distribuitorul , cu senzorul spre tine , cu un patent cu falcile ascutite (cioc de barza) , indoi aripioarele rotii de semnal , cea din interior cu 4 fante , pana reusesti sa scoti senzorul de acolo . Problema apare cand incerci sa indrepti aripiorele rotii de semnal , pe care le-ai strambat cu bestialitate si nervi , ca nu iesea grangurele ala mic si negru de acolo .
    Mare atenti , incercati de mai multe ori sa invartiti de axul distribuitoruli , si asigurativa ca nu atinge roata de semnal , de senzor . Ca dupa ce ati umblat acolo , va arata ca o fustita cu volanase .
    Am tot mentionat " distribuitor " , nu este " delco " . Delco are in el si platina , un vacuum pentru avans , un condensator e.t.c.
    Miraculos masina nu mai face nimic , adica porneste si nu se intrerupe , nu fluctueza , am stat si am pazit-o pana au pornit ventilatoarele si nu a fluctuat prea mult , vreo 50-80 de ture , ceea ce mi se pare bine .
    Acum trebuie sa fac avansul cu strobo . Si gata , apa , talpa si bataie .
    Senzorul nu l-am ilocuit de capul meu , surprinzator , mai exista documentatii cu modelul Audi 80 2.0 ABK in reprezentanta . Scria clar , ca se dezlipesc lipiturile din senzor .
    Deci , cumparat 1 buc senzor "metzger " , cam 140 lei , muncit 3 ore , rezolvat buba .
    Spor .
     

Distribuie pagina asta