Motor cod AKN 2.5 TDI la A6 C5 - diverse probleme si rezolvari

Discuție în 'Audi A6 C5 (1997 - 2004)' creată de Nimsoc, 20 Ian 2009.

  1. Nimsoc 1st Gear Member

    Înscris:
    20 Ian 2009
    Locație:
    Bucuresti
    Masina:
    Audi A6 2,5 TDI Quattro, an 2003, km 123000
    Salutare. Sunt nou pe acest forum asa ca fiti indulgenti cu mine la inceput.
    Am un A6 2,5 TDI Quattro de 180Cp din anul 2003.Anul asta i-a venit randul la schimbarea distributiei. Dupa schimbare n-a mai mers la fel nici rupta.
    Initial nu mai tragea, parca mai aveam doar 140 CP. Apoi dusa la reprezentanta si reverificata distributia mi-au zis ca e bine pusa dar avansul nu e bine, asa ca l-au reglat. Dupa reglaj a inceput sa traga ceva mai bine dar sound-ul motorului s-a schimbat in rau. Inainte avea un sunet plin "de V6".
    Acuma maraie ca un 4 cilindri in special dupa ce se incalzeste. Consuma de rupe acum si in oras si in afara. Am mai dus-o odata la service dar acelasi efect.

    Mi-am dat singur jos aparatoarea pompei de injectie si am rotit fulia de la axa cu came cea care antreneaza pompa, inspre stanga cu gandul sa-i iau din avans, ca ma gandeam ca e prea mare. Am rotit-o cam 1mm inspre stanga dar a inceput sa maraie si mai tare asa c-am dat-o si in dreapta cam 1mm. Cu ea rotita in dreapta cam 1mm, maraielile au incetat fiind doar usor prezente in usoara acceleratie.

    Am mai mers odata la un dealer ca sa vad cam cum sta acum(n-am avut soft cand am facut eu interventia). Mi-au zis ca au gasit avansul marit si ca l-au pus la punct. Acum maraie din nou de zici ca se rupe motorul.

    Nu mai stiu ce sa fac. Dati-mi un sfat va rog

    Merci,
    Cosmin
     
    Ultima editare: 20 Ian 2009
  2. Stefan

    Stefan Audi Expert

    Înscris:
    9 Oct 2007
    Locație:
    Bucuresti
    Masina:
    AUDI A4 B5 Avant, 2001, PD, AJM, 116+ CP by arazvan2002
    eu as zice ca nu e pusa bine distributia.
    fa o verificare la un alt mecanic priceput si apoi poti sa ii iei de gat pe cei care au facut distributia
     
  3. rov_gti 1st Gear Member

    Înscris:
    3 Aug 2008
    Locație:
    BUCURESTI
    Masina:
    A6 2.5 TDI 180 cp
    Nimsoc Daca nu o rezolvi, vino vizavi de Penitenciarul Rahova,e un service Bosch. Am si eu un quattro de 180 de cai cu care am trecut prin multe experiente, inclusiv dupa schimbarea distributiei. Suntem cei mai pregatiti in problemele astea. Intreaba de Bogdan Bebeselea. Nu te costa nimic.
     
    Ultima editare de un moderator: 3 Mar 2015
    boteanu marian apreciază asta.
  4. costineanu mihai 1st Gear Member

    Înscris:
    27 Iul 2008
    Locație:
    campulung moldovenesc, suceava
    Masina:
    A6, 2,5 180 cp, 2004 full
    Buna tuturor,
    Am un A6 C5 din 2001, motor 2.5 AKN de 150 cp si de ceva timp nu mai "trage" cum trebuie. Se intampla in mers, la viteze mai mari, pe la 2500-3000 ture, in depasiri de exemplu, cand am mai mare nevoie de putere si nu mai trage. Accelerez si nu se mareste semnificativ viteza ci merge ca si cum nu ar mai avea putere, ca are o limitare ceea ce nu este normal. Sa fie infundat ceva gen EGR sau ce poate sa aiba ?
    Ma poate lamuri cineva u o parere ? Multumesc anticipat.
     
    Ultima editare de un moderator: 18 Apr 2013
  5. Cristi Moderator Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Fa un LOG in mers cu VCDS-ul si verifica parametrii motorului, etc. ..
     
    Ultima editare: 19 Ian 2015
  6. andyn67

    andyn67 1st Gear Member

    Înscris:
    28 Ian 2010
    Locație:
    Piatra Neamt
    Masina:
    Audi A6, 2.0 TDI, 2006
    Probleme cu motorul Audi A6 AKN

    Buna seara.Detin un audi a6 akn din 1999 si am cateva probleme.
    Masina nu se tureaza mai mult de 2000 de ture si scoate foarte mult fum alb, am duso in service unde mecanicul a gasit la ea 4 capacele de la culbutor care au sarit de la locul lor, apoi dupa ce a desfacut axele cu came a gasit acei culbutori hidraulici blocati, cativa dintre ei ia deblocat iar pe restul i-am comandat.Acum stau cu frica sa nu fie pompa de injectie, este posibil sa fi avut aceste probleme doar de la acest lucru?Mentionez ca masina pornea la sfert de cheie.Daca este pompa care ar fi cea mai ieftina solutie de rezolvare?S-ar putea rezolva?
     
  7. myth

    myth Silver Member

    Înscris:
    26 Ian 2011
    Locație:
    alba iulia
    Masina:
    audi a4 '96 <-> audi a6 '98 + audi a3 '03
    @costineanu mihai, dupa simptomele care le-ai descris, cred iti intra in limp mode. Cand ti se intampla fenomenul acesta, daca iei contactul si pornesti iar, are din nou putere motorul? Daca da, inseamna ca ii modul limp.

    Modul limp ii in general din cauza turbinei. Mersul subturat cauzeaza funingine si se depune pe evacuare( inclusiv prin turbo) si blocheaza functionarea geometriei variabile a turbinei. O curatare a turbinei rezolva problema.
    In celelalte cazuri in care turbina este curata, poate fi supapa de actionare a vanelor din turbo.
     
  8. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    A4 B8 2.0 Avant CAHA 125 KW
    Sigur intra in limp mode, dar rezultatul unei scanari de erori pe Engine ar elucida misterul, in sensul ca poate sa fie Pozitive deviation sau Negative deviation si atunci rezolvarile difera. Si un log in mers trebuie facut sa se vada parametrii de functionare in sarcina. Bafta.
     
  9. myth

    myth Silver Member

    Înscris:
    26 Ian 2011
    Locație:
    alba iulia
    Masina:
    audi a4 '96 <-> audi a6 '98 + audi a3 '03
    Asa de mult il intereseaza pe autorul topicului ca nici nu a mai intrat pe forum de atunci.
     
  10. andyn67

    andyn67 1st Gear Member

    Înscris:
    28 Ian 2010
    Locație:
    Piatra Neamt
    Masina:
    Audi A6, 2.0 TDI, 2006
    Problema vacuum motor akn

    Salut.De ceva timp am achizitionat un a6 2.5 tdi akn si am cateva probleme cu ea.Prima ar fi vacuumurile, m-am uitat la ea si sunt puse aiurea, iar in 2 valve nu este nici un furtunas, nici la T-ul de pe mijlocul motorului nu este nimic, este bagat un surub.As dori sa stiu daca ma poate ajuta cineva cu o schema cu pozitie vacuumurilor ca sa le pot pune.Am gasit pe internet aceasta schema http://forum.4tuning.ro/attachment.php?attachmentid=2587882&d=1350823963 dar nu ma ajuta prea mult de ex n239 nu o gasesc deloc pe masina si nici supapa de unic sens.Are cineva o schema mai exacta? Cum imi dau seama care este valva n75 si n18? pentru ca pe ele nu scrie nimic si pozitie nu este ca in imagine ele sunt prinse cu coliere de plastic undeva in dreapta cum te uiti la motor.
     
  11. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    A4 B8 2.0 Avant CAHA 125 KW
    Vezi cat te ajuta asta, e mai mult decat nimic...
     

    Fișiere atașate:

    • Vacuum.jpg
      Vacuum.jpg
      Mărime fișier:
      214,5 KB
      Vizualizări:
      318
  12. andyn67

    andyn67 1st Gear Member

    Înscris:
    28 Ian 2010
    Locație:
    Piatra Neamt
    Masina:
    Audi A6, 2.0 TDI, 2006
    Multumesc pentru schema eu zic ca o sa ma ajute dar am inca o nedumerire cum imi dau seama care este valva n75, n18 si n239?
     
  13. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    A4 B8 2.0 Avant CAHA 125 KW
    Mama ei de treaba, ca nimic nu ne place sa facem singuri ! :)
    Pozitia 28 (cu capac gri) si codul 059906627 A este N75 (turbo).
    Pozitia 27 (cu capac negru) si codul 059906627 este N18 (EGR).
    Logic, cea de la pozitia 32 e N239 , diferita putin si ca forma de celelalte doua. Sper ca esti lamurit. Spor la treaba.
     
  14. andyn67

    andyn67 1st Gear Member

    Înscris:
    28 Ian 2010
    Locație:
    Piatra Neamt
    Masina:
    Audi A6, 2.0 TDI, 2006
    Scuze dar nu e vorba ca nu imi place sa fac singur vroiam sa fiu convins, mai am cateva intrebari la care inca sunt nedumerit.
    Furtunasul de sus 14A unde duce? ca nu arata mai mult
    Furtunasul 12 duce din cate cred eu in filtrul de aer.
    Iar din cate am vazut eu pe masina mea, lipseste piese numarul 15, supapa de unic sens.Este posibil sa nu se actioneze clapeta de la turbo de la acest lucru?
    Daca trag cu gura din furtunasul care vine in turbo (poz11) se misca clapeta, daca il bag valva nu se misca.Valva lucreaza corect cred,am pus un plus si in minus pe mufa ei si face un click.
     
  15. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    A4 B8 2.0 Avant CAHA 125 KW
    Stai linistit, era mai mult o afirmatie asa retorica, de asta am si ras in final.
    Nu stiu unde duce 14A, nu arata mai mult nici in Etka. Furtunul 12 in filtrul de aer, supapa unisens trebuie sa-i pui. Verifica si daca ai destula presiune vacuum pe instalatie, turbina e legata de acest lucru, prin actuator. Ar fi bine daca ti-ar raspunde cineva cu motorizarea ta, sa-ti dea mai multe detalii despre traseul furtunelor.
     
  16. andyn67

    andyn67 1st Gear Member

    Înscris:
    28 Ian 2010
    Locație:
    Piatra Neamt
    Masina:
    Audi A6, 2.0 TDI, 2006
    Salut.Am rezolvat problema cu fumul si turbina care nu mergea.Atasez aceasta imagine cu ordinea in care le-am pus eu, poate sa o fie alt coleg care o sa aiba nevoie de ea.Eu asa le-am pus si functioneaza foarte bine, daca am gresit ceva rog sa ma corectati.
     

    Fișiere atașate:

  17. crisanda78 2nd Gear Member

    Înscris:
    18 Feb 2011
    Locație:
    Slobozia
    Masina:
    A6 2.5 2001
    mie nu mai imi trecea de 2000 de turatii si beleaua era din electrovalva aceea gri
     
  18. costineanu mihai 1st Gear Member

    Înscris:
    27 Iul 2008
    Locație:
    campulung moldovenesc, suceava
    Masina:
    A6, 2,5 180 cp, 2004 full
    Multumesc, am facut intre timp un test in mers si apar niste valori mici la un injector, se pare. Se poate sa fie debitul de motorina prea mic ?
     
  19. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    A4 B8 2.0 Avant CAHA 125 KW
    Nu stiu ce test in mers ai facut, eu ti-am atasat si procedura de efectuare a unui log in mers, care e altceva si care ti-ar fi de folos la rezolvarea problemei care ai expus-o in postul nr. 1.
    E foarte bine daca valorile pe injectoare sint mici, corectia pe injectoare trebuie sa se situeze intre valoarea +2,8 si -2,8 (preferabil cat mai aproape de zero) cu motorul cald la 90 gr la ralanti. Bafta.
     
  20. Rodyca Banned

    Înscris:
    22 Ian 2012
    Locație:
    Iasi
    Masina:
    Audi ALLROAD 2,5TDI,an 2002
    Christos a inviat!

    Diferenta de injectie dintre cilindri trebuie sa fie intre +1,5 si -1,5, ca omu are 2,5tdi AKE si nu 1,9 PD ca acolo e 2,8 + sau - si trebuie cat mai aproape de zero atat la rece cat si la cald. Debitul de motorina e de fapt cantitatea injectata (IQ) care o vezi pe engine pe canal 001. Trebuie sa fie 5-6mg la 90 grade fara consumatori porniti. In legatura cu supapa de vacuum unisens a colegului de mai sus trebuie sa existe musai. Cu stima.
     
    Ultima editare de un moderator: 3 Mar 2015

Distribuie pagina asta