Senzor temperatura Exterioara la A3 8L - montare ulterioara - probleme si rezolvari

Discuție în 'Audi A3 8L (1996 – 2003)' creată de cgabriel, 4 Noi 2017.

  1. cgabriel

    cgabriel 3rd Gear Member

    Înscris:
    17 Ian 2017
    Locație:
    Buzau/Ploiesti
    Masina:
    A3 Facelift AVU Ambiente
    Salut
    a3 8l 1.6 avu facelift 2001
    Am inteles ca multi colegi au reusit sa-si activeze afisarea temperaturii exterioare.
    Am verificat senzorul si este ok lafel si display-ul dar tot nu o arata.
    [​IMG]
     
  2. cgabriel

    cgabriel 3rd Gear Member

    Înscris:
    17 Ian 2017
    Locație:
    Buzau/Ploiesti
    Masina:
    A3 Facelift AVU Ambiente
    Salut
    A3 8L Facelift 2003
    Nu imi arata temperatura exterioara pe display ul din ceasuri,senzorul exista si functioneaza,arata temperatura corect pe meniul ascuns al climei.
    Am inteles ca trebuie activata,am un prieten cu VAG COM dar nu stim cum sa o activam,din cate am inteles trebuie inlocuita o valoare din "1" in "10".
    Imi puteti da niste indicatii ?
     
  3. ovidiutm

    ovidiutm Moderator Staff Member

    Înscris:
    16 Sep 2008
    Locație:
    Timisoara
    Masina:
    A4 B6, 1.9 TDI ~ AVF/BGA + alte marci.
    17. Instruments - Adaptation - ch 19.
    Acolo codezi ca are senzor. Si nu exista niciunde in istoria codingului sa schimbi un 1 cu un 10. E 0 sau 1. Si in unele cazuri, poate fi 2,3 sau alta cifra insa intotdeauna doar 1 cifra.
     
    cgabriel apreciază asta.
  4. BV54RBT 1st Gear Member

    Înscris:
    11 Mar 2018
    Locație:
    Brasov
    Masina:
    Audi A3 8L1
    salut
    ma poate ajuta cineva sa activez functia de afisare temperatura pe un display maxidot la un A3 8L?
    am schimbat ceasurile, am senzorul montat dar nu imi afiseaza nimic in zona de temperatura
    ceasurile dinainte nu aveau functie de temperatura
     
  5. Cristi Staff member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    BV54RBT citeste topicul asta unde a fost mutat mesajul tau si unde trebuia sa citesti si data viitoare nu mai scrie nici un mesaj fara sa citesti inainte de a scrie pe forum. Citeste integral toate topicurile din aria asta. Ultimele 2 mesaje vor fi sterse.
     
  6. BV54RBT 1st Gear Member

    Înscris:
    11 Mar 2018
    Locație:
    Brasov
    Masina:
    Audi A3 8L1
    problema la mine e ca pe ch19 imi da eroare........
     

    Fișiere atașate:

  7. Cristi Staff member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Foloseste o intefata originala, nu o mizerie clona chinezeasca si vezi daca poti coda.
     
  8. BV54RBT 1st Gear Member

    Înscris:
    11 Mar 2018
    Locație:
    Brasov
    Masina:
    Audi A3 8L1
    am folosit una pe VAG-COM si alta pe VAG KAN PRO,
    la adaptarea cesurilor nu am avut probleme
    cu 2 cabluri diferite,pe doua programe diferite e la fel, canalul nu raspunde
     
  9. Cristi Staff member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Eu ti-am spus sa folosesti o interfata originala. Bafta.
     
  10. BV54RBT 1st Gear Member

    Înscris:
    11 Mar 2018
    Locație:
    Brasov
    Masina:
    Audi A3 8L1
    salut
    dupa ceva timp am reusit sa fac rost de o interfata HEX-V2 cu soft VCDS cu licenta si la fel apare pe ch19 eroare aceea
    intre timp am mai incercat cu alte 4-5 OBD-uri si diverse versiuni de soft,fara rezultat
    tinand cont ca nu merge nici cu interfata HEX, e posibil sa fie ceva de la ceas?
    sau pentru ca este non-can ceasul sa fie alta procedura?
    am nevoie de alt cod de login fata de cel al ceasurilor?
     

Distribuie pagina asta