1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Suspensie pneumatica la Q7

Discuție în 'Audi Q7' creată de doe2001ro, 22 Mai 2009.

  1. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    A6 C6 2.7 TDI (BPP) & 3.0 TDI (BMK) 2005
    Inainte sa o ridice pe cric/elevator si dupa ce o lasa jos.
     
  2. Sorin Dobrea 1st Gear Member

    Înscris:
    6 Oct 2018
    Locație:
    ATC
    Masina:
    Audi Q7 2017
    Mersi✌
     
  3. Valer audi 1st Gear Member

    Înscris:
    14 Oct 2018
    Locație:
    Baia Mare
    Masina:
    Audi, 3.0,2007
    Bună ziua,
    Am achiziționat de curand un Q7 motor 3.0 an 2007 și după 1.000 km mi s-a aprins în bord un bec galben cu o săgeată în sus și una în jos. Când se aprinde îmi anulează toate nivelele la suspensie și rămân active confort și automat, iar fata cade pe burta. Dacă o opresc și o pornesc iar, își revine se ridica iar după 10 m iar se aprinde becul și cade fata. Ma puteți ajuta cu un sfat va rog ?
     

    Fișiere atașate:

  4. Carturaru'

    Carturaru' 1st Gear Member

    Înscris:
    11 Apr 2018
    Locație:
    Bucuresti
    Masina:
    Audi Q7 4L 3.0 V6 2008
    Beculetul ala l-am avut si eu aprins in bord, era de la senzorul de nivel (sau acceleratie laterala i se mai spune). Am luat cu 550 lei unul nou nout si nu mai are nici pe draq. Interesant este ca desi era bulit nu imi afecta in niciun fel optiunile de suspensie pe MMI, nici nu cadea pe burta. Doar ca ma enerva martorul din bord.
     
  5. Valer audi 1st Gear Member

    Înscris:
    14 Oct 2018
    Locație:
    Baia Mare
    Masina:
    Audi, 3.0,2007
    Oare pe tester pot depista problema?
     
  6. Carturaru'

    Carturaru' 1st Gear Member

    Înscris:
    11 Apr 2018
    Locație:
    Bucuresti
    Masina:
    Audi Q7 4L 3.0 V6 2008
    apare cu siguranta pe tester. La mine a aparut ca functioneaza anormal, si intr-adevar, am pus un voltmetru pe firele de intrare in senzor si varia curentul in draci. Era pur si simplu defect. Oricum, daca de la senzorii de nivel este, sfatul meu e sa iti iei noi, cu garantie, nu 2nd hand. Nu se strica atat de des, la mine s-a stricat doar unul din 2008, de cand a fost fabricata masina.
     
  7. Valer audi 1st Gear Member

    Înscris:
    14 Oct 2018
    Locație:
    Baia Mare
    Masina:
    Audi, 3.0,2007
    Problema rezolvata, senzor nivel roată dreapta fata ieșit de la loc.... Mulțumesc pentru sfaturi !
     
    Carturaru' apreciază asta.
  8. IonutQ7Visiniu 1st Gear Member

    Înscris:
    29 Iul 2018
    Locație:
    Reghin
    Masina:
    Audi Q7 3.0 V6 TDI 239 CP
    Seara buna,

    Cand pornesc dimineata mașina si stau pe loc nu am nici o eroare in bord dupa ce fac câțiva metri începe sa sune compresorul si dupa cam 10 secunde de functionat se opreste si imi apare in bord martorul galben de la suspenia pneumatica catdeodata apare si cel verde impreuna cu cel galben... Am fost la tester si am urmatoarea eroare "The Fault 02645 - Valves for Level Control System 003 - Mechanical Failure" masina o pot ridica si lasa jos atata timp cat nu sunt aprinși senzorii in bord... Am dat sa i ridic de pe confort pe lift si am impresia ca durează mai mult ca inainte ridicatul si compresorul incepe sa sune ciudat spre finalul ridicarii... Mulțumesc si o seara buna
     
  9. Popa Madali 1st Gear Member

    Înscris:
    30 Dec 2018
    Locație:
    Bucuresti
    Masina:
    Audi q7 3000 diesel
    Buna seara,
    Am mers 3 saptamani pe modul Lift, iar astazi am modificat pe automatic, a ramas blocata suspensia pe spate si nu mai pot sa o cobor sau sa o ridic, decat pe fata. Am facut o diagnoza auto si nu a mai mers sa coboare si sa urce. A ramas blocat pe automatic. Atasez cele 2 poze. A mai intampinat cineva aceasta problema ? Ce trebuie sa fac ? Va multumesc anticipat
     

    Fișiere atașate:

  10. Cristi Staff Member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Acolo iti spune si cum rezolvi. Cine ti-a facut diagnoza trebuia sa-ti spuna si cum rezolvi problema. Noi pe ghicite nu avem cum sa stim pentru ca sunt zeci de cauze referitor la problema ta.
     
  11. Popa Madali 1st Gear Member

    Înscris:
    30 Dec 2018
    Locație:
    Bucuresti
    Masina:
    Audi q7 3000 diesel
    Baiatul care a facut diagnoza nu era deloc profi..
     
  12. Cristi Staff Member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Si ce ai cautat la el ? Mergeti si voi la cine se pricepe. Sunt colegi in Bucuresti profesionisti pe electrica si in diagnoza, care au si masini cu suspensie pneumatica si care sigur te pot ajuta cu investigatii si remediere. Cititi si voi inainte, intrebati si pe urma luati o hotarare. Nu va mai grabiti chiar daca asta inseamna imobilizarea masinii. Daca faci lucrurile pe graba cheltui bani aiurea si nici nu rezolvi.

    Te-ai inscris astazi pe forum, citeste forumul asta si toate problemele legate de suspensia pneumatica la masina ta si nu numai.
     
  13. Popa Madali 1st Gear Member

    Înscris:
    30 Dec 2018
    Locație:
    Bucuresti
    Masina:
    Audi q7 3000 diesel
    Ai perfecta dreptate, multumesc. Cineva care se pricepe la diagnoza sau la pasi care trebuiesc facuti ? O zi placuta.
     
  14. Ferro 1st Gear Member

    Înscris:
    5 Iul 2014
    Locație:
    Constanta
    Masina:
    Audi a 6 , 3.0 , 2009
    Buna ziua. Am achizitionat de curand un Q7 fabricat in 2014 de 3.0 tdi cu 245 cp. cu 56000 de km. Nu am mai avut pana acum modele din clasa aceasta. Am o dilema, masina are suspensie pneumatica si nu pot sa selectez modulul dinamic. Acesta apare pe ecran dar nu este evidentiat ca si celelalte moduri. Asadar nu pot sa-l activez sau nu stiu eu. Am intrebat fostul proprietar si acesta mi-a raspuns ca el a mers doar pe modul auto. Ma poate cine sa ma ajute cu un sfat/recomandare ? Multumesc anticipat!
     
  15. ShawarmaX 1st Gear Member

    Înscris:
    25 Feb 2015
    Locație:
    Bucharest
    Masina:
    Q7 3.0 TDI 2008
    Hello guys. Sorry, I dont speak Romanian very well.
    I have the same issue as the gentleman above, on my 2008 Q7. Also I noticed the levels are different on 3 sides. Is there a great electrician who I can go to to resolve this? Not too fond of the Porsche Vest or Nord guys. Appreciate a quick response. Thank you.
     
  16. Sever Doru 1st Gear Member

    Înscris:
    11 Dec 2018
    Locație:
    Bucureşti
    Masina:
    Audi 3.0 TDI 2009
    Buna ziua, Eu sunt nou si nu am experienta pe forum.... de aceea vreau sa-mi scuzati eventualele gafe...
    Am un Audi Q 7 din 2009 si de ceva timp are urmatoarea problema ca si cea a Dlui Ionut :
    Dupa ce pornesc motorul si merg o perioada un bec verde imi arata masina in verde cu o sageata in jos ceea ce imi spune ca masina ar trebui sa coboare din perne. Daca nu ies imediat pe autostrada langa el se aprinde un bec portocaliu indicand o eroare la sistemul de suspensie iar pernele se blocheaza si masina incepe sa topaie... asta mergand in oras..... Daca ies pe autostrada dupa o perioada becurile se sting si din cand in cand se aprinde becul verde nu si cel rosu. In urban se aprinde in cinci minute si masina se rigidizeaza. Selectarea modului de inaltare nu mai este disponibila la cerere, daca o initiez pare a se chinui putin si imediat intra in eroare. In ultima parte in care s-a comportat normal pot spune ca se auzea un pufait in zona compresorului dar modurile puteau fi selectate si masina se comporta normal... sau .....asa parea. Pareri au fost multe ca valvele de presiune nu mai tin, ca segmentul compresorului s-a uzat si nu poate baga in conditii de comfort suficient aer... ca trebuie schimbat ... etc. Stie cineva mai mult despre aceasta problema? Rog foarte mult sa ma indrume pentru a o rezolva. Sau un profesionist pe diagnoza si suspensii pneumatice cum spunea Dul Crisi din staff....Multumesc mult! Multa sanatate!
     
  17. Carturaru'

    Carturaru' 1st Gear Member

    Înscris:
    11 Apr 2018
    Locație:
    Bucuresti
    Masina:
    Audi Q7 4L 3.0 V6 2008
    Salut, revin pe forum cu alta problemă: a trebuit sa schimb rulmentii pe spate si sa pun ulei in grupul spate + placute frana, saboti frana de mana, senzori placute care erau rupti amandoi. Zis si facut, pun masina in lift mode, jacking mode on si a stat asa vreo 4 zile cat au lucrat la ea, pana au venit piesele etc. Plec cu masina, belea, silentioasa, tot tacamul. A doua zi la prima ora observ ca masina e mai lasata spre dreapta fata (la care schimbasem cu câteva luni in urmă senzorul de nivel suspensie). Si poc, apare martorul portocaliu de suspensie, intermitent, pe display. Si se deazactiveaza unele niveluri de suspensie. Daca sting motorul, repornesc si o pun in auto sau alt mod merge ce merge, si iar o ia usurel pe dreapta fata. Cand face asa simt ca imi trage volanul daca iau mana de pe el. Bag pe masina VCDS-ul si imi da chestia de mai jos. Sa se fi bulit valva aia portocalie de sus? Ca nu pare stricat senzorul de nivel, ca la ala data trecuta daduse alt cod. Sa am perna ca prin minube fisurata dupa 4 zile de stat? M-am uitat si pe alte forumuri de afara si putinele pareri găsite se refera la o valva....

    Address 34: Level Control Labels: None
    Part No SW: 4L0 910 553 C HW: 4L0 907 553
    Component: LUFTFDR.-CDC H03 7660
    Revision: --H03001 Serial number: 15.1528-0096.2
    Coding: 0015510
    Shop #: WSC 31414 790 00001
    VCID: 2A5CD9EA8564691197-807E

    3 Faults Found:
    02250 - Function Deactivation; Valve Duty Cycle
    001 - Upper Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100001
    Fault Priority: 6
    Fault Frequency: 8
    Reset counter: 45
    Mileage: 151325 km
    Time Indication: 0
    Date: 2019.03.28
    Time: 18:35:03

    Freeze Frame:
    Error Code: 46

    01577 - Turn-Off due to Over-Temp
    001 - Upper Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100001
    Fault Priority: 6
    Fault Frequency: 8
    Reset counter: 45
    Mileage: 151325 km
    Time Indication: 0
    Date: 2019.03.28
    Time: 18:35:03

    01400 - Suspension Level Control
    001 - Upper Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100001
    Fault Priority: 2
    Fault Frequency: 2
    Reset counter: 45
    Mileage: 152297 km
    Time Indication: 0
    Date: 2019.04.15
    Time: 17:13:59

    Freeze Frame:
    Error Code: 66
     
  18. Carturaru'

    Carturaru' 1st Gear Member

    Înscris:
    11 Apr 2018
    Locație:
    Bucuresti
    Masina:
    Audi Q7 4L 3.0 V6 2008
    Bun, revin. Se pare ca masina trebuia "reinvatata" valorile de inaltime masurate de la centrul rotilor la marginea aripii. Distantele efective, nu alea care apar standard in VCDS. Desi am facut asta, tot mai jos cu 3 cm sta masina pe dreapta fata. Daca o pun in modul Offroad nu mai are nici pe dracu, sta perfect. Pe Confort sau Auto se lasa. Deci nu am perna fisurata/cu pori. Am mai observat ca exista o procedura de "bleeding", in care poti goli pana la 1,95 bari toate suspensiile si dupa sa le reincarci, precum si sa verifici daca e ok compresorul si urca spre 15 bari. Ce nu am gasit este daca poti face asta cu masina pe teren plan sau trebuie suita pe capre in 4 puncte. Interesant este ca dupa ce am facut procedura de "reinvatare" mi-au disparut toate codurile de eroare de pe suspensie, ca prin magie, si nici nu au mai reaparut. Problema mea este cum determin masina sa stie ca suspensia pe dreapta fata este mai jos decat ar trebui. Asta nu imi iese. Am scormonit internetul de am lesinat si inca nu am gasit un raspuns satisfacator.
     
  19. Miron Alin

    Miron Alin 1st Gear Member

    Înscris:
    3 Ian 2019
    Locație:
    Bacău
    Masina:
    Audi q7, 3.0 tdi, 233cp, 171kw.
    Carturaru salutare,
    Aceeași problemă o am și eu, stă mai lăsată pe dreapta față cam cu 2 sau 3 cm iar cea stânga spate mai ridicata. Acum nu știu sigur dacă motivul la cea din spate este că nu se coboară suficient și din cauza asta împinge mașina pe dreapta față sau dacă e de vină cea de pe stânga față pentru că, coboară prea tare și din motivul asta se ridică partea dreapta spate. Și la mine pe modul lift sau offroad nu are nimic. Ai aflat cumva care ar fi cauza ?
     
  20. Carturaru'

    Carturaru' 1st Gear Member

    Înscris:
    11 Apr 2018
    Locație:
    Bucuresti
    Masina:
    Audi Q7 4L 3.0 V6 2008
    inca nu am aflat, dar sap internetul de zor, am facut deja prima prasila
     

Distribuie pagina asta