1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Tuning motor 1.9 TDI - discutii diverse

Discuție în 'Motor' creată de c0rl30n3_don, 25 Noi 2007.

  1. Steelman 2nd Gear Member

    Înscris:
    4 Ian 2017
    Locație:
    Arad
    Masina:
    Audi A4,1.9 TDI AVB,2002
    E normal sa am presiune 1050 mbar și 360-380 mg MAF actual fata de 250 specified la relanti?
     
  2. kng_bv

    kng_bv Gold Member

    Înscris:
    5 Dec 2013
    Locație:
    Brasov
    Masina:
    A4 B8 Avant 2.0, 2011 200+CP A3 quattro, 1.8T, 2000 400+CP
    Depinde de locatie. Daca esti la nivelul marii, 1000 mbar este presiunea atmosferica.

    Sent from my SM-G935F using Tapatalk
     
  3. ovidiutm

    ovidiutm Moderator Staff Member

    Înscris:
    16 Sep 2008
    Locație:
    Timisoara
    Masina:
    A4 B6, 1.9 TDI ~ AVF/BGA + alte marci.
    Da, e normal. Insa la relanti, presiunea aia nu te intereseaza.
    Insa felul in care merge masina in sarcina e alta poveste.
     
  4. Steelman 2nd Gear Member

    Înscris:
    4 Ian 2017
    Locație:
    Arad
    Masina:
    Audi A4,1.9 TDI AVB,2002
    Ideea e că motorul e foarte zgomotos la relanti,daca obturez admisia manual folosind clapeta de oprire(ASV) motorul suna mult mai bine și mai apropiat de alte TDI-uri pe care le-am auzit.Cel mai bine suna motorul atunci când obturez admisia încât pe vcds am valori de 250 mg actual la MAF și 1000 mbar presiune turbo.De asemenea daca desfac furtunul ce pleacă din intercooler spre galeria de admisie mi se pare că am un airflow destul de mare pentru relanti.Stiu că turbo lucrează și la relanti dar mie mi se pare că face presiune destul de mare.
     
  5. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    Audi A6 C5 1,9 TDI 96 KW
    Nu stii prea corect din pacate.
     
  6. Steelman 2nd Gear Member

    Înscris:
    4 Ian 2017
    Locație:
    Arad
    Masina:
    Audi A4,1.9 TDI AVB,2002
    Problema mea cred ca este de la un amestec prea "sarac".Dupa mai multe investigatii pe la motor am constatat ca egr-ul nu functioneaza ,probabil e anulat din soft desi i-am specificat tunerului sa nu faca asta,asa se explica de ce MAF-ul citeste 350-370 mg la relanti.De asemenea am scos mufa de la senzorul MAP de pe tubulatura de admisie si surpriza nu se mai aude turbina cum lucreaza la relanti si cel mai important nu mai apar acele intreruperi ale motorului! Deoarece la mine este anulat MAF-ul din soft,injectia se face dupa valorile citite de MAP de unde deduc ca la mine problema e ori de la un MAP defect care nu citeste presiunea corect si astfel amestecul aer/motorina e dat peste cap ori softul facut de tuner e varza.
     
  7. TalosCosmin

    TalosCosmin Gold Member

    Înscris:
    12 Feb 2013
    Locație:
    Salaj
    Masina:
    A4 B5 Avant Facelift, AJM , fab. 2000
    Cum sa iti fie anulat maf' cand el citeste dublu la relanti? In ce topic ai postat un log in mers sa vedem cum iti lucreaza maful? Fara suparare da tu verifici masina la simtu urechii , limbei , si a degetelor ?

    Masina mea are soft , asa am cumparat-o si cu maf nou pierburg citeste 420 actual la relanti in loc de 240 cat e necesar. Da pana la afirmatia ca mafu e anulat din soft e cale lunga..
    La 100% am necesar 850 si citeste 1100. Vino cu valori mai exacte, spune cu ce aparat ai verificat egr , vaccumul si toate cele, nu la al 8-lea simt..

    Ps: citeste niste loguri de pe vwforum si ai sa vezi ca marea majoritate au peste valoarea ceruta la maf si nu se plange nimeni de zgomot, zgomotul tau si al meu provine din alta parte.
     
  8. Steelman 2nd Gear Member

    Înscris:
    4 Ian 2017
    Locație:
    Arad
    Masina:
    Audi A4,1.9 TDI AVB,2002
    TalosCosmin nu acuza aiurea că nu ști ce vorbesti.MAF-ul e anulat 100% deoarece cu mufa scoasă din el mașină merge la fel,și rupe asfaltul crede-mă.Daca e anulat din mapa de injecție nu înseamnă că nu mai poți vedea valorile pe care le citește pe vcds.EGR-ul e clar anulat din soft deoarece nu am vacum deloc pe furtunul ce intra în actuator.Daca ii dau test din vcds la egr face vacum și egr-ul lucrează,in rest pauza.Nu verific nimic la al 8-lea simt și știu cu ce se mănâncă mecanica auto.Ideea e că dacă cineva ți-a umblat la soft e un pic derutant că nu ști dacă ai o problema mecanica sau e făcută mapa pe genunchi și te pui sa schimbi aiurea pe piese.Ideal ar fi sa gasesc pe cineva care să-mi studieze softul de pe ecu,contra cost bineînțeles,să poată să îmi spună clar da softul e bun sau nu.Nu vreau sa ma duc la o firma mai de renume să-mi refacă din nou softul să mă trezesc că vibrațiile in accelerare persista și am dat banii degeaba.
     
  9. TalosCosmin

    TalosCosmin Gold Member

    Înscris:
    12 Feb 2013
    Locație:
    Salaj
    Masina:
    A4 B5 Avant Facelift, AJM , fab. 2000
    Cand ai scos senzorul maf ai facut un log in mers cu el scos ? Ce valoare ai avut la relanti la actual si spec, dar cand ai scos senzorul map ce valoare ai avut la relanti si in log?
    Vaccumul cu ce l-ai verificat? Cat vaccum ai pe egr cand ai dat test din vcds?


    Eu am observat ca nu ai spus cum le-ai verificat cu ce aparatura cu ce testar ce valori ai s.a.m.d , pot sa trag concluzia decat ca au fost facute fara sa citesti valorile din campurile dedicate.

    Ps: cand am scris fara suparare am stiut de ce scriu. Tu trebuia sa imi demonstrezi contrariul ca ai ceva date nu sa imi spui ca ai scos mufele din senzori..

    Poate ne lamureste Razvan cum stau lucrurile sau alti colegi care se ocupa cu softuri.
     
    Ultima editare: 12 Mar 2019
  10. Steelman 2nd Gear Member

    Înscris:
    4 Ian 2017
    Locație:
    Arad
    Masina:
    Audi A4,1.9 TDI AVB,2002
    Deci daca scot senzorul MAF îmi arată fix 500... și ceva, nu mai știu exact, e valoarea prestabilită de ECU și normal daca scoti scoti mufa de la MAF mașina nu mai trage. La mine nu are niciun efect, tunerul a eliminat MAF-ul din mapa de injecție iar acum injecția se face după valorile citite de MAP. Exista pe net mai multe informații despre MAF Delete, nu e primul care a făcut așa ceva. In schimb, daca scot senzorul MAP turbo nu mai functioneaza, presiunea pe admisie nu creste mai mult de 1 bar, presiunea atmosferica. EGR-ul se poate testa prin mai multe metode daca daca funcționează, daca scoti furtunul din ciuperca și pui degetul ar trebui sa simți vacumul la deget dar la mine nu trage nimic. De asemenea se poate scoate furtunul de admisie din EGR și cu o oglinda ajutătoare se vede daca supapa închide și deschide. La mine e pe închis tot timpul.

    Ce nu înțeleg: de ce aud turbina cum șuieră la relanti și baga presiune de 1080 mbar, de ce are nevoie motorul de turbo la relanti când poate funcționa cu presiunea atmosferica, zic eu ?
     
  11. TalosCosmin

    TalosCosmin Gold Member

    Înscris:
    12 Feb 2013
    Locație:
    Salaj
    Masina:
    A4 B5 Avant Facelift, AJM , fab. 2000
    Ce ti-a zis nucu aici?
    Pai daca la 2300mbari scazi presiunea atmosferica sa verifici la cat lucreaza turbo fa si tu un calcul cum lucreaza turbina la relanti scazand presiunea atmosferica.:)
     
  12. Steelman 2nd Gear Member

    Înscris:
    4 Ian 2017
    Locație:
    Arad
    Masina:
    Audi A4,1.9 TDI AVB,2002
    Pai știu că valoare care apare pe vcds e cu 1 bar peste,care e presiunea atmosferica,și că scăzând aceasta valoare rezultă presiunea care o face turbo.Aici nu e vorba de calcule,tu nu înțelegi ce vreau sa spun,de ce trebuie sa lucreze turbina la relanti,să facă presiune de 1080 mbar sau 1,08 bari cum vrei tu sa ii spunem când motorul poate funcționa cu presiunea atmosferica prin aspirație? Efectiv se aude turbina cum șuieră la relanti și nu înțeleg de ce ECU cere 1050 mbar la relanti,turbina baga 1080 mbari, când ar trebui să meargă liniștit cu 1000 mbar,adică 1 bar(presiunea atmosferica).De ce un motor are nevoi de supraalimentare la relanti? As fi curios la tine ce presiune cere ECU la relanti?
     
  13. arazvan2002

    arazvan2002 Audi Expert

    Înscris:
    1 Iul 2010
    Locație:
    Bucuresti/Fieni
    Masina:
    A4 B8 allroad 2.0TDI CAHA
    Fa loguri in mers pe canalele 1+4, 3, 8, 10, 11 separate, in tr 3 sau si mai bine 4. Te vei lamuri ce si cum. Daca ai egr off, duty cycle sta la minim, indiferent ce arata la request MAF pe canalul 3, si daca maf e in stare buna si fizic egr sta inchis perfect, ar trebui sa ai 430-470mg la actual MAF. Daca suiera turbina, poate e deja pe duca, nu ca ar face boost la ralanti. 1030-1040mbar vezi la ralanti fiindca ea sta inchisa cam pana la 20% (destul de mult) ca sa fie gata sa faca presiune repede, dar practic presiunea e mica, e diferenta dintre atmosferica si ce citesti tu (vezi canalul 10 pt asta).
     
  14. Steelman 2nd Gear Member

    Înscris:
    4 Ian 2017
    Locație:
    Arad
    Masina:
    Audi A4,1.9 TDI AVB,2002
    Ok, am sa fac niste locuri in mers și o să le postez. Intrebarea mea este: poate un soft făcut să zicem "pe genunchi" sa dea aceste întreruperi la relanti precum și o accelerație cu smucituri sub 2000 rpm in treptele 4-5 sau ar trebui sa caut problema in alta parte ?
     
  15. arazvan2002

    arazvan2002 Audi Expert

    Înscris:
    1 Iul 2010
    Locație:
    Bucuresti/Fieni
    Masina:
    A4 B8 allroad 2.0TDI CAHA
    Intreruperi si smucituri e putin putin probabil sa fie de la un soft, doar daca s-a gresit ceva foarte grav, dar putin probabil sa fie cazul. Tu cred ca ai o defectie mecanica/electrica undeva, incluzand un boost leak. Tocmai de aia trebuie sa faci loguri, sa vezi ce se intampla.
     
  16. Steelman 2nd Gear Member

    Înscris:
    4 Ian 2017
    Locație:
    Arad
    Masina:
    Audi A4,1.9 TDI AVB,2002
    Atasez mai jos 3 loguri facute in treapta 3,rog pe cineva care se pricepe sa la interpreteze.
     

    Fișiere atașate:

  17. arazvan2002

    arazvan2002 Audi Expert

    Înscris:
    1 Iul 2010
    Locație:
    Bucuresti/Fieni
    Masina:
    A4 B8 allroad 2.0TDI CAHA
    Tu ai mai multe probleme. In primul rand, turbina e pe ultimul drum fiindca desi se cer doar 2500mbar ,cat foloseste toata lumea cu turbina asta, a ta baga 2580 fiindca se injecteaza prea multa motorina. Cine a facut softul nu stia ce face acolo. De acum e bomba cu ceas, doar ca nu stii cand va face boom.
    Apoi ai o problema cu un injector care constant are valoarea -2 si inca unul cu 1.63. In plus la asta, sync angle (avansul axei) se duce si pana la valoarea 5, ceea ce e f mult. Verifica intinderea curelei, eventual seteaza undeva spre -1.1 avansul.
    Dupa ce am vazut logurile mi-am dat seama ca si vibratiile acuzate acum ceva timp sunt de la volanta care nu suporta cuplul prea mare prea devreme. Daca poti obtine 400Nm la 1800rpm nu inseamna ca si trebuie, ca mai sunt si alte piese in discutie, nu doar motorul.
     
    z1daru apreciază asta.
  18. Steelman 2nd Gear Member

    Înscris:
    4 Ian 2017
    Locație:
    Arad
    Masina:
    Audi A4,1.9 TDI AVB,2002
    Multumesc de răspuns.Da știu că am cuplul foarte mare in turații joase,de vibrațiile volantei la accelerări bruște sunt conștient,clar problema de soft confirmata și de un test dyno unde mi-a ieșit 430 Nm cuplu maxim.Problema e că am vibrații și la accelerări foarte line,chiar cu motorul turat in gol scoasă din viteze la anumite turații gen 1000 rpm...1500-1600 rpm,pe la 1800 rpm...Injectorul numărul 3 cel cu plus a fost schimbat cu unul probat pe banc tot din aceasta aceasta cauza,creștea compensația doar in accelerare,la relanti e ok.Nu rămâne decât să schimb injectorul numărul 1,cel cu minus,știu că minus înseamnă că injecteaza prea mult,poate de aia întrerupe motorul și la relanti..Legat de avans e ciudat că dacă îl pun pe 0 sau pe minus am o bătaie(blowback) in admisie,chiar daca culbutorii și axa cu came sunt nou noute.

    Mulțumesc încă o dată.
     
    z1daru apreciază asta.
  19. kng_bv

    kng_bv Gold Member

    Înscris:
    5 Dec 2013
    Locație:
    Brasov
    Masina:
    A4 B8 Avant 2.0, 2011 200+CP A3 quattro, 1.8T, 2000 400+CP
    arazvan2002 acolo nu poate citi mai multa presiune senzorul MAP. La ce Duty cycle are, ecu tot incearca sa scada presiunea, dar nu reuseste.
    1.5 cerinta turbo pe turbo de AVB (GT1749V) e MULT. Eu folosesc pe AWX (GT1749VA) presiunea aia si de multe ori e prea mult pentru o turbina uzata.

    Recent am avut un client cu AWX si turbo hibrid, a venit cu un soft de toata frumusetea. La testare am vrut sa-l refuz, crezand ca e turbina realizata prost (hibrid 1749VA cu compresor de 2052V). Dupa restaurarea softului stock am vazut ca am pe ce lucra, si a iesit exact ce am promis (205-210CP / 450-470 Nm).
    [​IMG][​IMG]
     
    arazvan2002 și TalosCosmin apreciază asta.
  20. arazvan2002

    arazvan2002 Audi Expert

    Înscris:
    1 Iul 2010
    Locație:
    Bucuresti/Fieni
    Masina:
    A4 B8 allroad 2.0TDI CAHA
    @kng_bv tu ai dreptate. Am vazut ca se chinuie n75 sa scada presiunea, si nu reuseste ca probabil injecteaza mult prea mult. Daca inca are mapul de 2.5bar original de AVB, e cu atat mai prost. In naivitatea mea m-am gandit ca cine i-a facut softul a cerut sa se monteze si map de AWX. Asa se intampla cand vine cineva cu o problema si doar jumatate din explicatii, trebuie sa ghicim de ce ii merge prost.

    Faine rezultate la acel AWX, cred ca le-am apreciat si pe Facebook. A scos cuplu bun si cu softul stock, desi turbina e hibrid, dar probabil e ok setata.
     

Distribuie pagina asta