1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Martori ESP si / sau ABS la A6 C6 (4F) - Senzori sau Unitatea ABS - reglare - inlocuire ABS

Discuție în 'Audi A6 C6 (2004 - 2011)' creată de jacobson, 9 Aug 2008.

  1. L@ur

    L@ur 1st Gear Member

    Înscris:
    14 Noi 2018
    Locație:
    Argeș
    Masina:
    A6, BLB, 2005
    Buna seara,
    Am un A6 din 2005 si ma tot inebuneste eroarea de ABS, ESP Fault.
    Am verificat fiecare conector (terminalii si firele sunt ok la toti senzorii de pe roti).
    Am verificat conectorul ce intra in calculatorul de ABS, i-am dat cu spray de contacte , totul este in regula.
    Switch ul de la pedala de frana este schimbat de 5 ani cu unul de origine.
    Ca si erori imi dau urmatoarele: 01435 si 01316. 20181114_201304.jpg
    Unde se afla acest senzor G201? M-am uitat peste tot si nu l-am gasit ...
    Ce ma sfătuiti sa mai verific ?
    Multumesc!
     
  2. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Citeste tot topicul.

    Din pacate va trebui sa inlocuiesti ori sa reconditionezi modulul de pe pompa ABS.
     
  3. L@ur

    L@ur 1st Gear Member

    Înscris:
    14 Noi 2018
    Locație:
    Argeș
    Masina:
    A6, BLB, 2005
    Problema este ca nu face mereu .
    La oprire si scoatere cheii din contact si repornire se stinge si mai face cand are ea chef...
    Ce pret are un modul nou ?
     
  4. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Nu exista modul separat, decat pompa cu totul si este exagerat de scumpa.

    Stiu, la fel am patit si eu. Exista ceva contacte reci pe placa modulului care in functie de cum se contracta/dilata iti genereaza eroare in bord.

    Reconditionarea nu o poate face oricine, am vazut live un modul desfacut si trebuie umblat cu scule de mare precizie acolo.
     
  5. L@ur

    L@ur 1st Gear Member

    Înscris:
    14 Noi 2018
    Locație:
    Argeș
    Masina:
    A6, BLB, 2005
    Ce m-a facut pe mine sa cred in prima faza ca nu este modulul defect, a fost ca prima data cand mi-a dat aceasta eroare in bord a fost dupa ce a plouat foarte rau si am intrat cu masina in apa pana la praguri. Am crezut in prima faza ca a luat apa la conector dar i-am desfăcut, verificat, suflat, spray contacte si degeaba.
    Am mai vazut pe forum, scris de cineva ca a schimbat senzorul de temperatura si ca nu i-a mai dat eroare. Eu cred ca nu are nici o legatura cu motorul.
     
  6. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Pai trebuia sa zici asa de la inceput.

    Si un regulator defect ar putea aprinde acei martori in bord, sunt trecut si prin asta. Ia verifica incarcarea atat pe VCDS cat si la bornele alternatorului si a bateriei.
     
  7. L@ur

    L@ur 1st Gear Member

    Înscris:
    14 Noi 2018
    Locație:
    Argeș
    Masina:
    A6, BLB, 2005
    In luna mai 2018 mi-am schimbat distributia si am verificat si alternatorul la o firma specializata in alternatoare (d.p.m.d.v. profi). Nu mi-au schimbat decat rulmentii. In rest e ok , carbunii la jumate (267.000km reali).
    In luna iunie 2018 am intrat cu masina in apa si mi a aparut eroarea...
    Am sa verific maine ce mi ai scris mai sus.
    Multumesc!
     
  8. snapy94 2nd Gear Member

    Înscris:
    29 Iun 2018
    Locație:
    Ploiesti
    Masina:
    Audi a6 4f C6 2.0 BLB
    Nu iti bate capul , daca ai eroare pe g201 singura solutie pompa “ noua abs “ am stat cateva luni bune cu erorile astea , la fel ca la tine apareau cand aveau chef uneori 1 data pe saptamana . Intr-un final am luat alta pompa abs de la dezmembrari dupa negocieri lungi am ajuns la 1550 Lei. de 2 luni nu am mai avut probleme.
     
  9. L@ur

    L@ur 1st Gear Member

    Înscris:
    14 Noi 2018
    Locație:
    Argeș
    Masina:
    A6, BLB, 2005
    Eu nu cred ca e pompa. Am verificat cat baga alternatorul si e ok. Am mai descoperit ceva ce trebuie sa verific la senzorul de pe stanga fata.... se poate observa si in poza ca nu intra curent in el ... 20181115_193009.jpg
     
  10. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Tu nu crezi, dar noi credem.

    Fa ce investigatii vrei, tot acolo ajungi.
     
  11. snapy94 2nd Gear Member

    Înscris:
    29 Iun 2018
    Locație:
    Ploiesti
    Masina:
    Audi a6 4f C6 2.0 BLB
    E greu sa accepti stiu :)) si eu am cautat sa gasesc alta solutie dar din pacate am fost nevoit sa cumpar alta pompa. Am citit si pe alte forumuri este o boala a pompelor cu K in coada.. Faci cum crezi dar sa nu bagi bani degeaba.
     
  12. L@ur

    L@ur 1st Gear Member

    Înscris:
    14 Noi 2018
    Locație:
    Argeș
    Masina:
    A6, BLB, 2005
    O sa verific in prima faza, apoi o sa iau o decizie, sa vad daca se poate reconditiona modulul sau alta noua... S.H. nu prea as vrea ca nu stiu ce cumpar.
    Nu vreau sa mai dau de alte probleme ...
     
  13. Sirghie 1st Gear Member

    Înscris:
    22 Noi 2018
    Locație:
    Suceava
    Masina:
    Audi A6 c6
    Salut,
    Exact aceasta problema o am și eu la mașina mea, fix la 10 minute după ce o pornesc se aprinde martorul ESP și spune sa verific manualul. Când pun contactul zice ca bateria e descărcată dar se încarcă după ce pornesc motorul. O sa schimb și eu releul sa văd, poate am bafta și se rezolva.
     
  14. szaszy

    szaszy 1st Gear Member

    Înscris:
    6 Apr 2008
    Locație:
    tg mures
    Masina:
    audi a6 s line
    salut
    Am pompa cu "K" la sfarsit si problema cu abs si esp.
    am gasit SH cu serie "AK" la sfarsit nu "K"
    oare e ok si asta nu sti?
     
  15. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Nu e ok.
     
  16. szaszy

    szaszy 1st Gear Member

    Înscris:
    6 Apr 2008
    Locație:
    tg mures
    Masina:
    audi a6 s line
    Sa inteleg ca trebuie sa caut modul cu ''K" nimic altceva nu e compatibil?
     
  17. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    Audi A6 C5 1,9 TDI 96 KW
    Pai scrie si tu tot codul sa verificam in program.
     
  18. szaszy

    szaszy 1st Gear Member

    Înscris:
    6 Apr 2008
    Locație:
    tg mures
    Masina:
    audi a6 s line
    0 265 234 260 4F0 614 517 K
     
  19. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    Audi A6 C5 1,9 TDI 96 KW
    Mai ai varianta cu M la final. Dar sa copiezi codarea/adaptarile de pe cel vechi.
     
  20. szaszy

    szaszy 1st Gear Member

    Înscris:
    6 Apr 2008
    Locație:
    tg mures
    Masina:
    audi a6 s line
    multumesc frumos
     

Distribuie pagina asta