1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Sistemul de franare la TT Mk1 (8N) - Avertizare in bord BRAKE - modificare sistem franare - probleme

Discuție în 'Audi TT Mk1 (8N) (1998 - 2006)' creată de Georgekey, 13 Apr 2008.

  1. Georgekey

    Georgekey 6th Gear Member

    Înscris:
    13 Aug 2007
    Locație:
    ATENA
    Masina:
    AUDI TT 225 TQ BAM 2001
    Am cumparat de la ebay deja o pereche de etniere brembo de pe o Porsche 992 C2 2001(casting numbers are 996.351.426 and 996.351.425).Caracteristici technice :4 pistoane fiecare de diametru 40mm si 36mm. Caut inca discuri de frane de 2 bucati alumuniu/otel 330x30 diametru si
    Racor .Problema sunt adaptori de aluminiu care nu se gasesc pe piata si trebuie facute la mana!
    Uitati la o poza cum arata etnierele.Intradevar arata urat dar o sa le vopsesc din nou!
     
  2. cristi231077

    cristi231077 Audi Expert

    Înscris:
    5 Sep 2007
    Locație:
    TM
    Masina:
    <<<<===
    M-am gandit eu ca pui ceva la cale de nu ai mai intrat pe forum. ;)
    Deci sa intelegem ca deja ai nevoie de frane mai puternice ?
     
  3. Georgekey

    Georgekey 6th Gear Member

    Înscris:
    13 Aug 2007
    Locație:
    ATENA
    Masina:
    AUDI TT 225 TQ BAM 2001
    Am terminat cu reconditionarea etnierelor .
    Porsche 996 poarta diskuri de 318x28 eu ma gandesc la 323x328 brembo (dela ki grand turismo kit)
     
  4. Cata_ADC

    Cata_ADC Moderator Staff Member

    Înscris:
    14 Feb 2008
    Locație:
    Brasov - Zarnesti
    Masina:
    I3 , e-drive, 2018 / S3 8V sedan ,CVUA, 2018 , S5 sportback ,CWGD , 2017
    Au iesit super bine. Treaba facuta cu rabdare si migala. Bravo :icon_thumright:
     
  5. TTTT 1st Gear Member

    Înscris:
    17 Noi 2009
    Locație:
    Bucuresti
    Masina:
    audi A6
    00812 - Brake Pressure Release Solenoid (F84)

    Salut,
    In urma cu cateva zile s-a aprins becul de esp in mers...cum iau contactul se stinge, cum ating frana se aprinde si ramane aprins :wtf: .
    Am pus testerul pe masina si imi arata ca eroare : 00812 - Brake Pressure Release Solenoid (F84) intermitent.
    la spusele unor prieteni mecanici spun ca problema vine din partea senzorului de presiune pompa frana...
    am cautat sa vad care e cauza si am ajuns pe siteul celor de la Ross tech
    http://wiki.ross-tech.com/wiki/index.php/00812 si nu stiu incotro sa o apuc :banghead:.
    s-a mai intalnit cineva cu problema asta? ??
     
  6. adibose

    adibose 6th Gear Member

    Înscris:
    1 Aug 2007
    Locație:
    Bucuresti
    Masina:
    2007 - A4 B7 Avant 1.9TDi
    stopul de frana functioneaza? ai verificat?
    daca ala nu nu se aprinde atunci este posibil sa fie decat senzorul de sub pedala.
    ala ar fi ieftin de schimbat si care printre altele se strica destul de repede si creeaza alte probleme stupide.
    O solutie ar fi sa schimbi acolo senzor dar nu iti garantez ca scapi de problema.

    Se tot vorbeste de o componenta a servo franei (vacuum) de sub cilindrul principal (master cylinder) care nu stiu unde se alfa... dar cica e pusa bine intr-un loc f greu accesibil...
    In plus operatiunea costa...in jur de 500 euro daca informatiile primite sunt corecte.

    F83, Brake detection Switch, poate te ajuta diagrama asta (vezi pagina 6) http://www.postamatik.com/infobox/automotive/vw-cfd-abs-edl-tcs-esp.pdf sau pe mecanic sa-l ajute...mai degraba iti trebuie in electrician.

    pasul unu ar fi sa verifice mufa F83, dupa care cablaraia pana la frana daca este in regula. iar daca alea sunt in regula pasul trei este schimbarea acelui modul...care cum spuneam costa.

    Ar mai fi o posibilitate sa ai bulit senzorul de ABS sau conectica pt ABS, iti apare chestia aia si knd masina este oprita? sau doar dupa o anumita viteza?

    succes, si sper sa fie ok pana la urma...sa fie doar mufa :)
     
  7. TTTT 1st Gear Member

    Înscris:
    17 Noi 2009
    Locație:
    Bucuresti
    Masina:
    audi A6
    Salut si multumesc pt replay.
    azi am facut sapaturi adanci pe forumuri din lume si se pare ca s-au mai intalnit cativa cu aceasta problema insa nici unu nu spune la sfarsit ce si cum a facut pentru a scapa de problema...astept replayul lor .
    Stopurile functioneaza in parametri normali , ba chiar am scons sezorul de acolo si l-am testat... am mai scos si senzorul de presiune de pe pompa de frana si l-am inlocuit cu altul de la un Golf IV(e acelasi cod) si nimic , problema persista " CUM ATING FRANA SE APRINDE BECUL DE LA ESP SI NU SE MAI STINGE PANA NU IAU CONTACTUL ,"
    uite acum am primit raspunsul unui tip din Anglia care a avut aceeasi problema:
    "Hi!

    This error pops up because the switch on the "brake enhancer" or what you call it, is partly defective. I will still get this error if I press my brake pedal very slowly inwards. It costs a shitload to fix it though, I believe you have to change the whole brake unit thing (because the switch isn't sold as a separate part and it is a big job to change it). The only thing that happens AFAIK when the light turns on is that the ESP or some parts of the ESP system won't work until you restart the car. I had a great pdf on the brake system with error messages etc., I'll try to dig it up.


    Best Regards

    Anders"

    deci ? pe scurt am imbulinato :banghead::banghead::banghead:
     
  8. adibose

    adibose 6th Gear Member

    Înscris:
    1 Aug 2007
    Locație:
    Bucuresti
    Masina:
    2007 - A4 B7 Avant 1.9TDi
    cred ca ai imbulinat-o ...desi sper sa fie mai usor decat ne inchipuim. :(
    nu de alta..dar si eu am acelasi sistem.
     
  9. TTTT 1st Gear Member

    Înscris:
    17 Noi 2009
    Locație:
    Bucuresti
    Masina:
    audi A6
  10. adibose

    adibose 6th Gear Member

    Înscris:
    1 Aug 2007
    Locație:
    Bucuresti
    Masina:
    2007 - A4 B7 Avant 1.9TDi
    pare capsulata...asa o fi?
     
  11. TTTT 1st Gear Member

    Înscris:
    17 Noi 2009
    Locație:
    Bucuresti
    Masina:
    audi A6
    nu stiu da si eu mi-as baga , mana in el !
    poate nu e el de vina :sos: , va anunt daca ii dau de cap .
    pana una alta se :sob: in parcare la fratele cel mare !
     
    Ultima editare: 23 Mar 2011
  12. TTTT 1st Gear Member

    Înscris:
    17 Noi 2009
    Locație:
    Bucuresti
    Masina:
    audi A6
    problema rezolvata

    cauza : AVEA STRICATUL DEFECT :readit:
    pompa de frana a cedat in timp , s-a infiltrat lichidul de frana in servofrana(acolo unde este amplasat senzorul) si a a "topit" membrana.. .
    Reparatia a necesitat inlocuirea pompei de frana si a tubumbei (servofrana). :keule:
     
    Ultima editare: 23 Mar 2011
  13. fischer30

    fischer30 2nd Gear Member

    Înscris:
    24 Oct 2009
    Locație:
    Bacau
    Masina:
    AUDI TT, 1,8T, 2001
    Acum am diagnoza de la tt-ul meu in fata....aceeasi eroare imi afiseaza si mie aici....00812 035 Brake pressure solenoid trip switch F84.
    Dar .....saptamana trecuta i-am schimbat placutele vechi, cu altele noi ATE, la toate 4 roti, au pus-o pe tester astia de la Audi , am frane stas mi-au zis. Au testat-o pe bancul ala special. Si fata e procent ridicat de franare si spatele. Eu am si o uzura a discurilor fata de 1-1,5 mm. Tine stas frana...Parerea mea nu te agita a erorile astea.

    Sa-ti mai zic ceva. Mie diagnoza mi-a dat ca acel haldex (HALDEX CUPLING - control unit defective) cica-i dus....MORT. Dar mie imi merge foarte frumos quattro. Iarna se vede cum trag toate 4 roti. I-am dat-o unui prieten tot cu quatrro si dupa ala , la mine functioneaza corect. Nu simte diferente intre masina lui si a mea.....

    Cand am intrebat mecanicii ....au balbaiat-o si ei.....Poate e sporadic....ca asa scrie ...."01155 004 Clutch mechanical fault , Mecanical faul sporadic" , poate cine stie, o fi ramas cuplat.........cert e ca abs-ul se simte cum actioneaza uneori...... CONCLUZIA: toti o balbaile.

    Eu zic sa faci ceva pe ele de hartii si de erori si da-i sa manace jar.....:whip: Calc-o ca merge!
     
    Ultima editare: 18 Iun 2010
  14. Georgekey

    Georgekey 6th Gear Member

    Înscris:
    13 Aug 2007
    Locație:
    ATENA
    Masina:
    AUDI TT 225 TQ BAM 2001
    Am scimbat discurile de fata 323X28 ,am gasit la ttshop cu 160E.Pana acum nu am pus nicio poza.Asa arata
     
  15. Raul92 1st Gear Member

    Înscris:
    12 Noi 2013
    Locație:
    Bacau
    Masina:
    audi tt 2000 1.8 5V Turbo
    Problema Martor Brake System

    Salut :bye:. Eu am un Audi TT 1.8 5V TURBO din 2000. Si de ceva timp cand merg cu ea dupa 10-15 metri de mers incepe sa se aprinda acel martor rosu cu un semnul exclamarii inconjurat de un cerc "BRAKE SYSTEM". Am observat ca se aprinde si daca stau doar pe loc si o turez. Am controlat intrerupatorul de frana care nu este defect si nici vre-un fir de la frana de mana nu este intrerupt :banghead ... Deci chiar nu imi pot da seama de la ce poate fi:tumble:. Cine ma poate ajuta si pe mine ? Va multumesc mult si o seara placuta
     
    Ultima editare de un moderator: 12 Noi 2013
  16. TTs

    TTs pasionat Audi

    Înscris:
    1 Sep 2008
    Locație:
    Piatra Neamt
    Masina:
    Audi TT Quattro 1,8T
    Lichidul de frana l-ai verificat?
     
  17. Raul92 1st Gear Member

    Înscris:
    12 Noi 2013
    Locație:
    Bacau
    Masina:
    audi tt 2000 1.8 5V Turbo
    TTs Da ala ii OK... cineva mi-a spus ca s-ar putea sa fie pompa de ABS. :(
     
  18. TTs

    TTs pasionat Audi

    Înscris:
    1 Sep 2008
    Locație:
    Piatra Neamt
    Masina:
    Audi TT Quattro 1,8T
    Inainte de a te baga la cheltuieli,ar trebui sa-i faci o scanare de erori si sa pornesti de aici,nu schimba piese dupa ureche sau parerile unor mecanici;)
     
  19. Budeanu Bogdan 1st Gear Member

    Înscris:
    19 Ian 2016
    Locație:
    Radauti
    Masina:
    Audi TT 1999
    Buna ziua. De cand am achizitionat masina are o eroare in bord si anume apare "Brems Licht". Dupa ce iau piciorul de pe frana, scoate un tiuit de fiecare data. Becurile sunt toate in regula. Aveti vreo idee de la ce ar putea fi? Multumesc.
     
  20. Cristi Staff Member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Daca o sa faci o diagnoza sigur afli de unde vine aparitia martorului luminos.
     

Distribuie pagina asta