1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Tempomat / Cruise Control la A6 C6 - montare ulterioara - probleme si rezolvari

Discuție în 'Audi A6 C6 (2004 - 2011)' creată de iksxl, 23 Sep 2007.

  1. Cristi Staff Member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Este o coincidenta. Cauta problema in alta parte.
     
    eugentm apreciază asta.
  2. mihaicristian

    mihaicristian Gold Member

    Înscris:
    8 Iul 2008
    Locație:
    Brasov
    Masina:
    Audi A6 Avant 3.0TDI Quattro BMK tiptronic 2006
    eugentm. verifica switch-ul de la pedala de ambreiaj si fizic, daca este in pozitia corecta si cu VCDS-ul, daca functioneaza bine dpdv electric.
     
    ionutd84 apreciază asta.
  3. eugentm

    eugentm 1st Gear Member

    Înscris:
    14 Iun 2009
    Locație:
    Timisoara
    Masina:
    A6, C6,2.0 TFSI 2007
    Chiar imi da o eroare pedala, nu știam că are legătură cu tempomatul. Mulțumesc
     
  4. Cristi Staff Member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    In marea majoritate pentru probleme la CC este de vina switch-ul de la ambreiaj. S-a mai mentionat asta pe forum de zeci de ori pana acum si trebuia sa stii deja asta. Verifica in blocurile de masura asa cum s-a mentionat anterior si cumperi obligatoriu switch OE.
     
  5. eugentm

    eugentm 1st Gear Member

    Înscris:
    14 Iun 2009
    Locație:
    Timisoara
    Masina:
    A6, C6,2.0 TFSI 2007
    Am căutat pe forum înainte să postez, probabil nu am văzut eu :-).Mulțumesc pentru ajutor.
     
  6. eugentm

    eugentm 1st Gear Member

    Înscris:
    14 Iun 2009
    Locație:
    Timisoara
    Masina:
    A6, C6,2.0 TFSI 2007
    Salut,
    Am rezolvat. Switch-ul de la ambreiaj era sarit de la locul lui. Multumesc.
     
  7. Adytzam6

    Adytzam6 1st Gear Member

    Înscris:
    14 Mai 2017
    Locație:
    Targoviste
    Masina:
    Audi a6 c6 2005 cod motor blb 140cp
    Salutare colegi. Stiti cumva de un pot achizitiona acel fir? Cu improvizatie nu am reusit. Multumesc.
     
  8. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    Audi A6 C5 1,9 TDI 96 KW
    Nu trebuie nicio improvizatie, trebuie doar un fir si doi pini, dar daca nu citesti macar 1-2 pagini in urma...e greu.
    Firul/pinii ii comanzi la orice magazin serios de piese auto sau la o reprezentanta VAG.
     
  9. Ave

    Ave 1st Gear Member

    Înscris:
    23 Dec 2017
    Locație:
    Salonta
    Masina:
    Audi A6 F4 C6 2.0 tdi 140 cp 2005 BLB VW Passat 3c 2006 1.9 tdi 105 cp
    Salutare colegii ! Imi puteti spune si mie cu ce cheie pot desface capacul de sub volan ca sa pot monta si eu pilotul automat la Audi a6 f4? Multumesc frumos.
     
    Ultima editare: 24 Ian 2018
  10. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
  11. ovidiutm

    ovidiutm Moderator Staff Member

    Înscris:
    16 Sep 2008
    Locație:
    Timisoara
    Masina:
    A4 B6, 1.9 TDI ~ AVF/BGA + alte marci.
    Baieti, va cer si eu ajutorul.
    Se da un A6 4F Allroad 2010 - cutie automata.
    Tras fir.
    Codat pe steering xxx4x (bc+cc).
    Incercat sa activez pe motor 11463... nu merge nici pe security access , nici pe login. Nici cu motor pornit nici oprit. Am incercat 4 versiuni de vcds....

    Nu am erori.
    Pe steering (16) vad fiecare buton de pe maneta ca functioneaza. Am incercat 2 manete... la fel.
    Pe motor (01) vad doar 0 pentru OFF si 1 pentru ON (msb 006) - poza a doua, casuta 4.

    In prima poza vedeti eroarea ce o primesc cand incerc sa ma introduc 11463.
    In a doua poza e ceva ce ma nelamureste in casuta 2... e vorba de a treia cifra de la dreapta la stanga, e un 1 acolo ca si cand e defect switchul de ambreaj. Insa masina are cutie automata!!!

    De ce nu pot activa pe motor?
    Ce e 1-le ala din casuta 2 (msb 006).
     
    vladliviu85 apreciază asta.
  12. cata181

    cata181 Audi Expert

    Înscris:
    24 Sep 2010
    Locație:
    Bucuresti
    Masina:
    Audi A8 D4 3.0 TDI Quattro 190 kW (254 PS)
    Indiferent cum ar fi trebuie sa ia coding pe engine. Daca nu il ia acolo este o problema...
    Ia si tu borna si vezi dupa 15 minute...
     
    vladliviu85 și ovidiutm apreciază asta.
  13. ovidiutm

    ovidiutm Moderator Staff Member

    Înscris:
    16 Sep 2008
    Locație:
    Timisoara
    Masina:
    A4 B6, 1.9 TDI ~ AVF/BGA + alte marci.
    Corect! Nu are nici treaba.
    Nu prea cred eu in lucrurile astea cu scosul bornei dar o incerc si pe asta.
    Mi se pare si mie ciudat ca nu se logheaza...
     
    Ultima editare: 22 Apr 2018
    vladliviu85 apreciază asta.
  14. cata181

    cata181 Audi Expert

    Înscris:
    24 Sep 2010
    Locație:
    Bucuresti
    Masina:
    Audi A8 D4 3.0 TDI Quattro 190 kW (254 PS)
    Nu ai nimic de pierdut..
    Eu azi am incercat confort blinking la un Tiguan si nu citisem info din VCDS, daca nu merge sa intru pe liht&sight si sa dau factory setting...A mers fara probleme dupa...
     
    vladliviu85 apreciază asta.
  15. Audi A6 C6 4f 1st Gear Member

    Înscris:
    12 Dec 2017
    Locație:
    Galati
    Masina:
    Audi A6 C6 4f 2.0 2008
    Am A6 C6 4f 2008 2.0 brf. Nu au pus din fabrica nici un fir pentru maneta de pilot. Am tras un fir de la mufa neagra pinul 5 unde vine maneta montata pana la mufa alba de sub bord pinul 10 cu electricianul de la service ul la care maduc... Pe la pagina 4 a postat cineva poze cu mufele ( multumesc pentru detaliile cu poze ) dupa care a incercat sa l codeze cu un tester si nu a reusit... Dupa care am plecat acasa si a ramas sa ma sune cand face rost de vcds. Ajuns in parcare mi am bagat nasul si am dat maneta pe pozitia on si mi a aparut pe acel display dintre ceasuri acel simbol de la pilot ca este activat ... Am iesit pe strada si in mers am apasat pe maneta pe functia set si deodata sa aprins si simbolul pilotului de culoare verde care se afla in ceasul cu acul de la km h ... Si functioneaza fara probleme. Multumesc colegilor care au postat poze si schemele electrice
     
  16. szergiu

    szergiu 4th Gear Member

    Înscris:
    6 Mai 2013
    Locație:
    Suceava
    Masina:
    A4 B8 AVANT 2.0 TDI 170 CP 2009
    Îmi poate confirma cineva dacă aceasta spira suporta Cruise control ? Pe un a4 8k.
    8R0953568Q
    Mulțumesc.
     
  17. nucugheri

    nucugheri Audi Expert

    Înscris:
    13 Dec 2007
    Locație:
    Bistrita
    Masina:
    Audi A6 C5 1,9 TDI 96 KW
    Da, suporta.
     
    szergiu și gabi_74 apreciază asta.
  18. vladliviu85

    vladliviu85 Audi Expert

    Înscris:
    27 Mai 2011
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 BLB 2.0 TDI 2005 - 140 calutzi

    Aceeasi chestie am patit-o si eu ieri cu un A6 4F2 din 2009 ! Identic ca la tine ! Ai gasit solutia intre timp ??
     
  19. ovidiutm

    ovidiutm Moderator Staff Member

    Înscris:
    16 Sep 2008
    Locație:
    Timisoara
    Masina:
    A4 B6, 1.9 TDI ~ AVF/BGA + alte marci.
    Nu am mai apucat sa sap dupa problema pentru ca omul a plecat si dus a fost...
    Eu banui ca e de la soft-ul pe ECU (masina era resoftata).
     
    vladliviu85 apreciază asta.
  20. vladliviu85

    vladliviu85 Audi Expert

    Înscris:
    27 Mai 2011
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 BLB 2.0 TDI 2005 - 140 calutzi
    Acelasi lucru cred si eu ( am observat ca masina fusese resoftata ). In orice caz, ciudat fenomen. Nu am mai intalnit la alte masini.
     

Distribuie pagina asta