1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Turbina motor Diesel la Q7 - diverse probleme si rezolvari

Discuție în 'Audi Q7' creată de grabkid, 14 Mai 2016.

  1. grabkid 1st Gear Member

    Înscris:
    13 Ian 2015
    Locație:
    Arad
    Masina:
    q7, 3.0 TDI V6, 2007
    Buna am o eroare la turbo, am facut test cu VAG si masina se comporta ciudat. Nu mai trage motorul atunci cand apas accelaratia mai tare, se tureaza si nu merge. Daca o opresc si o pornesc merge cam 10-20min perfect, poti sa accelerezi mai puternic, dar dupa un timp iar nu mai trage.

    013128 - Control Circuit for Controller for Turbocharger 1 (J724)
    P3348 - 005 - Electrical Malfunction - Intermittent
    Freeze Frame:
    Fault Status: 00100101
    Fault Priority: 0
    Fault Frequency: 9
    Reset counter: 255
    Mileage: 196754 km
    Time Indication: 0
    Date: 2016.05.09
    Time: 09:41:34

    Freeze Frame:
    RPM: 1764 /min
    Torque: 237.9 Nm
    Speed: 90.7 km/h
    Temperature: 81.0∞C
    Duty Cycle: 33.9 %
    Voltage: 14.06 V
    Duty Cycle: 12.6 %

    Daca ar sti cineva o rezolvare la problema asta. Singurul lucru ce l-am gasit ii ca ar trebui sa recalibrez actuatorul pentru turbina, cu o interfata speciala numita VAS 6395, dar inca nu am incercat asta. Am si verificat mufele, totul pare sa fie inregula.

    L.E.:

    Citind explicatiile cu tija de la actuator am hotarat sa o calibrez singur "manual". Cand pun contactul tija merge in jos si ramane acolo, din cate am inteles eu asta inseamna ca actuatorul este calibrat, dar totusi eroare reapare si nu mai trage masina. Am facut ca si colegul gabitza121 cum a descris in topicul dedicat pentru A6 C6 adica am slabit actuatorul si am pus contactul ca sa mearga pana la capat, am tras putin inapoi din pozitia maxima. Totul pare a fi inregula in ceea ce priveste calibrarea, pentru ca bratul nu face curse aiurea, nici la al 2-lea contact nici la pornire, pare sa fie ok. Totusi eroare reapare, tin sa mentionez ca am verificat si cablajul si totul este inregula acolo.
    Aceste este codul de eroare din VCDS
    Control Circuit for Controller for Turbocharger 1 (J724) - P3348 - 004 - Electrical Malfunction - Intermittent

    Am facut diagnoza si cu AutoCom si aici am doua poze cu ceva date in timp real:
    http://s32.postimg.cc/54mv0tg1h/TURBO.png (aceasta poza este atunci cand masina este in P)
    http://s32.postimg.cc/lyjbyam45/turbo_D.png (aceasta poza este atunci cand masina este in D sau R)

    Cand se conduce masina acel procentaj fluctueaza de la 38-39% pana la 82%. Cand apare eroarea P3348 valva de presiune ramane pe 21% (adica inchisa) si nu mai trage motorul.
     
  2. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    A6 C6 2.7 TDI (BPP) & 3.0 TDI (BMK) 2005
    Il calibrezi doar daca s-a umblat recent la turbina, nu se decalibreaza singur. Verifica si mufa, mai are obiceiul sa se miste de acolo, daca eroarea tot revine trebuie alt actuator.

    Scoate tija de pe turbina si incearca sa misti cu mana "motzul" ala. Ar trebui sa mearga usor, lejer, fara sa agate. Daca merge mai greu sau agata, ai geometria turbinei murdara si actuatorul chiar daca face cursa completa si corecta, daca simte o ingreunare sau mic blocaj iti da eroare.
     
  3. grabkid 1st Gear Member

    Înscris:
    13 Ian 2015
    Locație:
    Arad
    Masina:
    q7, 3.0 TDI V6, 2007
    Am verificat acel "mot" si se misca foarte usor. In cazul asat cred ca trebuie alt actuator. :(
     
  4. Marcel-Alexandru 1st Gear Member

    Înscris:
    19 Aug 2017
    Locație:
    Iasi
    Masina:
    Audi A6; 3.0 TDI ASB 233CP ; 2006
    Salutare. Imi poti spune, te rog, cum ai rezolvat problema? Am fost la niste baieti, care nici macar nu s-au uitat ce masina am si mi-au spus ca trebuie schimbat actuatorul. E adevarat?
     
  5. Ciprian78 1st Gear Member

    Înscris:
    13 Iul 2018
    Locație:
    Radauti
    Masina:
    Q7
    Am un audi Q7 din 2012 și de câteva zile mi-a apărut martorul in bord cu lita galbena. Nu tot timpul apare, doar in momentul când o calc mai tare apare semnul și nu se turează mai mult de 2.0000 de turati. Opresc masina și când vreau sa o pornesc din nou dau la cheie cel puțin 20-30 secunde ca sa o ia din nou. Mentionez ca am pus diagnoza și mi-a arătat debimetrul de aer defect, l-am schimbat și din nou aceeași problema. Daca s-a întîlnit cineva cu o astfel de problema sau are un sfat va rog sa ma ajutați. Multumesc
     
  6. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    A6 C6 2.7 TDI (BPP) & 3.0 TDI (BMK) 2005
    Verifica cursa tijelor de la admisie si a actuatorului de la turbo.
     
  7. Cătălin Zarnescu

    Cătălin Zarnescu 1st Gear Member

    Înscris:
    3 Aug 2019
    Locație:
    Râmnicu Vâlcea
    Masina:
    Audi q7, 3.0 tdi, 2008
    Salut,
    La un Audi Q7, model 2008, motor CASA 240 cai, uneori ( în prezent din ce în ce mai des) îmi apare martorul de la bujiile incandescente ( licare) și mașina este lipsita de putere. Problema se rezolva dacă opresc și repornesc. Am fost la mai multe service-uri fiecare având o părere diferita.
    Eroarea obținută este actuator blocat sau greu de mișcat și concomitent cu aceasta apare eroare la EGR pump (am schimbat-o). Idee e ca nu am fost lămurit dacă actuatorul este de vina sau turbina. Am înțeles ca actuatorul trebuie adaptat la turbina după ce îl cumpăr sau ceva asemanator fiind 1.800 lei nou. Întrebarea mea este: sa iau actuator nou, sau sa cumpăr o turbina second cu tot cu actuator, sau ar putea fi alta problema ? Atașez un print găsit pe un forum din străinătate.

    Orice sfat îmi este de ajutor, pentru ce nu știu ce sa cumpăr și am nevoie de mașină. Mulțumesc.
     

    Fișiere atașate:

  8. EEXCALADE

    EEXCALADE Silver Member

    Înscris:
    21 Iul 2010
    Locație:
    BACAU
    Masina:
    Passat CC 2.0 DSG 170 CP
    Pare geometrie variabila blocata,problema necesita verificari amanuntite ,log in mers....
     
  9. Cătălin Zarnescu

    Cătălin Zarnescu 1st Gear Member

    Înscris:
    3 Aug 2019
    Locație:
    Râmnicu Vâlcea
    Masina:
    Audi q7, 3.0 tdi, 2008
    Mulțumesc pentru răspuns. Cert e ca în zona mea ( Râmnicu Vâlcea și Craiova) nimeni nu-și da interesul. Inclusiv la Nurvil Audi doar au pus testerul și ca trebuie data turbina jos și trimisa la verificat ( durează 6 zile) dar ca nu e sigur de acolo ca ar putea fi nu știu ce bănuț scăpat pe instalație sau ceva asemanator. Nimeni nu mi-a sugerat un log în mers sau sa se implice. Doar tester pe loc sa ia banii cât mai repede. O zi frumoasa.
     
  10. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    A6 C6 2.7 TDI (BPP) & 3.0 TDI (BMK) 2005
    Schimba-i direct actuatorul.
    Ori se marcheaza pozitiile suruburilor cu un marker, ori il calibrezi cu aparat dedicat dupa montaj.
     
  11. Cătălin Zarnescu

    Cătălin Zarnescu 1st Gear Member

    Înscris:
    3 Aug 2019
    Locație:
    Râmnicu Vâlcea
    Masina:
    Audi q7, 3.0 tdi, 2008
    Mersi, am găsit pe cineva la București ( avd turbo) care mi a spus ca 1400 lei costa actuator și 1600 lei recondiționare turbo. Oamenii par profi, au garantat ca nu plec cu mașina nefăcuta. Ideea e ca am văzut aici pe forum un comentariu ca dacă mașina în limp nu se accelerează nici in N peste 2500 turații ( cazul meu) poate fi de la filtru de particule colmatat dar nu am nici o eroare. Am încercat în trecut (acum vreo 2 luni) sa fac regenerare forțată și nu se putea datorita unei erori la racitorul de gaze, l am schimbat și am așteptat sa se facă mergând sute de km la turație între 1800 și 2500, dar nu am simțit nimic. ( am masa carbonica 47). Credeți că ar fi o soluție? Sa nu cumpăr turbina degeaba... Mulțumesc!
     
  12. MarianMaxx

    MarianMaxx Audi Expert

    Înscris:
    19 Apr 2014
    Locație:
    Italia
    Masina:
    Audi A6 4G "break" 2.0 TDI ultra 190 CP S-tronic (CNHA) 2014 "S-Line de Romania"
    Nu cred ca este de la filtrul de particule. Eu am avut 52 masa de carbon si mergea ceas masina. A mai facut 100k de atunci si merge inca. Repara turbina sau actuatorul si vezi mai departe daca sunt alte cauze.
     
  13. Sorin87

    Sorin87 Gold Member

    Înscris:
    25 Sep 2008
    Locație:
    bucuresti
    Masina:
    A4-BRB-140cp-2007
    Daca vrei sa ai mai multe belele, dupa, mergi la AVD. O sa-ti schimbe turbina ta originala cu o chinezaria si apoi, dupa ce vei platii 3000 ron, o sa-ti spuna ca e DPF-ul, ca trebuie spalat si vei da din lac in put.
    Iti spun din proprie experienta.
    Schimba actuatorul cu unul nou sau imprumuta unul si vezi daca isi revine. NU schimba turbina ta originala.
    Eventual verifica geometria, poate e blocata.
     
  14. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    A6 C6 2.7 TDI (BPP) & 3.0 TDI (BMK) 2005
    Am mai scris de cateva ori cum sa verificati actuatorul.

    Mergi cu masina pana intra in limp-mode, trage pe dreapta fara sa opresti motorul, ridica capota, scoate mufa actuatorului si bag-o la loc.

    Daca dupa treaba asta masina trage iar, de vina este actuatorul 100%.
     

Distribuie pagina asta