1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Turbina motor Diesel la Q7 - diverse probleme si rezolvari

Discuție în 'Audi Q7' creată de grabkid, 14 Mai 2016.

  1. grabkid 1st Gear Member

    Înscris:
    13 Ian 2015
    Locație:
    Arad
    Masina:
    q7, 3.0 TDI V6, 2007
    Buna am o eroare la turbo, am facut test cu VAG si masina se comporta ciudat. Nu mai trage motorul atunci cand apas accelaratia mai tare, se tureaza si nu merge. Daca o opresc si o pornesc merge cam 10-20min perfect, poti sa accelerezi mai puternic, dar dupa un timp iar nu mai trage.

    013128 - Control Circuit for Controller for Turbocharger 1 (J724)
    P3348 - 005 - Electrical Malfunction - Intermittent
    Freeze Frame:
    Fault Status: 00100101
    Fault Priority: 0
    Fault Frequency: 9
    Reset counter: 255
    Mileage: 196754 km
    Time Indication: 0
    Date: 2016.05.09
    Time: 09:41:34

    Freeze Frame:
    RPM: 1764 /min
    Torque: 237.9 Nm
    Speed: 90.7 km/h
    Temperature: 81.0∞C
    Duty Cycle: 33.9 %
    Voltage: 14.06 V
    Duty Cycle: 12.6 %

    Daca ar sti cineva o rezolvare la problema asta. Singurul lucru ce l-am gasit ii ca ar trebui sa recalibrez actuatorul pentru turbina, cu o interfata speciala numita VAS 6395, dar inca nu am incercat asta. Am si verificat mufele, totul pare sa fie inregula.

    L.E.:

    Citind explicatiile cu tija de la actuator am hotarat sa o calibrez singur "manual". Cand pun contactul tija merge in jos si ramane acolo, din cate am inteles eu asta inseamna ca actuatorul este calibrat, dar totusi eroare reapare si nu mai trage masina. Am facut ca si colegul gabitza121 cum a descris in topicul dedicat pentru A6 C6 adica am slabit actuatorul si am pus contactul ca sa mearga pana la capat, am tras putin inapoi din pozitia maxima. Totul pare a fi inregula in ceea ce priveste calibrarea, pentru ca bratul nu face curse aiurea, nici la al 2-lea contact nici la pornire, pare sa fie ok. Totusi eroare reapare, tin sa mentionez ca am verificat si cablajul si totul este inregula acolo.
    Aceste este codul de eroare din VCDS
    Control Circuit for Controller for Turbocharger 1 (J724) - P3348 - 004 - Electrical Malfunction - Intermittent

    Am facut diagnoza si cu AutoCom si aici am doua poze cu ceva date in timp real:
    http://s32.postimg.cc/54mv0tg1h/TURBO.png (aceasta poza este atunci cand masina este in P)
    http://s32.postimg.cc/lyjbyam45/turbo_D.png (aceasta poza este atunci cand masina este in D sau R)

    Cand se conduce masina acel procentaj fluctueaza de la 38-39% pana la 82%. Cand apare eroarea P3348 valva de presiune ramane pe 21% (adica inchisa) si nu mai trage motorul.
     
  2. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    A6 C6 2.7 TDI (BPP) & 3.0 TDI (BMK) 2005
    Il calibrezi doar daca s-a umblat recent la turbina, nu se decalibreaza singur. Verifica si mufa, mai are obiceiul sa se miste de acolo, daca eroarea tot revine trebuie alt actuator.

    Scoate tija de pe turbina si incearca sa misti cu mana "motzul" ala. Ar trebui sa mearga usor, lejer, fara sa agate. Daca merge mai greu sau agata, ai geometria turbinei murdara si actuatorul chiar daca face cursa completa si corecta, daca simte o ingreunare sau mic blocaj iti da eroare.
     
  3. grabkid 1st Gear Member

    Înscris:
    13 Ian 2015
    Locație:
    Arad
    Masina:
    q7, 3.0 TDI V6, 2007
    Am verificat acel "mot" si se misca foarte usor. In cazul asat cred ca trebuie alt actuator. :(
     
  4. Marcel-Alexandru 1st Gear Member

    Înscris:
    19 Aug 2017
    Locație:
    Iasi
    Masina:
    Audi A6; 3.0 TDI ASB 233CP ; 2006
    Salutare. Imi poti spune, te rog, cum ai rezolvat problema? Am fost la niste baieti, care nici macar nu s-au uitat ce masina am si mi-au spus ca trebuie schimbat actuatorul. E adevarat?
     
  5. Ciprian78 1st Gear Member

    Înscris:
    13 Iul 2018
    Locație:
    Radauti
    Masina:
    Q7
    Am un audi Q7 din 2012 și de câteva zile mi-a apărut martorul in bord cu lita galbena. Nu tot timpul apare, doar in momentul când o calc mai tare apare semnul și nu se turează mai mult de 2.0000 de turati. Opresc masina și când vreau sa o pornesc din nou dau la cheie cel puțin 20-30 secunde ca sa o ia din nou. Mentionez ca am pus diagnoza și mi-a arătat debimetrul de aer defect, l-am schimbat și din nou aceeași problema. Daca s-a întîlnit cineva cu o astfel de problema sau are un sfat va rog sa ma ajutați. Multumesc
     
  6. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    A6 C6 2.7 TDI (BPP) & 3.0 TDI (BMK) 2005
    Verifica cursa tijelor de la admisie si a actuatorului de la turbo.
     
  7. Cătălin Zarnescu

    Cătălin Zarnescu 1st Gear Member

    Înscris:
    3 Aug 2019
    Locație:
    Râmnicu Vâlcea
    Masina:
    Audi q7, 3.0 tdi, 2008
    Salut,
    La un Audi Q7, model 2008, motor CASA 240 cai, uneori ( în prezent din ce în ce mai des) îmi apare martorul de la bujiile incandescente ( licare) și mașina este lipsita de putere. Problema se rezolva dacă opresc și repornesc. Am fost la mai multe service-uri fiecare având o părere diferita.
    Eroarea obținută este actuator blocat sau greu de mișcat și concomitent cu aceasta apare eroare la EGR pump (am schimbat-o). Idee e ca nu am fost lămurit dacă actuatorul este de vina sau turbina. Am înțeles ca actuatorul trebuie adaptat la turbina după ce îl cumpăr sau ceva asemanator fiind 1.800 lei nou. Întrebarea mea este: sa iau actuator nou, sau sa cumpăr o turbina second cu tot cu actuator, sau ar putea fi alta problema ? Atașez un print găsit pe un forum din străinătate.

    Orice sfat îmi este de ajutor, pentru ce nu știu ce sa cumpăr și am nevoie de mașină. Mulțumesc.
     

    Fișiere atașate:

  8. EEXCALADE

    EEXCALADE Silver Member

    Înscris:
    21 Iul 2010
    Locație:
    BACAU
    Masina:
    Passat CC 2.0 DSG 170 CP
    Pare geometrie variabila blocata,problema necesita verificari amanuntite ,log in mers....
     
  9. Cătălin Zarnescu

    Cătălin Zarnescu 1st Gear Member

    Înscris:
    3 Aug 2019
    Locație:
    Râmnicu Vâlcea
    Masina:
    Audi q7, 3.0 tdi, 2008
    Mulțumesc pentru răspuns. Cert e ca în zona mea ( Râmnicu Vâlcea și Craiova) nimeni nu-și da interesul. Inclusiv la Nurvil Audi doar au pus testerul și ca trebuie data turbina jos și trimisa la verificat ( durează 6 zile) dar ca nu e sigur de acolo ca ar putea fi nu știu ce bănuț scăpat pe instalație sau ceva asemanator. Nimeni nu mi-a sugerat un log în mers sau sa se implice. Doar tester pe loc sa ia banii cât mai repede. O zi frumoasa.
     
  10. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    A6 C6 2.7 TDI (BPP) & 3.0 TDI (BMK) 2005
    Schimba-i direct actuatorul.
    Ori se marcheaza pozitiile suruburilor cu un marker, ori il calibrezi cu aparat dedicat dupa montaj.
     
  11. Cătălin Zarnescu

    Cătălin Zarnescu 1st Gear Member

    Înscris:
    3 Aug 2019
    Locație:
    Râmnicu Vâlcea
    Masina:
    Audi q7, 3.0 tdi, 2008
    Mersi, am găsit pe cineva la București ( avd turbo) care mi a spus ca 1400 lei costa actuator și 1600 lei recondiționare turbo. Oamenii par profi, au garantat ca nu plec cu mașina nefăcuta. Ideea e ca am văzut aici pe forum un comentariu ca dacă mașina în limp nu se accelerează nici in N peste 2500 turații ( cazul meu) poate fi de la filtru de particule colmatat dar nu am nici o eroare. Am încercat în trecut (acum vreo 2 luni) sa fac regenerare forțată și nu se putea datorita unei erori la racitorul de gaze, l am schimbat și am așteptat sa se facă mergând sute de km la turație între 1800 și 2500, dar nu am simțit nimic. ( am masa carbonica 47). Credeți că ar fi o soluție? Sa nu cumpăr turbina degeaba... Mulțumesc!
     
  12. MarianMaxx

    MarianMaxx Audi Expert

    Înscris:
    19 Apr 2014
    Locație:
    Italia
    Masina:
    Audi A6 4G "break" 2.0 TDI ultra 190 CP S-tronic (CNHA) 2014 "S-Line de Romania"
    Nu cred ca este de la filtrul de particule. Eu am avut 52 masa de carbon si mergea ceas masina. A mai facut 100k de atunci si merge inca. Repara turbina sau actuatorul si vezi mai departe daca sunt alte cauze.
     
  13. Sorin87

    Sorin87 Gold Member

    Înscris:
    25 Sep 2008
    Locație:
    bucuresti
    Masina:
    A4-BRB-140cp-2007
    Daca vrei sa ai mai multe belele, dupa, mergi la AVD. O sa-ti schimbe turbina ta originala cu o chinezaria si apoi, dupa ce vei platii 3000 ron, o sa-ti spuna ca e DPF-ul, ca trebuie spalat si vei da din lac in put.
    Iti spun din proprie experienta.
    Schimba actuatorul cu unul nou sau imprumuta unul si vezi daca isi revine. NU schimba turbina ta originala.
    Eventual verifica geometria, poate e blocata.
     
  14. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    A6 C6 2.7 TDI (BPP) & 3.0 TDI (BMK) 2005
    Am mai scris de cateva ori cum sa verificati actuatorul.

    Mergi cu masina pana intra in limp-mode, trage pe dreapta fara sa opresti motorul, ridica capota, scoate mufa actuatorului si bag-o la loc.

    Daca dupa treaba asta masina trage iar, de vina este actuatorul 100%.
     
  15. Cătălin Zarnescu

    Cătălin Zarnescu 1st Gear Member

    Înscris:
    3 Aug 2019
    Locație:
    Râmnicu Vâlcea
    Masina:
    Audi q7, 3.0 tdi, 2008
    Mulțumesc frumos pentru răspuns. O sa încerc mâine, deoarece abia am revenit în tara și nu am avut mașina cu mine.
    As avea de unde sa împrumut un actuator, dar am înțeles ca trebuie setat, calibrat pe turbina sau ceva asemanator. Mulțumesc si seara plăcută.
     
  16. Cătălin Zarnescu

    Cătălin Zarnescu 1st Gear Member

    Înscris:
    3 Aug 2019
    Locație:
    Râmnicu Vâlcea
    Masina:
    Audi q7, 3.0 tdi, 2008
    Salutare.
    Am fost la AVD Turbo și în timpul diagnozei mi-au găsit furtunul acela gros de la intercooler spart. Au spus sa îl schimb înainte de a desface turbina. Ei nu schimbau și am fost nevoit sa schimb în alta parte. Mașina se comporta la fel (ia Limp), doar ca parca trage puțin mai bine. Mergând de la Craiova spre București mi s-au adeverit bănuielile. Mașina întra în Limp Mode doar în oraș, la turații joase.
    Deci, am plecat din Craiova, a întrat în limp mode în oraș. Drumul pana la Râmnicu Vâlcea a fost perfect. În Râmnicu Vâlcea, din nou limp la aglomerație. Apoi ramnicu Valcea- București, nici o problema, care a apărut din nou la aglomerația din București. Același lucru și la întors. Datorita faptului ca nu m-au programat următoarea zi și în acea zi deja se făcuse târziu nu am mai putut rezolva problema fiind nevoit sa plec din nou din tara pentru niște probleme personale.
    Aveți idee de ce întra în Limp Mode doar în oraș și la turații joase ? Nu am pățit niciodată în mers, la viteze de peste 80 km pe ora. Am accelerat și pana la 210 sa vad dacă se limitează și nimic. Nu am reușit sa scot mufa actuatorul-ui când este în limp mode. Am încercat, dar arde foarte tare și este băgată destul de rău. Va mulțumesc și scuze pentru insistenta. Zi frumoasa!
     
  17. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    A6 C6 2.7 TDI (BPP) & 3.0 TDI (BMK) 2005
    Revii cu aceeasi intrebare, dar nu ai pus in practica ce ti-am spus. Cum vrei sa te ajutam ?
     
  18. Cătălin Zarnescu

    Cătălin Zarnescu 1st Gear Member

    Înscris:
    3 Aug 2019
    Locație:
    Râmnicu Vâlcea
    Masina:
    Audi q7, 3.0 tdi, 2008
    Pai nu pot sa îl schimb singur actuatorul. Am fost acolo sa îl schimb, dar au zis ca prima data sa schimb furtunul pe care l au găsit spart ca el poate și cauza. I au dat comenzi din tester (actuatorului) și au zis ca merge în parametrii. Cel mai probabil geometria este de vina. Iar mufa actuatorului chiar nu pot sa o scot când întra în limp mode. Oricum mulțumesc frumos pentru răspunsuri. Zi frumoasa
     
  19. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    A6 C6 2.7 TDI (BPP) & 3.0 TDI (BMK) 2005
    Pai eu am patit la fel.
    Eu cum am putut scoate mufa respectiva si tu nu poti ? Ia o pereche de manusi omule daca te frige, cu toate ca nu te atingi de protectia de tabla a turbinei, tu ai treaba cu o amarata de mufa.
     
  20. B.Marian 1st Gear Member

    Înscris:
    12 Dec 2016
    Locație:
    Rottweil , Germania
    Masina:
    Audi Q7 , 3.0 TDI Quattro, 12-2008
    Buna ziua,
    Nu stiu cum sa incep dar am sa incerc pe cat mai mult posibil sa ma fac inteles . De ceva timp ( sa zic 4 luni aproximativ , plus -minus ) am probleme cu masina, motorul ( turbina, actuatorul ). Am citit Forumul daca zilnic nu - dar la 2 sau 3 zile l-am citit.
    Legat de turbina este aceeasi problema ca a colegului nostru de mai sus , doar ce am facut eu un plus , am scos turbina afara am desfacut-o ca sa o curat (era murdara rau se blocasera acele lamele in interior - pe tema asta erau 2 erori, turbina functioneaza greu sau este blocata)
    Zis si facut, curatata, aranjata, montata la loc, toate bune si perfecte o luna de zile dupa care a inceput iar sa nu mai mearga cum trebuie motorul.
    Simteam cum da in nas, ca incearca sa traga de el. Observand acest lucru am crezut ca poate fi altceva. La scurt timp (dupa 2-3 zile) apare o eroare in bord 2 la numar, martorul motorului si acea rezistenta galbena. Din acel moment masina a pierdut orice putere, nu mai tragea, nu putea sa ajunga la viteza de 50 km / h. Am zis ca inebunesc. Am desfacut iar turbina, acelasi lucru lamelele blocate sau se miscau extrem de greu. Am curatat, iar spalat, montat la loc, 2 saptamani a mers bine. Dupa 2 saptamani au inceput sa apara iarasi acele simptome. Stiam deja despre ce este vorba si am inceput sa ma documentez mai mult iar cu timpul lund lucrurile bebeste (ca sa zic asa), pas cu pas, am constatat ca acel ax cu paletele in capete avea un joc destul de maricel pentru turbina.
    Turbina mergand pe ulei, aceasta tragea uleiul si il baga ... acum nu stiu cum sa explic, dar sper sa ma fac inteles .... catre acele lamele care sunt activate de acea tija ( geometria turbinei) si fiind temperatura destul de mare, ardea uleiul si-l usca (corodea). In interiorul turbinei era ... cum sa zic... ca un fel de calcar, ceva calcificat. Mi-am dat seama ca trebuie sa schimb aceea componenta dar cu timpul acesta care a trecut a afectat si actuatorul. Am cumparat altul. Turbina noua , actuator zic eu nou ca m-a costat ceva bani , montate toate la locul lor, actuatorul pe turbina - turbina pe masina, totul ok pana in acest punct. :blush:
    Ce AJUTOR am nevoie pentru ca simt ca inebunesc :banghead::banghead::(:aggressive::shrug:, ( am uitat sa specific ca intre timp mi-am cumparat VCDS)
    Am intales ca odata inlocuite anumite piese ale masinilor, ACESTEA TREBUIESC INREGISTRATE -PROGRAMATE - CODATE . Tot am cautat pe internet, nu am reusit sa gasesc ce ar putea lamuri si ajuta cu acest VCDS. Problema mai este ca softul si tot ce este de VCDS este in limba germana si nu m-am descurcat asa de bine. Ieri am stat la masina pana la ora 02:00 noaptea si nu am reusit nimic, nu am pornit deloc nici masina. Am pus doar contactul, verificat cu VCDS doar standard.
    Cer ajutor daca poate cineva sa ma indrume cu VCDS-ul cu sa fac, sa lucrez cu el, cum sa programez aceste piese care trebuiesc inregistrate si nu mai stiu ce sa mai zic sau cum sa ma fac destul de inteles.
    Multumesc pentru intelegere , mult respect Stafului si membrilor forumului: Marian:salute:.
     

Distribuie pagina asta