1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Calculator Coloana Volan - masina nu porneste - A6 C7 - probleme cauze si rezolvari

Discuție în 'Audi A6 C7 (2011 - 2018)' creată de Cristtti, 2 Ian 2016.

  1. Cristtti 1st Gear Member

    Înscris:
    2 Ian 2016
    Locație:
    Bucuresti
    Masina:
    A6, 2.0, 2012
    Salut,
    Am un A6 C7 (4G) din 2012 iar acum 2 zile am vrut sa o pornesc si sa plec. Problema este ca nu mai porneste, nici contactul nu mai pot sa il pun si imi apare pe bord aceasta eroare : steering defective do not drive vehicle .
    Va rog daca a mai patit cineva asa ceva sa ma ajute cu cateva sfaturi. Cum sa procedez sa o pornesc ? Unde sa o duc ? Sa o iau cu platforma ?Precizez ca sunt din Bucuresti. Multumesc
     
  2. Cristi Staff Member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
  3. Cristtti 1st Gear Member

    Înscris:
    2 Ian 2016
    Locație:
    Bucuresti
    Masina:
    A6, 2.0, 2012
    Multumesc! Am citit tot topicul, dar mai am o problema nu pot decupla frana de mana ca sa o pot urca pe platforma. Sti cumva cum se poate decupla manual
     
  4. Cata_ADC

    Cata_ADC Moderator Staff Member

    Înscris:
    14 Feb 2008
    Locație:
    Brasov - Zarnesti
    Masina:
    I3 , e-drive, 2018 / S3 8V sedan ,CVUA, 2018 , S5 sportback ,CWGD , 2017
    Platforma Cristi.
    Pt deblocare e nevoie de asta :
     
  5. Fireman

    Fireman 1st Gear Member

    Înscris:
    6 Apr 2016
    Locație:
    București
    Masina:
    A6,2.0 D,2012
    Salut,
    Am avut si eu o problema similara acum 2 saptamani,nu a mai vrut sa pornească,se aprindeau toate la bord,dadea toate erorile posibile,frana de mana blocata. In cele din urma am luat o pe platforma prin decuplarea franei de mana si i s a schimbat un modul de la calculatorul motor (200 lei + 250 lei manopera). Sa nu uit tractarea 20 km 250 lei.
     
  6. Fun 1st Gear Member

    Înscris:
    6 Oct 2016
    Locație:
    Bistrita
    Masina:
    Audi A6 4G
    Fireman salut,
    Poti sa imi spui ce releu sau ce modul ai schimbat ? Am si eu aceeasi problema. Unde e pus si eventual daca ai un cod. Multumesc mult.
     
  7. dragos_cid 1st Gear Member

    Înscris:
    18 Dec 2014
    Locație:
    craiova
    Masina:
    A6, 2.0 L, 2012
    Salutare,
    Si eu am o pb asemenatoare,masina este acum in reprezentanta. Sunt momente cand nu vrea sa porneasca si imi da toate erorile posibile. Porneste dupa mai multe incercari. Am crezut initial ca o fi de la bateria de la cheie,nu a fost asa,acum cei de la Nurvil Valcea investigheaza. E clar ca motorul nu mai face legatura cu cheia mereu. Inchiderea centralizata culmea ca functioneaza. Ati mai vazut asa ceva?
    Este vorba de un Audi A6 C7 din 2012, 2.0 tdi, automat.
     
    Hoanca florin apreciază asta.
  8. dragos_cid 1st Gear Member

    Înscris:
    18 Dec 2014
    Locație:
    craiova
    Masina:
    A6, 2.0 L, 2012
    Am rezolvat problema din 2 bucati :( din pacate. Prima data mi-au facut niste update uri soft si mi-au zis ca e de la prima cheie si ca masina functioneza cu cea de-a doua, dar a functionat cca 2 ore si aceleasi lucru (asta m-a costat 250 lei fara sa-i faca nimic). Apoi m-am reintors cu ea in service, am lasat-o 2 zile si au schimbat un releu care face legatura intre cheie si calculatorul motorului, ar fi avut contactii corodati (asta m-a costat inca 350 lei).
     
  9. tespio 1st Gear Member

    Înscris:
    26 Ian 2015
    Locație:
    Constanta
    Masina:
    A6 2.0 2012
    Salut.

    Celor care ati avut aceasta problema v-a ramas eroarea stocata in ECU? Pentru ca mie mi-a dat aceasta eroare astazi dimineata cand ieseam din parcare dar a durat ceva gen juma de secunda, a aparut si a si disparut din bord insotita de un beep scurt. Am fost cu masina sa-i fac diagnoza si nu da nici un fault code. Tare ciudat.
     
  10. mabalaru

    mabalaru Platinum Member

    Înscris:
    12 Mar 2012
    Locație:
    Bucuresti
    Masina:
    Audi A4 D4 FL 2017, 3.0 TDI 262CP, Exclusive
    Pentru cine este interesat sa faca retrofit la coloana de volan electrica, coding-ul necesar in centrala electrica pentru a activa aceasta functie este:
    Central electric 09: byte 24 bit 7 ---> activeaza coloana electrica volan

    Nu stiu ce implica in rest acest retrofit, doar m-am lovit cu un coleg de forum de codare.
    Toate bune
     
  11. K U L

    K U L Platinum Member

    Înscris:
    19 Ian 2009
    Locație:
    Bucuresti
    Masina:
    A6 4G 3.0 BITDI
    Din ce s-a mai scris pe aici, desi nu sunt prea multe informatii si nici prea clare (masina nu mai porneste, "schimbat un modul de la calculatorul motor", "schimbat un releu care face legatura intre cheie si calculatorul motorului") as deduce ca ar fi de vina releele de pornire / starter relay in schema atasata. Incercati sa schimbati unul sau ambele relee notate ca fiind starter relay si care arata ca in poza atasata. Nu zic 100% ca acolo ar fi, dar eu daca as avea problema asta, acolo as incerca intai.
     
  12. K U L

    K U L Platinum Member

    Înscris:
    19 Ian 2009
    Locație:
    Bucuresti
    Masina:
    A6 4G 3.0 BITDI
    In urma cercetarilor facute revin cu rezolvarea: initial am schimbat releele 646 (starter relay 1 si 2) insa problema nu a fost de acolo, ci de la releul 645, acesta avea un picior corodat. Cum s-a intamplat asta in acea cutie ermetic inchisa nu e clar, insa curatarea sau schimbarea acelui releu rezolva problema. Costul releului este de aproximativ 80-90 lei.

    [​IMG]
     
    Cata_ADC și nucugheri apreciază asta.
  13. Boinceanu 1st Gear Member

    Înscris:
    15 Aug 2016
    Locație:
    Sibiu
    Masina:
    A4 b7, 1.9tdi,2007
    Salutare,
    Am si eu o problema la un A6 c7 2012, 3.0tdi, atasez eroarea!
    Masina merge, am in bord eroarea culoare galbena ( volanul cu semnul exclamarii )
    Multumesc
     
  14. Teisanu Cristian 1st Gear Member

    Înscris:
    28 Aug 2019
    Locație:
    Otelu Rosu
    Masina:
    Audi A6 4g
    Salutare
    Am avut și eu aceiași problema anul trecut
    Am dus-o la reprezentanta și mi-au spus ca este calculatorul au schimbat calculatorul și după ce l-au schimbat au spus ca trebuie schimbat și un releu, probabil era vorba de același releu 645
    In schimb acum am iar probleme cu ea pornește doar ca este bordul plin de erori se aprind toate becurile in bord (ABS, ESP, presiune cauciucuri, problema frana de mâna, volanul rosu cu semnul exclamării, nici vitezometrul nu mai funcționează nici clima, servo etc) și din mers câte o data dispar toate și funcționează normal. A mai pățit cineva așa ceva ? M-ar putea ajuta cineva cu un sfat ? Posibil sa fie iar un releu sau un contact imperfect ?
     
  15. kosty

    kosty 1st Gear Member

    Înscris:
    1 Mar 2011
    Locație:
    scorteni
    Masina:
    A6 An fab 2015 Motor 2.0 190 cp
    Va salut
    Am si eu eroarea aceasta la Audi A6 4G din 2015 Motor 2 litri 190 cp. A mai patit cineva asa ceva: nu porneste la apăsarea butonului. Prima dată când a apărut pornea la a 2-a apăsare de buton, acum deloc.

    20190901_090247.jpg 20190901_090253.jpg
     
  16. Teisanu Cristian 1st Gear Member

    Înscris:
    28 Aug 2019
    Locație:
    Otelu Rosu
    Masina:
    Audi A6 4g
    Nimeni nici o părere ? Pe tester îmi da lipsa comunicare calculator ABS. Am verificat mufa "masa" totul in regula. Sa fie calculatorul pe ultimul drum ? Ciudat este ca unerori merge zile fara nicio eroare
     
  17. Dodo29

    Dodo29 1st Gear Member

    Înscris:
    15 Ian 2017
    Locație:
    Moorends
    Masina:
    Audi a6 C7 20 tdi 2013
    Teisanu Cristian Salut,
    Ai rezolvat problema ?
     
  18. Teisanu Cristian 1st Gear Member

    Înscris:
    28 Aug 2019
    Locație:
    Otelu Rosu
    Masina:
    Audi A6 4g
    Nu, încă nu am rezolvat-o urmează sa o duc in 2 săptămâni la un electrician auto. Pe mine ma depășește. Ai vreo idee ?
     
  19. Dodo29

    Dodo29 1st Gear Member

    Înscris:
    15 Ian 2017
    Locație:
    Moorends
    Masina:
    Audi a6 C7 20 tdi 2013
    Nu am nici o idee. La fel am sa merg și eu săptămâna viitoare la un servis
     
  20. Teisanu Cristian 1st Gear Member

    Înscris:
    28 Aug 2019
    Locație:
    Otelu Rosu
    Masina:
    Audi A6 4g
    Dodo29 aceeași problema o ai și tu sau la tine ce simptome are ?
     

Distribuie pagina asta