1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Inlocuire Clima simpla trecere la Climatronic pentru A6 C6 - diverse probleme si rezolvari

Discuție în 'Audi A6 C6 (2004 - 2011)' creată de jacobson, 4 Oct 2008.

  1. Marin Luculescu

    Marin Luculescu 2nd Gear Member

    Înscris:
    19 Oct 2017
    Locație:
    Italia / Neamt
    Masina:
    A6 C6 4F 2.0BLB
    Daca ai cablaj pe mașină :)
     
  2. Ovidiu3154 1st Gear Member

    Înscris:
    3 Oct 2019
    Locație:
    Constanta
    Masina:
    A6 c6 2.0 tdi 2010
    Salut domnilor, doresc sa va intreb daca a rezolvat cineva "problema" cu afisarea pe mmi?

    Astazi am inlocuit si eu panoul de clima , de la robineti la cel cu afisaj, am scos component protection, functioneaza, dar nu imi afiseaza pe mmi

    Deci de aici si curiozitatea mea daca cineva a aflat motivul pentru care nu apare.

    Mentionez ca nu apare nici chiar atunci cand apas butonul de SETUP de pe clima
     
  3. ionutbld 2nd Gear Member

    Înscris:
    1 Feb 2009
    Locație:
    Iasi
    Masina:
    Audi A6 4F 2.0 TDI 140Hp
    @Ovidiu3154 - Fa un update la MMI la ultima versiune.Weekend fain.
     
  4. Ovidiu3154 1st Gear Member

    Înscris:
    3 Oct 2019
    Locație:
    Constanta
    Masina:
    A6 c6 2.0 tdi 2010
    Ionutbld , multumesc de raspund , o sa incerc sa ii fac update
     
  5. Ovidiu3154 1st Gear Member

    Înscris:
    3 Oct 2019
    Locație:
    Constanta
    Masina:
    A6 c6 2.0 tdi 2010
    Din pacate cica la mmi-ul meu nu se poate face update
     
  6. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    De ce nu ?
     
  7. Ovidiu3154 1st Gear Member

    Înscris:
    3 Oct 2019
    Locație:
    Constanta
    Masina:
    A6 c6 2.0 tdi 2010
    La varianta soft imi apare B_EU_k0020 D1, si cica nu merge
    Plus ca cica nu am nici navi

    Nu ma pricep prea bine.
     
  8. Cristi Staff Member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Despre update la MMI se discuta (de fapt s-a discutat) in topic dedicat si punem punct aici acestei dezbateri.
     
  9. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Ovidiu, tu ai MMI 3G.
    Probabil e din codari.
     
  10. iacob adnana

    iacob adnana 1st Gear Member

    Înscris:
    23 Ian 2017
    Locație:
    petrosani
    Masina:
    audi, 1.6e, 94
    Pentru a afisa comenzile pe mmi, incearca un reset la MMI. La mine asa a functionat. Culmea e ca nu am MMI 2G sau 3G, ci doar cel basic cu display-ul monocrom. Problema care ma enerveaza pe mine e cu senzorul ala de calitate a aerulului. Poate ma ajuta si pe mine careva care a scapat de problema asta. Multumesc anticipat.
     
  11. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Cu ce sa te ajute ? Il montezi, cu tot cu mufa si cablaj si scapi de eroare.
     
  12. Alexandru_Danut 1st Gear Member

    Înscris:
    18 Feb 2020
    Locație:
    Arges
    Masina:
    Audi A6 2.0 diesel 2009
    Salutare tuturor,
    Tocmai ce am achiziționat și eu o clima cu afisaj electronic. După ce am scos clima veche și am remufat-o pe cea noua afișajele erau Off, totul normal. Pentru ca nu era scos CP am mers sa scot protecția la un prieten care ulterior nu a reușit acest lucru. După încercarea eșuată nu îmi mai afișează nimic, îmi sta aprins doar beculetul de recirculare a aerului. Este posibil sa se fi blocat din program cand a incercat sa scoata CP ? Are rost sa mai merg la reprezentanta ?
     
  13. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    E posibil.
     
  14. Alexandru_Danut 1st Gear Member

    Înscris:
    18 Feb 2020
    Locație:
    Arges
    Masina:
    Audi A6 2.0 diesel 2009
    Salut revin cu problema mea! Tocmai ce am scos CP îmi afișează temperatura pe cele doua ecrane dar nu îmi funcționează nici un buton de comanda ! Ați mai întâlnit problema aceasta! Multumesc.
     
  15. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Nu, probabil a fost afectat EEPROM-ul cand s-a incercat inlaturarea CP-ului prima oara.
     
  16. Alexandru_Danut 1st Gear Member

    Înscris:
    18 Feb 2020
    Locație:
    Arges
    Masina:
    Audi A6 2.0 diesel 2009
    In cazul acesta mai poate fi făcut ceva ?
     
  17. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Nu stiu.
     
  18. Alexandru_Danut 1st Gear Member

    Înscris:
    18 Feb 2020
    Locație:
    Arges
    Masina:
    Audi A6 2.0 diesel 2009
  19. Alexandru_Danut 1st Gear Member

    Înscris:
    18 Feb 2020
    Locație:
    Arges
    Masina:
    Audi A6 2.0 diesel 2009
    Salut tocmai ce am deslușit misterul ! Mașina mea este 2009 Facelift și clima era din 2006 ! Nu pot fi împerecheate.
     

Distribuie pagina asta