1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Inlocuire MMI Basic (ecran rosu) cu MMI 2G (ecran color) la A6 C6

Discuție în 'Audi A6 C6 (2004 - 2011)' creată de drid, 9 Iul 2010.

Stare subiect:
Nu este deschis pentru răspunsuri viitoare.
  1. tucudean87

    tucudean87 Platinum Member

    Înscris:
    3 Mai 2009
    Locație:
    Arad
    Masina:
    Audi A6, C7 avant, 2012, 3.0 tdi quattro 245 cp+++ CDUC
    .

    Parerea mea personala ii ca ceva legaturi nu sunt bine facute , sau cablul ce lai cumparat nu ii facut bine. Orice adaptari nu ar fi fost facute becurile la butoane ar fi trebuit sa iti mearga la fel si tastele. :(
     
    ciprian96 apreciază asta.
  2. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    Poate fi si de la interfata de ecran ? La cabluri nu prea are ce sa fie pentru ca totu e plug and play...nu prea ai ce sa gresesti..Consola cu butoane am schimbat-o ieri cu Tiberius ca am crezut ca poate fi si aia dar tot asa,mai ramane sa incerc cu alta interfata.Chestia e ca mie imi da pe vag si asta:00003 - Control Module
    005 - No or Incorrect Basic Setting / Adaptation.Foarte ciudat oricum..Mersi de ajutor.La ross-tech zice asa:00003 - Control Module
    00003 - Control Module: Defective
    Possible Causes

    Control Module faulty
    Control Module Software Issue

    Possible Solutions

    Check Control Module
    Check for Control Module Software Update

    Replace Control Module


    Si asta : 00003 - Control Module: No or Incorrect Basic Setting / Adaptation
    Possible Causes

    Basic Setting(s) not performed

    Possible Solutions

    Perform Basic Setting(s)
     
    Ultima editare: 7 Ian 2012
  3. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    Inca ceva,atasez o poza sa vedeti cum arata logo de pornire cand porneste mmi-u si sa-mi ziceti daca e normal sau nu,am mai vorbit cu cineva si zicea ca nu trebuie sa arate asa. rsz_img_5600.jpg
     
  4. gicu

    gicu Silver Member

    Înscris:
    2 Feb 2008
    Locație:
    Gropesti Bucuresti
    Masina:
    Audi Allroad biTDI 2014,Mercedes ML 250 2013
    Imaginea logo poate fi usor schimbata. Nu are nici o treaba cu faptul ca nu merge cum trebuie MMI. Incearca sa stergi erorile de pe 07 si sa ne spui ce valori ai la coding pe respectivele canale , asta ar ajuta un pic. Asa cum am discutat si vineri la tine sunt niste probleme in ce priveste functionarea unor module din cadrul MMI. Hai sa le eliminam pe rand una cate una. Zi-ne ce valori ai la codari. Incepem cu ce e mai usor dupa care ne uitam la ce e mai greu : alimentare deficitara module, fibra optica intrerupta, etc.
     
  5. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    Asta ? Sau unde sa intru mai exact ... rsz_img_5601.jpg rsz_img_5602.jpg IMG_5603.JPG Codu de la interfata e ok?
     
    Ultima editare: 8 Ian 2012
  6. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    Maine iau alta interfata sa vedem daca tot asa face sau merge si asa macar am mai eliminat ceva.
     
    Ultima editare de un moderator: 7 Iun 2015
  7. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    Fratilor am schimbat 5 interfete chiar si radioboxu si tot asa face...Deci nu stiu ce poate fi dar e prea de tot.
     
    Ultima editare de un moderator: 7 Iun 2015
  8. tucudean87

    tucudean87 Platinum Member

    Înscris:
    3 Mai 2009
    Locație:
    Arad
    Masina:
    Audi A6, C7 avant, 2012, 3.0 tdi quattro 245 cp+++ CDUC
    .

    Tot ca o parere personala dea mea, eu zic ca ceva nu ii in regula cu cablul ce l-ai cumparat. :(
     
  9. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    Pai asta e ultima varianta,sa iau alte cabluri de la kufatek de data asta,chestia e ca pe astea de la kunset am dat 200 euro si alea de la kufatek costa 320 euro si daca te uiti la poze sunt identice...poate difera calitatea sau naiba stie.Poate le iau si pe astea cu 320 degeaba...Groaznica treaba oricum. 1006_0.jpg

    1376_0.jpg
     
    Ultima editare: 9 Ian 2012
  10. tucudean87

    tucudean87 Platinum Member

    Înscris:
    3 Mai 2009
    Locație:
    Arad
    Masina:
    Audi A6, C7 avant, 2012, 3.0 tdi quattro 245 cp+++ CDUC
    .

    Pai ia legatura cu aia de la care le-ai cumparat si spunele ca nu sunt bune. Ai inlocuit tot pana acuma, or mai ramas doar cablurile. Sunt obligati sa iti dea altele sau sa iti returneze banii daca nu or trecut 30 de zile.
     
  11. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    2 saptamani au trecut...Le-am scris mail acuma,is curios sa vad ce spun cei de la kunset.Le trimit inapoi si gata.Zilele mi le-a mancat mmi-u asta jur.
     
  12. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    Am facut si un test la fibra optica cu vag comu si-mi da ok... Stie cineva cum se fac adaptarile? Ca am inteles ca dupa instalare trebuie adaptarile facute.
    Vezi atașament Log-fibra optica.txt
     
    Ultima editare: 12 Ian 2012
  13. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    Ma duc azi la reprezenta sa puna scula aia a lor vas...Sper sa le dea acolo ceva...de ce nu merge ca altceva nu stiu ce ar putea fi,am schimbat interfata,radioboxu,consola cu butoane fibra optica imi da ca e ok pe vag deci nu mai stiu ce sa fac.Sa vedem ce zic cei de la reprezentanta daca au ceva idei..
     
    Robert F.. apreciază asta.
  14. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    Am fost dar nu am rezolvat nimica,tot nu comunica cu interfata si nu se poate conecta la ea.Nu e vorba de nici o adaptare pur si simplu nu comunica cu interfata,fibra optica e ok,posibil cablu care intra in interfata sa fie bulit.
     
  15. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    Multumita lui Gondo am rezolvat...au venit cablurile cu defect, un pin de la cablu de la interfata nu era unde trebuia.Puteam sa ne chinuim pana nu mai putea,noroc ca a verificat toate firele si asa a descoperit.Mersi Gondo inca o data ;)
     
  16. tucudean87

    tucudean87 Platinum Member

    Înscris:
    3 Mai 2009
    Locație:
    Arad
    Masina:
    Audi A6, C7 avant, 2012, 3.0 tdi quattro 245 cp+++ CDUC
    .

    Inseamna ca am avut si eu dreptate. Era logic ca doar cablurile putea fi dupa ce ai schimbat inca odata toate componentele. Bine ca ai rezolvat. :)
     
  17. gondo

    gondo 2nd Gear Member

    Înscris:
    14 Dec 2008
    Locație:
    Resita
    Masina:
    Audi A4 2.0 TDI 2011
    Astia de la Kunset sunt nesimtiti asa ceva nu se face.Cablu nesimtit de scump si montat aiurea.Pentru cei care isi pun MMI HIGH luativa cablurile de la KUFATEC.
     
  18. mariobos

    mariobos Bronze Member

    Înscris:
    23 Ian 2008
    Locație:
    LUGOJ TIMIS
    Masina:
    AUDI A6 4F-A4 B8 Facelift
    Daca stiam imi luam de la inceput de la kufatek si scuteam o gramada de bani pr drumuri si nervi si...Dar bine ca s-a rezolvat.Cum a zis si Gondo cine vrea sa-si ia de la kufatec si gata.
     
  19. rac

    rac Silver Member

    Înscris:
    13 Sep 2008
    Locație:
    braila
    Masina:
    audi a4 b8
    Ma bucur sa citesc ca s'a rezolvat! chiar am urmarit acest topic.
     
  20. sante

    sante Bronze Member

    Înscris:
    15 Apr 2010
    Locație:
    timisoara
    Masina:
    a6,2.0 tdi, BLB, 2005
    Și cum e acuma? Ce afișează în plus?
    A trebuit deblocată la reprezentanță sau merge și fără?
     
Stare subiect:
Nu este deschis pentru răspunsuri viitoare.

Distribuie pagina asta