1. Acest site folosește cookie-uri. Prin continuarea folosiri acestui site, ești de acord cu utilizarea de către noi a cookie-urilor. Mai mult.

Motor 2.0 TDI la A6 C6 - probleme diverse si rezolvari

Discuție în 'Audi A6 C6 (2004 - 2011)' creată de luk, 27 Ian 2008.

  1. Aron Ion 1st Gear Member

    Înscris:
    5 Feb 2018
    Locație:
    Constanta
    Masina:
    A6 C6 4F, 2000cc, 2008
    A6 2.0 BRE ..la acceleratie in forta, in trepte superioare (3, 4..5), am o ezitare de 1 sec (turometrul sta 1 sec intre 2500..3000rpm). Cand accelerez usor totul e ok. A mai avut cineva probleme asemanatoare ?
     
  2. TalosCosmin

    TalosCosmin Platinum Member

    Înscris:
    12 Feb 2013
    Locație:
    Salaj
    Masina:
    A4 B5 Avant Facelift, AJM , fab. 2000
    Nu iti urca cumva acceleratia fara sa prinda viteza?
     
  3. Aron Ion 1st Gear Member

    Înscris:
    5 Feb 2018
    Locație:
    Constanta
    Masina:
    A6 C6 4F, 2000cc, 2008

    Nu patineaza .. doar are o ezitare de 1 sec la acceleratii bruste..turometrul sta pe loc
     
  4. TalosCosmin

    TalosCosmin Platinum Member

    Înscris:
    12 Feb 2013
    Locație:
    Salaj
    Masina:
    A4 B5 Avant Facelift, AJM , fab. 2000
    In cazul asta fara log in mers , nu iti putem spune nimic.
     
  5. pamfilie2006

    pamfilie2006 3rd Gear Member

    Înscris:
    30 Aug 2014
    Locație:
    Sarmasu/ MURES
    Masina:
    A6 C7 2015 S-Line 2.0 TDI ULTRA CNHA
    Salut. De mai bine de o luna de zile ma confrunt cu o problema foarte ciudata , mai exact undeva între cca. 50 si 80 grade celsius (la relanti) am o oscilatie a relantiului de de cca. 200 rpm cu emisii de fum alb. La diagnoza nu da nici un cod de eroare. Am observat ca oscilatia provine de la egr si clapetele de admisie , mai ales ca cele din urma se vad cum sunt actionate (închis-deschis) la intervale de aproximativ o secunda iar egr se observa oscilatia pe tester . Deci in consecinta prima data am schimbat debitmetrul : efect = 0.(în total am probat vreo 5 debitmetre) Pe urma am schimbat senzor temperatura antigel(G62) ieri am schimbat si sensorul de la temperatura combustibil si tot nimic. Am verificat si rasverificat toti senzorii si toti par sa lucreze în parametri. În momentul cand incepe sa faca probleme am observat ca îi creste cantitatea injectata(inclusiv corectiile pe injectoare) iar in momentul cand ajunge fix la 80 grC problema dispare total si instantaneu. Va repet nici o eroare pe tester. filtru particule OK, EGR nou(VDO) galerie de admisie curatata. Ce ma puteti sfatui ??? Masina e cea din semnatura. Motor BRE.
     
  6. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Da jos injectoarele si verifica-le pe banc. Cu ocazia asta verifici si cablajul acestora.
     
  7. Kosti 1st Gear Member

    Înscris:
    10 Feb 2016
    Locație:
    Bucuresti
    Masina:
    Audi A6 4F, motor BRE, an 2007
    Salut. Aceeasi masina, aceleasi simptome si aceeasi problema - motor BRE, A6 4F, 2007.
    Am schimbat oringurile de la injectoare si parea ca isi revenise. Acum, dupa ce s a racit putin, a inceput sa aiba aceeasi oscilatie, in plaja precizata. Nici o eroare, totul pare curat.
    Pentru pamfilie2006, poate mai postezi din demersurile facute si rezolvarea.
     
    pamfilie2006 apreciază asta.
  8. Alexutz 1st Gear Member

    Înscris:
    28 Mai 2018
    Locație:
    Cluj
    Masina:
    A6 c6
    Salut,
    Am aceeasi problema exact ca si tine. Am dat injectoarele jos si le-am inlocuit toate 4 iar masina face la fel. Ce solutie ai gasit pentru problema ?
     
  9. silvio

    silvio Silver Member

    Înscris:
    11 Mar 2010
    Locație:
    italia milano
    Masina:
    audi a6 4f 2.0 tdi 2006 audi a6 4f 3.0 Tdi 2011
    Salut,
    Poate să-mi spună cineva codul pentru kit-ul de O-ring-uri și suruburi pentru injectoare motor cod BLB ?
     
  10. Alexutz 1st Gear Member

    Înscris:
    28 Mai 2018
    Locație:
    Cluj
    Masina:
    A6 c6
    Revin,
    La mine solutia a fost anularea EGR-ului din soft, de fapt problema reala e ca la rece iti baga prea mult aer si incep oscilatiile. Daca anulezi EGR din soft totul o sa fie ok, doar din soft fara sa faci nimic mecanic altceva. Din experienta iti spun, pentru ca pe a mea am schimbat tot ce se putea si tot la fel facea.
     
    pamfilie2006 apreciază asta.
  11. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    @silvio Poftim. Obligatoriu sa cumperi si surubul (reperul #3) pentru toate injectoarele.

    upload_2020-1-24_19-56-26.png
     
    Mazilu Cristi și silvio apreciază asta.
  12. silvio

    silvio Silver Member

    Înscris:
    11 Mar 2010
    Locație:
    italia milano
    Masina:
    audi a6 4f 2.0 tdi 2006 audi a6 4f 3.0 Tdi 2011
    Mulțumesc mult. O sa le comand și le voi schimba singur. La un service aici la Milano au cerut 500 de euro manopera șuruburi și o-ring-uri.. [emoji3] Broscari..
     
  13. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Adevarul este ca pe OE, costa 40-45€ kit-ul pentru 1 injector, mai adaugi si 5€ buc. la suburi ....
    In fine, sport la treaba.
     
  14. Adrian Ionescu

    Adrian Ionescu 1st Gear Member

    Înscris:
    3 Iun 2019
    Locație:
    Gaesti , Dambovita
    Masina:
    Audi A6 C6 4F 2007 2.0 tdi BRF
    Buna ziua. La masina din semnatura am gasit in urma mai multor teste cu vcds switch time deviation pe canalul 23 la 110ms pe injectorul 2 care este recent schimbat sh, restul fiind de 10-20ms . Valorile de pe canalul 13 sunt foarte bune la toate pana in 0.20. Are un puternic trepidat in sarcina 2000-2400 rpm care cred ca este din cauza valorii de pe canalul 23. Poate sa imi explice cineva va rog ce inseamna switch time deviation si cum se poate modifica acea valoare ? Am facut reglajul si la 240 si la 270 de grade si tot asa este.
     
  15. TalosCosmin

    TalosCosmin Platinum Member

    Înscris:
    12 Feb 2013
    Locație:
    Salaj
    Masina:
    A4 B5 Avant Facelift, AJM , fab. 2000
    Respecta ce scrie in manualul de reparatii si vezi dupa aceea ce valori ai. La cate grade ai destrans surubul ala sigur n-ai folosit ceas comparator,nici cheie dinamometrica nici subler.:) Sa nu intreb daca au fost noi suruburile de reglaj si cele ce tin injectorul.
     
  16. MarianC6 1st Gear Member

    Înscris:
    19 Mai 2020
    Locație:
    Telciu
    Masina:
    Audi A6 C6, 2.0-140hp, 2006
    Referitor la audi-ul care se oprea singur, era blocată clapeta egr. Dar apreciez ca ati facut mișto cu "motorina la bidon" :laugh:
     
  17. audi66

    audi66 Audi Expert

    Înscris:
    18 Ian 2011
    Locație:
    Bucuresti / Italy
    Masina:
    - A6 C6 2005 TDI - -2.7 BPP / 3.0 BMK-
    Nu e nici un misto.
     
  18. Whiskey280

    Whiskey280 1st Gear Member

    Înscris:
    15 Mar 2018
    Locație:
    Arges
    Masina:
    Audi a4 1.9 2004
    Am un audi a6 c6 2.0 TDI cod motor BRE
    Si dimineata cand pornesc nu pot sa accelerez brusc, trepideaza ft tare si scoate fum alb , dupa 2 3 accelerari isi revine si nu mai scoate fum alb ci fum negru foarte tare.
    Am pus tester si imi da eroarea P0101 ce ar fi debitmetru am schimbat debitmetru si tor asa face. Am fost la service si mi au verificat daca merge corect si A din el totul ok. Injectoarele sunt mai mult decat bune tot verificate. Mentionez ca nu apare niciun martor pe bord doar cand pun tester arata eroarea aceasta.
    Ce ar putea sa fie??
     
  19. Cristi Staff Member Staff Member

    Înscris:
    21 Mar 2009
    Locație:
    Bucuresti
    Masina:
    Audi A4 B7 - S-line - 2.0 TDI ( BRE ) 140 CP
    Mama Omida stie cu siguranta. Sunt 57 pagini doar in topicul asta. Tu nu ai facut nimic din ce este scris aici si nici macar nu ai avut bunavointa sa atasezi eroarea exact asa cum apare la diagonza cu VCDS de preferat original nu clona mizerie chinezeasca. Afiseaza (poza sau copiaza din fisierul .TXT) eroarea exact cum apare la diagnoza. Nici macar nu sunteti in stare sa va ajutati singuri sau sa cereti ajutor asa cum trebuie.
     
  20. TalosCosmin

    TalosCosmin Platinum Member

    Înscris:
    12 Feb 2013
    Locație:
    Salaj
    Masina:
    A4 B5 Avant Facelift, AJM , fab. 2000
    Verifici ce scrie aici.

    Possible Causes
    • Mass Air Flow Sensor (G70) faulty
    • Air Leak(s) after Mass Air Flow Sensor (G70)
    • Excessive restrictions in the Intake/Exhaust System
      • Dirty air filter, clogged snow screen, clogged CAT
    • Ground Spots corroded or Paint Residue
    • Wiring and/or Connections from/to Mass Air Flow Sensor (G70) faulty
    Possible Solutions
    • Check Intake Air Filter
    • Check Mass Air Flow Sensor (G70)
    • Check Ground Spots
    • Check Wiring and/or Connections from/to Mass Air Flow Sensor (G70
     

Distribuie pagina asta